1. bastian1986's Avatar
    All,

    When trying to set the "reply now" feature the option screen provides a standard phrase -I'm busy and I can't take your call- following three empty boxes in which you can choose your own message.

    I've noticed that whatever message you select and send when dropping a call, the system always puts the standard phrase before my own message. Is there a way to remove this standard phrase and just send the phrases I've put in one of the editable boxes?

    That standard phrase makes this feature useless to me because I normally text in other languages. As my system language is English -and I want to keep it that way- I'm forced to send my message entirely in English, which makes it more look like spam in my case.

    Thanks in advance
    Last edited by bastian1986; 12-11-13 at 02:06 AM.
    12-10-13 09:11 AM
  2. Benjamin_NYC's Avatar
    Such a good feature with typically bad implementation by BlackBerry. Why on earth did they decide to put this pre-message in? Why decided this would be a good idea? Just stupid.

    Posted via CB10
    12-10-13 09:22 AM
  3. NickMcBride's Avatar
    I can't even find this feature on my phone where in settings do you locate it? Haha i should have it i have the latest OS! And i did a bit of research as of now i don't believe you can change the phrases it should be coming in official 10.2.1 i believe!

    Posted via CB10 on my ? Q10
    12-10-13 09:23 AM
  4. Benjamin_NYC's Avatar
    I can't even find this feature on my phone where in settings do you locate it? Haha i should have it i have the latest OS! And i did a bit of research as of now i don't believe you can change the phrases it should be coming in official 10.2.1 i believe!

    Posted via CB10 on my ? Q10
    Please tell me why you believe this?


    Posted via CB10
    12-10-13 09:25 AM
  5. NickMcBride's Avatar
    Nevermind I'm a ****** and found it but for me I'm running os 10.2.1.1055 and it gives me the phrases your talking about but if i tap on the area in the box it allows to to type a phrase of my own. I guess they are just suggestions? Is it the same for you?

    Posted via CB10 on my ? Q10
    12-10-13 09:26 AM
  6. bastian1986's Avatar
    Feature can be found in the 'phone-app'. Swipe down from the top, tap the 'Gear-symbol' symbol and go to 'Priority Calling'
    12-10-13 09:28 AM
  7. NickMcBride's Avatar
    Please tell me why you believe this?


    Posted via CB10
    Because I'm running 10.2.1.1055 and it i am eable to edit the messages i just never realized it before lol and i was talking to someone about the feature not too long ago. Are you running leaked or official OS?

    Posted via CB10 on my ? Q10
    12-10-13 09:28 AM
  8. bastian1986's Avatar
    Nevermind I'm a ****** and found it but for me I'm running os 10.2.1.1055 and it gives me the phrases your talking about but if i tap on the area in the box it allows to to type a phrase of my own. I guess they are just suggestions? Is it the same for you?

    Posted via CB10 on my ? Q10
    I'm running 10.2.0.429. Not sure what you mean or it might be different in 10.2.1 but off course I can remove these suggestions and put my own message, but I can't delete that standard phrase (I'm busy and I can't take your call).

    And it always put's that phrase before my personal message in auto-reply.
    12-10-13 09:32 AM
  9. NickMcBride's Avatar
    Oh i see what you mean i didn't understand the issue. Sorry. For me it does not do that so maybe it is a glitch? I got someone to just test it out for me the system used the messages i put into the box. That's weird if i can find anything more about it I'll let you know. Sorry again for the confusion

    Posted via CB10 on my ? Q10
    12-10-13 09:35 AM
  10. NickMcBride's Avatar
    All i meant by stating my OS is that they may have added something or fixed something since it's a newer release and therefore the settings or how things work might be slightly different

    Posted via CB10 on my ? Q10
    12-10-13 09:37 AM
  11. anon2100101's Avatar
    I dont want to offend you, but do you know that you have to touch exactly the row with the selected text when the pop up appears?!?
    12-10-13 09:38 AM
  12. msyogota's Avatar
    Yes, this is exactly the same problem I have with this feature.

    When I am in the settings and I type in my 3 different phrases for answering the person calling, I still see the first one, which was written there by BlackBerry and cannot be changed. Even worse, because I am from Czech republic, our language have some differences when you are male/female and talking to someone else We change the last letter in word, depending on who is speaking. And BlackBerry have written there a phrase (in our language of course) which has the same base for both male/female but last word in the phrase is written in both forms.

    I dont know if you understand what I am talking about (hard to explain but the result is, that SMS I send to someone is looking really stupid and strange

    And as was stated above, I really cannot understand why BlackBerry decided to implement it in this way. It is like a hybrid between two choices, customised and non-customised reply phrase.

    It seems that there is noone in BB who actually tested real life use of these funcions
    12-10-13 11:24 AM
  13. loyalIND's Avatar
    You're not the only one. I've been having the same problem and have been irritated by this too.

    This happens on 10.2 official. I don't know about the 10.2.1 leak.

    Another irritating part is that the option only comes up when the number that is calling you is saved on your device and under 'Mobile'. Say if you've saved it under 'Work', the reply now feature won't work.
    I see why they implemented this, I mean it is called 'Priority Calling' but it is sometimes counter productive.

    Hopefully they will smoothen out this feature by 10.2.1

    Channel for BlackBerry users in India :- C004A271F
    12-10-13 01:32 PM
  14. bastian1986's Avatar
    I'm pretty sure I'm not mistapping on a line when the box pops up. Because the feature sends this standard message AND my own message right after each other in one text.

    So when my personalized phrase is: "I'm driving, call you right back" the feature texts "-I'm busy and I can't take your call. I'm driving, call you right back." As the personalized phrase is in another language I'm sending weird texts .
    12-11-13 01:40 AM
  15. Benjamin_NYC's Avatar
    Because I'm running 10.2.1.1055 and it i am eable to edit the messages i just never realized it before lol and i was talking to someone about the feature not too long ago. Are you running leaked or official OS?

    Posted via CB10 on my ? Q10
    Official, of course. I'm not insane.

    Posted via CB10
    12-11-13 07:47 AM
  16. Benjamin_NYC's Avatar
    All i meant by stating my OS is that they may have added something or fixed something since it's a newer release and therefore the settings or how things work might be slightly different

    Posted via CB10 on my ? Q10
    That's different from saying you expect it to come.

    Posted via CB10
    12-11-13 07:48 AM
  17. Benjamin_NYC's Avatar
    You're not the only one. I've been having the same problem and have been irritated by this too.

    This happens on 10.2 official. I don't know about the 10.2.1 leak.

    Another irritating part is that the option only comes up when the number that is calling you is saved on your device and under 'Mobile'. Say if you've saved it under 'Work', the reply now feature won't work.
    I see why they implemented this, I mean it is called 'Priority Calling' but it is sometimes counter productive.

    Hopefully they will smoothen out this feature by 10.2.1

    Channel for BlackBerry users in India :- C004A271F
    And the ******** os thinks that the default entry for phone numbers should be Work. Did they even consider testing this os on real people?

    Posted via CB10
    12-11-13 07:49 AM

Similar Threads

  1. Help why I can't broadcast message??
    By dPee in forum BlackBerry Bold Series
    Replies: 4
    Last Post: 12-29-13, 09:04 PM
  2. Blackberry Bold 9900 won't Receive Calls
    By KungFuGoat in forum BlackBerry Bold Series
    Replies: 4
    Last Post: 12-11-13, 01:45 PM
  3. **Z30 Saving Message(s)/
    By 512high in forum BlackBerry Z30
    Replies: 9
    Last Post: 12-11-13, 07:51 AM
  4. TMobile WiFi calling on an unlocked/international device
    By bobbob1016 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-10-13, 09:27 AM
  5. Bug report: Launching a call from Remember on Z10
    By Easy-G in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-10-13, 07:03 AM
LINK TO POST COPIED TO CLIPBOARD