11-22-15 07:39 AM
62 123
tools
  1. misterabrasive's Avatar
    One simple sentence has brought tears to my eyes. Months of trying, reinstalling, searching, and screaming....all to find out a simple box needs to be checked. Bless you kind sir.

    Posted via CB10
    Unfortunately, this didn't work for me. PTG has worked very well for me for months, then suddenly, a couple of days ago it just quit. I've done everything, including uninstalling and reinstalling on my Z10 and my laptop and rebooting both and also the advice in this thread regarding uninstalling the Windows security update. Nothing has worked for me this time.

    Posted with my Z10 on Verizon 10.2.1.3253
    11-16-14 04:32 PM
  2. misterabrasive's Avatar
    I spent the whole day and finally got it!
    The problem is caused by Security Update for Windows (KB2992611). Once you uninstall it Print To Go works again! To do it:
    1) go to Control Panel/Programs/Programs and Features/Installed Updates
    2) paste KB2992611 into search box, this update will show up
    3) right click on it and choose UNinstall
    4) restart your PC
    5) enjoy the convenience of BlackBerry Print To Go!


    Addition: to avoid this problem in the future turn off automatic Windows updates installations - choose notifications instead and when this update shows up to install again, right click on it and choose "Hide update"
    This didn't work for me the first time I tried it. I did not change the auto update settings on Windows update so the update was reinstalled last night. I checked out the update file and apparently there are known issues with the update. Perhaps they will be repaired by Microsoft soon. There is a work around by changing and deleting registry files, but I am NOT comfortable messing with that. Anyway, I tried uninstalling the update again this morning. It worked! Print To Go is working again. Probably until the Windows Update is installed again tonight. But thats ok. BTW, I'm using Windows 7 Home Premium.

    Posted with my Z10 on Verizon 10.2.1.3253
    11-17-14 09:59 AM
  3. wrnoof's Avatar
    I am using Windows 7 pro at home and Win 7 Enterprise at work. I had the same problem and uninstalling the Windows security update worked on both machines. This tip is sheer genius. Thanks so much.
    11-21-14 07:55 AM
  4. RA-HA's Avatar
    I spent the whole day and finally got it!
    The problem is caused by Security Update for Windows (KB2992611). Once you uninstall it Print To Go works again! To do it:
    1) go to Control Panel/Programs/Programs and Features/Installed Updates
    2) paste KB2992611 into search box, this update will show up
    3) right click on it and choose UNinstall
    4) restart your PC
    5) enjoy the convenience of BlackBerry Print To Go!


    Addition: to avoid this problem in the future turn off automatic Windows updates installations - choose notifications instead and when this update shows up to install again, right click on it and choose "Hide update"
    Just to complete this: The initial MS update was released 11-11-2014. They released a v2 on 11-18-2014 since that thing seems to have created all kinds of problems besides the one for PTG.

    I've tried, and unfortunately, it makes no difference. PTG once again isn't working.

    For those who want to try: https://technet.microsoft.com/en-us/...urity/ms14-066
    11-23-14 01:44 AM
  5. jelp2's Avatar
    I spent the whole day and finally got it!
    The problem is caused by Security Update for Windows (KB2992611). Once you uninstall it Print To Go works again! To do it:
    1) go to Control Panel/Programs/Programs and Features/Installed Updates
    2) paste KB2992611 into search box, this update will show up
    3) right click on it and choose UNinstall
    4) restart your PC
    5) enjoy the convenience of BlackBerry Print To Go!


    Addition: to avoid this problem in the future turn off automatic Windows updates installations - choose notifications instead and when this update shows up to install again, right click on it and choose "Hide update"

    Thanks this worked!!! After several uninstalls and installs of PTG on my laptop (Windows7), this trick did it!
    Southman likes this.
    12-03-14 04:53 PM
  6. misterabrasive's Avatar
    Thanks this worked!!! After several uninstalls and installs of PTG on my laptop (Windows7), this trick did it!
    I think the biggest issue I have with this "fix" is that it is a security update. I'm not really comfortable deleting it permanently just to fix PTG. As much as I use it, I will wait for a while and see if another MS update repairs the issues caused by this one.

    Posted with my Z10 on Verizon 10.2.1.3253
    RA-HA likes this.
    12-03-14 05:02 PM
  7. marcaccioc's Avatar
    Uninstalling KB2992611 fixed my issue with PTG. Thanks very much! Windows 7 Ultimate.
    12-11-14 06:24 PM
  8. misterabrasive's Avatar
    Uninstalling KB2992611 fixed my issue with PTG. Thanks very much! Windows 7 Ultimate.
    If you don't set your update settings to ask you to install and then hide that particular update, it will automatically be reinstalled when Windows looks for new updates.

    Posted with my Z10 on Verizon 10.2.1.3253
    12-12-14 02:35 AM
  9. hakdaddy1's Avatar
    Is this on your pc or device that you have to change this setting please?

    Posted via CB10
    12-12-14 06:21 AM
  10. misterabrasive's Avatar
    Is this on your pc or device that you have to change this setting please?

    Posted via CB10
    On your PC.

    Posted with my Z10 on Verizon 10.2.1.3253
    12-12-14 07:44 AM
  11. Southman's Avatar
    Vito B!
    Thanks a lot... You're THE man, THE myth and THE Legend!!!
    12-12-14 11:32 AM
  12. flyingsolid's Avatar
    Anyone with Windows 8.1 have the solution work?
    12-12-14 09:20 PM
  13. Nigel_ZS6RN's Avatar
    BIG "Thank-You" from sunny South Africa! After much frustration and effort to get working, YOUR resolution tried and again PTG working 100 :-) - APPRECIATED! Wishing you and your family a FANTASTIC Christmas and New Year.
    12-23-14 03:50 AM
  14. Jbechard1's Avatar
    I am not great with computers, so when my Print-to Go stopped working, I had a hard time understanding some of the suggestions on-line. thank you so much to Jan Held and Vito, whose suggestions helped me get my PTG running again. I use it so much, I was lost without it.
    01-02-15 04:29 PM
  15. laurie_g's Avatar
    Tools - Internet Options - Advanced - in the Security section tick Use SSL 2.0
    02-25-15 09:46 AM
  16. svelt's Avatar
    I don't have KB2992611 installed on my PC. Enabling the use of SSL2.0 allowed me to start Print to Go and login to my device, but I'm unable to send the files I print to my phone. Anyone else unable to find KB2992611 installed?
    03-20-15 06:53 PM
  17. misterabrasive's Avatar
    I don't have KB2992611 installed on my PC. Enabling the use of SSL2.0 allowed me to start Print to Go and login to my device, but I'm unable to send the files I print to my phone. Anyone else unable to find KB2992611 installed?
    You have to go back to about November 15, 2014. Give or take a few days. That's when I first saw it. Ssl2.0 didn't make any difference for me.

    Posted with my Z10 on Verizon 10.2.1.3253
    03-20-15 07:23 PM
  18. svelt's Avatar
    Thanks. It doesn't seem like it has ever installed for me as it's not there when I type it in nor does it show to be installed on November 15th. I tried manually installing it through Microsoft's website to see if I actually have it and it just says this update is not applicable to my computer (Win 8.1 x64 system). Guess there's still another culprit for breaking Print to Go...
    03-20-15 09:12 PM
  19. Lusitano17's Avatar
    The culprit is 8.1 itself. Worst version of Windows ever. Had to roll back to 7 with a reinstall to get Print to Go functioning.

    Posted via CB10
    03-20-15 09:28 PM
  20. rthonpm's Avatar
    KB2992611 has now been released multiple times, and has caused multiple issues with different applications. Microsoft has even stopped pushing it. An additional update of KB3018238 was released to replace it in December 2014's Patch Tuesday for servers.

    https://support.microsoft.com/en-us/kb/2992611


    Posted via CB10
    Lusitano17 likes this.
    03-20-15 09:42 PM
  21. misterabrasive's Avatar
    KB2992611 has now been released multiple times, and has caused multiple issues with different applications. Microsoft has even stopped pushing it. An additional update of KB3018238 was released to replace it in December 2014's Patch Tuesday for servers.

    https://support.microsoft.com/en-us/kb/2992611


    Posted via CB10
    Thanks for the info. Does that mean that it I uninstall it now it won't come back again? Because I did that again about a month ago and it came back the next day.

    Posted with my Z10 on Verizon 10.2.1.3253
    03-21-15 10:39 AM
  22. rthonpm's Avatar
    If you uninstall it, you'll likely get whatever the most recent version of it is. The ultimate solution is for BlackBerry to release an update for the feature since the update patches a vulnerability in Windows' TLS crypto suite.

    Here is the full Microsoft advisory on this update:

    https://technet.microsoft.com/en-us/.../ms14-066.aspx

    Posted via CB10
    03-22-15 04:43 AM
  23. jelp2's Avatar
    I removed the original update months ago and it worked. But the issue is back again without the original update showing as installed. Must be something else now. I have Windows 7 64bit. I really need it back working, I use it a lot!
    Last edited by jelp2; 04-03-15 at 02:55 PM.
    03-29-15 12:40 PM
  24. Lumute's Avatar
    This is just another one of those really smart, good and usefull features that got forgotten and silently abandoned by BlackBerry without any regards for its users... so sad... I can see Blend starting to take the same path...

    I refuse to make my computer vulnerable just be able to use this when the problem has been known for more than a year, is there anyone here in CB that can pull any string in BlacbkBerry to see if this can get fixed?
    rthonpm and k8bushlover like this.
    03-31-15 07:39 PM
  25. Droidophobe's Avatar
    I recently bought a Z10 and can't get Print To Go to work either. I installed PTG on both my laptop (Win 8.1) and phone, and initially got the error saying "can't navigate to website." After uninstalling KB2992611, and clicking SSL 2.0, I finally got to the webpage where I could log in with my user name and password, then followed directions to pair my phone successfully. However, when I try to print to my phone, I now get an error message saying "failed" and "check to make sure your computer is connected to the internet" (it is).

    Any suggestions for this problem? I'm regretting moving from my 9850 with OS7. Every feature and program on this new phone has been a huge hassle to set up.
    04-08-15 11:49 AM
62 123

Similar Threads

  1. HELP! Playbook switching uppercase to lowercase so I can't sign in!?
    By Meaghan Smith in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 01-25-14, 11:38 AM
  2. my new Q10 doenst work :(
    By Bomba27 in forum BlackBerry Q10
    Replies: 4
    Last Post: 01-24-14, 02:20 PM
  3. Replies: 5
    Last Post: 01-24-14, 10:39 AM
  4. transferring games to playbook
    By espaca in forum BlackBerry Z30
    Replies: 5
    Last Post: 01-24-14, 07:00 AM
  5. Help!!! I cannot open my contacts application on my z10
    By Kelvin Adesegun Kuye in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 01-23-14, 11:18 PM
LINK TO POST COPIED TO CLIPBOARD