02-14-17 05:34 AM
39 12
tools
  1. Andre Dourado's Avatar
    I have two smartphones with BB10: Passport and Z30 but I haven't way to make it functional in my smartphones. If someone know how to do that, please let me know. Thanks.
    01-24-17 01:09 PM
  2. xandros9's Avatar
    I would go with m.uber.com
    01-24-17 01:20 PM
  3. vikreddy51's Avatar
    Yes it works

    Posted via CB10
    01-24-17 02:45 PM
  4. JPD404's Avatar
    The Uber latest App works perfect with new Cobalt's method, as well as Lyft.

    Posted via CB10
    01-25-17 12:56 AM
  5. markmall's Avatar
    The Uber latest App works perfect with new Cobalt's method, as well as Lyft.

    Posted via CB10
    You mean Cobalt's play store? I can't get it to work on my passport.

    Posted via CB10
    01-25-17 04:33 PM
  6. conite's Avatar
    You mean Cobalt's play store? I can't get it to work on my passport.

    Posted via CB10
    Cobalt's "method" usually refers to the patching process for Google Play Services.
    01-25-17 04:34 PM
  7. bogdanas's Avatar
    Hi, I used Cobalt's last method, and it worked only on the first launch. As soon as I close it, it would not boot on the second start. I need some help, please. I erased everything and re installed. Same result. This is the only app I need on my Z30. Love the phone, and don't want to abandon it because of Uber app. Please.

    Posted via CB10
    01-26-17 08:21 AM
  8. markmall's Avatar
    I don't know if this helps, but before I did a destructive update recently on my Passport...

    I was running the Uber app flawlessly without fully installing the Play Store. Instead, I installed a select 2-3 files from Cobalt's list of files needed for the Play Store. (I wanted to avoid the full install of the PS for privacy and other reasons.)

    Since I have rebuilt my phone, I have tried to install the Play Store but am getting error messages. Can someone point me to the limited files I would need from Cobalt's directory of files in order to run the Uber app. Once again, I was able to run it perfectly without the PS installed.

    Thank you.
    01-26-17 12:14 PM
  9. conite's Avatar
    I don't know if this helps, but before I did a destructive update recently on my Passport...

    I was running the Uber app flawlessly without fully installing the Play Store. Instead, I installed a select 2-3 files from Cobalt's list of files needed for the Play Store. (I wanted to avoid the full install of the PS for privacy and other reasons.)

    Since I have rebuilt my phone, I have tried to install the Play Store but am getting error messages. Can someone point me to the limited files I would need from Cobalt's directory of files in order to run the Uber app. Once again, I was able to run it perfectly without the PS installed.

    Thank you.
    You need the complete stack to be able to run patched apps.
    01-26-17 02:06 PM
  10. bogdanas's Avatar
    I did everything by the book. The app works only on initial launch. It wouldn't start at all on second try. Any ideas what the issue is or how to fix it? Please.
    01-26-17 09:12 PM
  11. bogdanas's Avatar
    I downgraded to version 3.118.6 and it works. I tried over and over again. It looks like newest versions can't be patched properly.
    01-26-17 09:33 PM
  12. bogdanas's Avatar
    But with 3.118.6 would not let you go online(to drive for Uber) as there is upgrade available. But patched 3.122 crashes on me
    01-26-17 09:41 PM
  13. bogdanas's Avatar
    Well, I'm willing to donate/pay to whoever can me help get Uber app working on my Z30. It crashes on second start of the program.

    Posted via CB10
    01-27-17 11:05 AM
  14. conite's Avatar
    Well, I'm willing to donate/pay to whoever can me help get Uber app working on my Z30. It crashes on second start of the program.

    Posted via CB10
    What OS are you using, and how did you update?
    01-27-17 12:09 PM
  15. bogdanas's Avatar
    What OS are you using, and how did you update?
    10.3.2.2474. Rogers

    Posted via CB10
    01-27-17 12:38 PM
  16. conite's Avatar
    10.3.2.2474. Rogers

    Posted via CB10
    Perhaps a clean install is in order.

    Might as well use 10.3.3.2205.
    01-27-17 12:46 PM
  17. bogdanas's Avatar
    Perhaps a clean install is in order.

    Might as well use 10.3.3.2205.
    I tried on other phone, q10 with 10.3.3.1463.
    Could you please send me private message where to get and how to install last OS.

    Posted via CB10
    01-27-17 12:54 PM
  18. conite's Avatar
    I tried on other phone, q10 with 10.3.3.1463.
    Could you please send me private message where to get and how to install last OS.

    Posted via CB10
    All files and instructions are in this thread:

    /bb10-leaked-beta-os-f395/os-10-3-3-2205-live-links-1098162/

    I recommend an autoloader with no restore of data.
    01-27-17 01:03 PM
  19. bogdanas's Avatar
    All files and instructions are in this thread:

    /bb10-leaked-beta-os-f395/os-10-3-3-2205-live-links-1098162/

    I recommend an autoloader with no restore of data.
    It seems to be too complicated for me. I'm not tech savvy guy. I don't see to turn my phone into a brick.

    Posted via CB10
    01-27-17 01:49 PM
  20. markmall's Avatar
    You need the complete stack to be able to run patched apps.
    Somehow I ran the Uber app without the entire stack. I did this for months. I just can't find the thread that described how to do this. Maybe it was not simply a patched app, but somehow it worked.

    Posted via CB10
    01-27-17 02:15 PM
  21. conite's Avatar
    Somehow I ran the Uber app without the entire stack. I did this for months. I just can't find the thread that described how to do this. Maybe it was not simply a patched app, but somehow it worked.

    Posted via CB10
    Must have been an older version that pre-dated the need for Google Play Services.
    01-27-17 02:25 PM
  22. markmall's Avatar
    Maybe. I was running it as recently as four weeks ago.

    Posted via CB10
    01-27-17 02:36 PM
  23. bogdanas's Avatar
    Perhaps a clean install is in order.

    Might as well use 10.3.3.2205.
    I installed 10.3.3.2005 then all stack of Cobalt's files., downloaded Uber from Cobalt's play store, patched it, even with apktool 2.2.2. ....... still crashes on me on second start. What am I doing wrong? Help needed, reward is promised.
    Last edited by bogdanas; 01-28-17 at 09:27 AM.
    01-28-17 08:19 AM
  24. bogdanas's Avatar
    Anyone else having issues with Uber driver app? I can't get it to work while Uber passenger app works flawlessly.

    Posted via CB10
    01-28-17 03:27 PM
  25. YeemanBB's Avatar
    Get an iPhone or an Android phone if you want to drive for Uber. You cannot rely on finicky patch work to make a living.
    01-29-17 08:41 AM
39 12

Similar Threads

  1. Why is Instagram apk not allowing upload of video?
    By fecosix in forum Android Apps (Amazon Store & APK Files)
    Replies: 6
    Last Post: 03-15-17, 11:26 PM
  2. Replies: 7
    Last Post: 01-30-17, 10:13 AM
  3. is it better to leave Passport plugged in if available
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 01-29-17, 12:00 PM
  4. Netflix on playbook?
    By sergefresh805 in forum PlayBook Apps & Games
    Replies: 8
    Last Post: 01-27-17, 10:05 PM
  5. I would like to get a USED PRIV or DTEK50.
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 01-24-17, 05:32 PM
LINK TO POST COPIED TO CLIPBOARD