02-07-14 05:44 AM
64 123
tools
  1. marts1x's Avatar
    I backed up my phone last night and this morning I woke to discover all my emails and text messages have been deleted. All that was saved was Bbm. I Checked my 3 outlook accounts, 1 Gmail and 1 yahoo online. All emails are also gone from there for the last 30 days.

    All I can think is that some how my phone / blackberry deleted all my emails. Has anyone ever heard of this?

    Posted via CB10
    02-05-14 02:16 PM
  2. SubCamp's Avatar
    Never heard of this, did you check on a web browser to see if your emails were still there?
    02-05-14 03:16 PM
  3. Omnitech's Avatar
    I backed up my phone last night and this morning I woke to discover all my emails and text messages have been deleted. All that was saved was Bbm. I Checked my 3 outlook accounts, 1 Gmail and 1 yahoo online. All emails are also gone from there for the last 30 days.

    All I can think is that some how my phone / blackberry deleted all my emails. Has anyone ever heard of this?

    There are reported issues of this on older firmware versions.

    Please go to Settings/About/OS and post:

    Software Release version
    OS Version

    Thanks.
    02-05-14 03:21 PM
  4. marts1x's Avatar
    10.2.1.537.

    And yes they were deleted from mail providers too. I logged into all my accounts via Web browser and exactly the last 30 days worth of mail was missing.

    Posted via CB10
    02-05-14 05:33 PM
  5. Dale Lindley's Avatar
    I had this happen too on my live account and also my contacts were deleted. I managed to get them back through desktop though.

    Posted via CB10
    02-05-14 05:36 PM
  6. marts1x's Avatar
    The only thing I can think of is that through BlackBerry Link I deleted all my videos off my device. Perhaps there is a glitch that some how resulted in this happening. Unless I hit something in link which would cause this but I didn't see an option for this and it should be pretty clear I'd there was one.

    Posted via CB10
    02-05-14 05:57 PM
  7. 123nat's Avatar
    That would be my biggest nightmare. I have everything synced gmail, outlook.com and even work on MS exchange,

    If everything got wiped, I would be freaky mad at BB!
    02-05-14 06:06 PM
  8. marts1x's Avatar
    To be honest it is a nightmare but I really have no clue how it happened. If it is BlackBerry obviously I will be upset and unfortunately the only thing linking these accounts is BlackBerry so it's my number 1 suspect.

    Posted via CB10
    02-05-14 06:12 PM
  9. Omnitech's Avatar
    One of the things people have to be careful about, because most don't know about it, is a classic BlackBerry feature: "Delete All Prior emails".

    That feature is invoked by long-pressing on the DATE line in an email list, then selecting the trash icon.

    A significant number of people do that by mistake, thinking they have pressed and are deleting only a single mail message. The trash icon does not make this distinction until you hover on it, where you can see it reads "delete prior". (See screenshot below)

    I haven't tested myself, but I believe if the account is using a syncing email protocol (IMAP, EAS) and the sync timeframe is 30 days, that will delete 30 days of messages.

    It does popup a dialogue box warning about that operation, but lots of people ignore dialogue boxes.





    Possible BlackBerry deleted all my emails?-bb10_delete_all_prior.png
    marts1x likes this.
    02-05-14 08:37 PM
  10. marts1x's Avatar
    Wow you might be right. I routinely hit the mark prior read button. It is possible I did hit the delete prior messages tab by accident. It would explain the whole mess. Thank you for that!

    Posted via CB10
    Omnitech likes this.
    02-05-14 09:08 PM
  11. MobileMadness002's Avatar
    Curious, what is your sync time frame set to. Forever, 30 days?

    Posted by my device of choice. Might be a BlackBerry, might not be. It is of concern to you.
    02-05-14 10:17 PM
  12. 123nat's Avatar
    Clearly blackberry need to put triple warning in place when delete prior to significant amounts of emails

    Posted via CB10
    02-06-14 01:01 AM
  13. belfastdispatcher's Avatar
    Wow you might be right. I routinely hit the mark prior read button. It is possible I did hit the delete prior messages tab by accident. It would explain the whole mess. Thank you for that!

    Posted via CB10
    No, nothing to go with delete prior, it doesn't explain whey they're gone from server too and why they're not inv the deleted folder. This happened to me before Christmas, all my SMS and 3 months worth of emails. Also contact information I added a few days before it happened also disappeared.

    Everybody seems to ignore this HUGE bug until it happens to them too.


    I've never got a reply from BB about this.

    CrackBerry Kevin should put a formal request for an explanation.


    Sent from my iPhone using CB Forums
    kbz1960 likes this.
    02-06-14 03:27 AM
  14. belfastdispatcher's Avatar
    I noticed my Q10 slowing down and freezing a little so I pulled the battery out. When it turned back on they were all gone without a trace.




    Sent from my iPhone using CB Forums
    02-06-14 03:31 AM
  15. vwracing's Avatar
    My wife had this happen to her emails before Xmas. She did a reboot and when it came back she said the last 30 days of emails were gone
    She has a Z10.

    Posted via CB10 on my Rogers Crackberry!
    belfastdispatcher likes this.
    02-06-14 03:51 AM
  16. qwerty4ever's Avatar
    Prior to the latest update my Yahoo account mysteriously had all its email on my BlackBerry Q5 deleted. After the update my Microsoft Exchange account experienced an issue causing all email after 30 December 2013 to vanish for approximately 24 hours.

    Posted via the BlackBerry Q5 using CB10.
    CMcRob likes this.
    02-06-14 04:02 AM
  17. Jeffreyfcox's Avatar
    This has happened to me TWICE and so this a major nightmare.




    Jeff Cox
    02-06-14 04:37 AM
  18. Omnitech's Avatar
    As I wrote in post #3, it is something that was reported on older firmware versions.

    The several threads I monitor on that have not gotten any new posts in many months, so these things seem to be either a one-off experience (possibly the "Delete Prior" as mentioned above) or the issue was fixed in recent firmware versions.

    Those of you who say you have experienced this, and are absolutely positive you did NOT accidentally click "Delete Prior" by mistake, I would like to know more details about your experience, including exactly which OS version you were running when you last experienced this, who your email provider is, what email protocol you used on the account in question, and what your sync timeframe setting was.

    Thanks.
    02-06-14 05:15 AM
  19. LuVJuGGs's Avatar
    Clearly blackberry need to put triple warning in place when delete prior to significant amounts of emails

    Posted via CB10
    No thanks

    I flick!
    02-06-14 05:15 AM
  20. belfastdispatcher's Avatar
    As I wrote in post #3, it is something that was reported on older firmware versions.

    The several threads I monitor on that have not gotten any new posts in many months, so these things seem to be either a one-off experience (possibly the "Delete Prior" as mentioned above) or the issue was fixed in recent firmware versions.

    BelfastDispatcher, who has a habit of bashing the platform, keeps bringing this up all over Crackberry but his device had an older firmware release on it, just like all the other confirmed examples I have seen.

    Those of you who say you have experienced this, and are absolutely positive you did NOT accidentally click "Delete Prior" by mistake, I would like to know more details about your experience, including exactly which OS version you were running when you last experienced this, who your email provider is, what email protocol you used on the account in question, and what your sync timeframe setting was.

    Thanks.
    Actually it was a 10.2.1 leak, not older firmware, get your facts right.


    Sent from my iPhone using CB Forums
    02-06-14 05:19 AM
  21. afl777's Avatar
    As I wrote in post #3, it is something that was reported on older firmware versions.

    The several threads I monitor on that have not gotten any new posts in many months, so these things seem to be either a one-off experience (possibly the "Delete Prior" as mentioned above) or the issue was fixed in recent firmware versions.

    Those of you who say you have experienced this, and are absolutely positive you did NOT accidentally click "Delete Prior" by mistake, I would like to know more details about your experience, including exactly which OS version you were running when you last experienced this, who your email provider is, what email protocol you used on the account in question, and what your sync timeframe setting was.

    Thanks.
    It would be interesting to know how many did the battery pull reboot. Also it has been mentioned its happened after turning the phone off.
    02-06-14 05:32 AM
  22. Omnitech's Avatar
    Actually it was a 10.2.1 leak, not older firmware, get your facts right.

    There have been lots of 10.2.1 leaks.
    02-06-14 05:38 AM
  23. belfastdispatcher's Avatar
    There have been lots of 10.2.1 leaks.
    Let's concentrate on the problem in hand and not bicker about other issues.

    It happened to too many people to deny the problem exists, and out of those only a minority are on CrackBerry, let's remember that too.


    Sent from my iPhone using CB Forums
    kbz1960 likes this.
    02-06-14 05:40 AM
  24. Omnitech's Avatar
    I noticed my Q10 slowing down and freezing a little so I pulled the battery out. When it turned back on they were all gone without a trace.

    Pulled the battery eh?

    Not a good idea.

    There is virtually never a reason to pull a battery on a BB10 device, and you run the risk of corrupting things if you do. The OS has to shut down properly.

    You probably corrupted the hub database.
    02-06-14 05:41 AM
  25. Omnitech's Avatar
    Let's concentrate on the problem in hand and not bicker about other issues.

    That's what I'm doing, concentrating on problem-solving.

    You, on the other hand, as per usual, are concentrating on complaining incessantly and avoiding anything that undermines your justification to do so.

    What was the OS version?
    02-06-14 05:42 AM
64 123

Similar Threads

  1. Swan view for BlackBerry Z-10 please
    By Lore Garcia in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 03-27-14, 11:25 AM
  2. Blackberry guy in need of iTunes assistance
    By Bluline79 in forum Apple iPhone/iPad
    Replies: 10
    Last Post: 02-07-14, 06:47 AM
  3. HELP! My Z10 and BB Link can't detect 10.2.1 :"(
    By isabellellh in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 02-05-14, 11:48 PM
  4. I configured my Hotmail account and it is working fine!
    By PatrickMJS in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 02-05-14, 06:38 PM
  5. Does BlackBerry have a chance in Sochi ?
    By jic999 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 02-05-14, 02:03 PM
LINK TO POST COPIED TO CLIPBOARD