1. raxamillion's Avatar
    ok, so i downloaded and installed the 10.2.0.1047 leak. worked a charm. then, like an ***** i used the wrong BBID to log in on the start up screens.
    i tried to restore to factory options and now i have what looks to be a shredder with the blue rotating "working" symbol underneath. What do i do?
    08-05-13 07:38 PM
  2. Bla1ze's Avatar
    ok, so i downloaded and installed the 10.2.0.1047 leak. worked a charm. then, like an ***** i used the wrong BBID to log in on the start up screens.
    i tried to restore to factory options and now i have what looks to be a shredder with the blue rotating "working" symbol underneath. What do i do?
    Wait. It's wiping.
    diegonei and raxamillion like this.
    08-05-13 07:41 PM
  3. anon721037's Avatar
    Like he said above, it will go back to be like a new device after it wipes it's self.

    Posted with a Q10 on CB10
    raxamillion likes this.
    08-05-13 07:43 PM
  4. raxamillion's Avatar
    Thanks guys, it's back up and running. With 10.2. Seems to be working great and it got all my old sms back after a restore. Good times.

    Posted via cb10 on my gorgeous white Z10
    08-06-13 06:53 AM
  5. Hamilton Guy's Avatar
    No offense to the OP but I notice that we get a lot of posts that are some variation on the theme of "I have bricked my phone because..." either they are doing a wipe or something similar and the phone is wiping, everything i going well but they are freaked because it didn't happen in 30 seconds. We live in a world of expectations of instant gratification and people don't comprehend that, sometimes, these processes take time

    So OS Elite Team or mods, perhaps a sticky that gave some guidance on how long such processes usually take and what the phone looks like during the prcoess and what iit normally does normally does (e.g. re-starts) at the end of the of the process would help reduce the number of these posts.
    08-06-13 07:11 AM
  6. Kris Simundson's Avatar
    No offense to the OP but I notice that we get a lot of posts that are some variation on the theme of "I have bricked my phone because..." either they are doing a wipe or something similar and the phone is wiping, everything i going well but they are freaked because it didn't happen in 30 seconds. We live in a world of expectations of instant gratification and people don't comprehend that, sometimes, these processes take time

    So OS Elite Team or mods, perhaps a sticky that gave some guidance on how long such processes usually take and what the phone looks like during the prcoess and what iit normally does normally does (e.g. re-starts) at the end of the of the process would help reduce the number of these posts.
    I rather enjoy watching people freak out because they don't know what they're doing lol

    Posted via CB10
    08-06-13 07:19 AM
  7. raxamillion's Avatar
    Firstly, the wipe took almost 8 hours, hence the freakout. Secondly, I don't like the sight of a shredder.

    Posted via cb10 on my gorgeous white Z10
    08-06-13 08:47 AM
  8. Kris Simundson's Avatar
    Firstly, the wipe took almost 8 hours, hence the freakout. Secondly, I don't like the sight of a shredder.

    Posted via cb10 on my gorgeous white Z10
    You did a security wipe, what else did you expect? Lollipops and rainbows?

    Posted via CB10
    08-06-13 09:14 AM
  9. raxamillion's Avatar
    Must be nice to be born omnipotent.

    Posted via cb10 on my gorgeous white Z10
    08-06-13 01:58 PM
  10. Blacklatino's Avatar
    Firstly, the wipe took almost 8 hours, hence the freakout. Secondly, I don't like the sight of a shredder.

    Posted via cb10 on my gorgeous white Z10
    Hmmm.......8 Hours? Damn!
    08-06-13 02:19 PM

Similar Threads

  1. My Z10 just died!!
    By fgarat in forum BlackBerry Z10
    Replies: 26
    Last Post: 12-11-13, 11:02 AM
  2. Q10- Skype crashes after 10.2, any help
    By allenaero in forum BlackBerry Q10
    Replies: 18
    Last Post: 09-16-13, 11:11 AM
  3. Update on my Q10 to 10.1.0.4181. **email problem***
    By z4sdrive in forum BlackBerry Q10
    Replies: 11
    Last Post: 09-01-13, 01:27 PM
  4. Just installed 10.2 on my Q10, first thoughts
    By Skream in forum BlackBerry Q10
    Replies: 12
    Last Post: 08-06-13, 11:14 AM
  5. Sachesi doesn't work on my mac
    By farouk007punk in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 08-06-13, 12:07 AM
LINK TO POST COPIED TO CLIPBOARD