1. MB64's Avatar
    When I had my passport and z30 I had the same issue. On a z10 now and whenever I'm using data I don't see posted pics. When I get home and I'm on WiFi I see them. Is there an option I have turned on for that perhapd? If so, what is it?

    Posted via CB10
    04-15-16 09:57 AM
  2. MB64's Avatar
    Anybody......

    Posted via CB10
    04-15-16 07:18 PM
  3. gamegurl's Avatar
    have you tried clearing your image cache?

    Posted via CB10
    04-16-16 04:58 AM
  4. Mohammed Kamran's Avatar
    Try different settings for pictures. Go to Setting/Performance settings/image quality/Mobile Network.

    Pictures on CB not showing when using data-img_20160416_151106.png

    BlackBerry Q10
    04-16-16 06:12 AM
  5. MB64's Avatar
    I was thinking that as well, the default settings are on high. I'll lower to medium and check again today.

    Posted via CB10
    04-16-16 09:27 AM
  6. MB64's Avatar
    have you tried clearing your image cache?

    Posted via CB10
    Yes, I've done that.

    Posted via CB10
    04-16-16 09:28 AM
  7. anon(9821186)'s Avatar
    Sounds like your data is being throttled

    Posted via CB10
    04-16-16 07:16 PM
  8. MB64's Avatar
    Sounds like your data is being throttled

    Posted via CB10
    I don't know why they'd do it. I have 15 gb per month rollover and I rarely get over 6-8.

    Posted via CB10
    04-16-16 07:26 PM
  9. MB64's Avatar
    I went out today and changed those settings but I left my phone home. ( imagine that! I left my home phone!!! ...I actually do that when I go out with my wife locally. No need for both of us to have our phones.)
    So if I go out tomorrow I'll take it with me and report back


    Posted via CB10
    04-16-16 07:28 PM
  10. MB64's Avatar
    So, I've changed the settings and back out on the street today. Still no pics show.

    Posted via z10
    04-21-16 06:23 PM

Similar Threads

  1. Missing my camera icon on my BlackBerry Priv, how can I get it back?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 4
    Last Post: 07-24-16, 07:17 PM
  2. I can't view photos on my Z3?
    By CrackBerry Question in forum BlackBerry Z3
    Replies: 4
    Last Post: 05-22-16, 01:27 PM
  3. BlackBerry World Issue - Showing UPDATE APP... after updating
    By Stanley008 in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 04-19-16, 01:53 AM
  4. Wireless data connection problem
    By Mohamad Nagi in forum BlackBerry Passport
    Replies: 3
    Last Post: 04-16-16, 12:23 AM
  5. Runtime not opening
    By rameel in forum Ask a Question
    Replies: 3
    Last Post: 04-15-16, 01:53 PM
LINK TO POST COPIED TO CLIPBOARD