1. Acvdm's Avatar
    This month no new photos have appeared. First I thought it was my memory or phone storage bur it's fine. Only just happened since turn of the month.

    Help me fix.

    Z10.

    Posted via CB10
    11-02-14 07:16 PM
  2. Carjackd's Avatar
    This month no new photos have appeared. First I thought it was my memory or phone storage bur it's fine. Only just happened since turn of the month.

    Help me fix.

    Z10.

    Posted via CB10
    Haven't encountered the problem myself....what OS are you using? I assume you have searched though out file manager to see if they are storing elsewhere ?
    11-02-14 08:20 PM
  3. BB10_fan1's Avatar
    OP, if I understand your post, then I just want to make see if you have a micro SD card for storage, and if so that you have taken it out and reinserted it. I had pictures saved automatically to the media card in the past disappear. The card had come loose a bit.
    All was fine after re-inserting.


    Posted via CB10
    11-03-14 06:41 AM
  4. preacher2b's Avatar
    Did you happen to get the PhotoUploader app that was free not too long ago?

    I did and all my photos taken after installation disappeared. I deleted the app and my photos came back (maybe I restarted my bb?).

    Posted via CB10
    11-03-14 06:48 AM
  5. Joshu42's Avatar
    It can also take a while if your phone can't fix a GPS signal in your area and you set the GeoTagging On. Check in the camera Settings if the GeoTag Pictures is Off.
    11-03-14 07:17 AM
  6. Gajja's Avatar
    I had that once a long time ago. I fixed it by holding down the power button until the countdown screen had just appeared, then I pressed "Restart" (in the bottom right corner) and that fixed it. Bit of a rare problem really.
    11-03-14 07:24 AM
  7. Acvdm's Avatar
    I had that once a long time ago. I fixed it by holding down the power button until the countdown screen had just appeared, then I pressed "Restart" (in the bottom right corner) and that fixed it. Bit of a rare problem really.
    This fixed it. Thanks.

    Posted via CB10
    11-03-14 06:48 PM
  8. RWB3325's Avatar
    OP, if I understand your post, then I just want to make see if you have a micro SD card for storage, and if so that you have taken it out and reinserted it. I had pictures saved automatically to the media card in the past disappear. The card had come loose a bit.
    All was fine after re-inserting.


    Posted via CB10
    ^what he said. Happened to me as well


    BleedBlk-
    11-03-14 07:01 PM

Similar Threads

  1. BBM HD Picture Request
    By d11sully in forum General BBM Chat
    Replies: 6
    Last Post: 12-28-15, 12:41 PM
  2. Replies: 5
    Last Post: 11-18-14, 10:47 PM
  3. STL100-1, ringtone does not work on 10.3.1.1015
    By ekarakaya in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 11-03-14, 04:30 AM
  4. Is it a bug or Video Calling for iOS in tests?
    By Radu BARAC in forum General BBM Chat
    Replies: 3
    Last Post: 11-02-14, 05:52 PM
  5. Go vote for ReFocus Tech games in the NGF Awards
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-02-14, 05:30 PM
LINK TO POST COPIED TO CLIPBOARD