1. RayRay5's Avatar
    Hi, is anyone else experiencing this issue. Randomly my Z10 will lose the phone, search, and camera icons off the main screen. The page dots along the bottom are also gone. I have to do a restart to have them reappear.

    I have noticed however when I open an App and minimize it, the icons show back up. Close the App and they disappear again.

    Maybe a glitch in my 10.2 install????

    RayRay.
    10-27-13 01:44 PM
  2. BlackJack-21's Avatar
    Same. Gone every now and then. Restarting solves the problem, however, I definitely don't want to download that everytime.
    10-27-13 01:52 PM
  3. dad2bandm's Avatar
    Search the forums. A known issue.

    Posted via CB10
    10-27-13 01:55 PM
  4. RayRay5's Avatar
    BlackJack-21, have you been able to pinpoint when it's happening? I think mine is doing it when searching web. What provider are you with?
    10-27-13 01:57 PM
  5. RayRay5's Avatar
    dad2bandm, I've done numerous searches and can't find anything, can you point me in right direction? Is there a fix to it that you know of?
    10-27-13 01:59 PM
  6. BlackJack-21's Avatar
    I meant restart everytime*

    It seems to happen after a charge. Or after I finish playing Real Racing 3.
    10-27-13 02:19 PM
  7. Pdinos3's Avatar
    Just wondering. Do you have parental controls enabled? If so, disable it.

    Via CB10 from my beautiful new z30! STA100-5/1791
    10-27-13 02:23 PM
  8. RayRay5's Avatar
    Yes, I do have parental controls enabled and need it enabled for work purposes. Thanks for your help though.
    10-27-13 02:54 PM
  9. GeneralHerzog's Avatar
    Doood. That's sweet!!!

    I would do a LOT of things to loose those three icons.(I'd also a do a lot things for a ginger play date but alas.....)

    I'd like to see the ability to turn the bottom row OFF. I don't use them but have to have them.

    From my Vader Zed
    10-27-13 03:46 PM
  10. BlackJack-21's Avatar
    I have parental control on as well. Forgot the password.

    Oh well, life goes on.

    What's for breakfast? Toast Notification.
    10-28-13 04:28 AM
  11. rhon3g's Avatar
    I have parental control on as well. Forgot the password.

    Oh well, life goes on.

    What's for breakfast? Toast Notification.
    It happened to me when I enabled the parental control just to have lock screen photo on my Z10. When I disabled the parental control, all three icons were back.

    Posted via CB10
    10-28-13 05:55 AM
  12. imraimy's Avatar
    I used to be able to consistently reproduce this by going into a folder and coming back out. The bottom icons would disappear every time.

    Then I reset Parental Control (turn off and on) now it doesn't happen anymore.

    10.2.0.1743
    10-29-13 04:38 AM

Similar Threads

  1. Replies: 54
    Last Post: 04-29-14, 08:55 PM
  2. Z30 performance from a week and a half of use
    By 61728297886numbers in forum BlackBerry Z30
    Replies: 23
    Last Post: 10-31-13, 10:47 AM
  3. Search not working 10.2
    By S3ngoku in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 10-29-13, 10:52 AM
  4. BBM account still associated with old BB phone.
    By andyJH in forum General BBM Chat
    Replies: 4
    Last Post: 10-29-13, 01:21 AM
  5. Contacts - phone to sim?
    By buzz1db in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 10-27-13, 10:39 AM
LINK TO POST COPIED TO CLIPBOARD