1. TooManyAudis's Avatar
    The usual source for downloading a patched APK to allow Uber and Uber Partner (driver) apps to run on BB10 has been MIA for a couple of days.

    The result is that we blackberry uber drivers are on the sideline.

    If anyone knows of another source for the patched APK, or if someone can post a patched APK for download, please let me know.

    I, for one, would be happy to show my appreciation in the form of a "tip" via square cash. At this point, I believe others would do the same.

    Tom

    Posted via CB10
    09-16-15 10:30 AM
  2. conite's Avatar
    Just download the app with Cobalt's modified Google Play Store and patch it with GMaps Patcher.

    PassportSQW100-4/10.3.2.2639
    09-16-15 10:32 AM
  3. EchuOkan1's Avatar
    09-16-15 10:39 AM
  4. Tom Werner's Avatar
    That's my usual source for the updates. Unfortunately, the App required an update on Monday the 14th, and nothing has been posted since Sept 5 (a version that no longer works).

    I'll try going the Cobalt route, but I am not supremely confident in my abilities to modify the app on my own.

    Thanks,

    Tom
    09-16-15 11:32 AM
  5. Tom Werner's Avatar
    OK, Maybe I am missing something on the downloading of the Uber Partner APK.

    I have Google play store up on my computer. I have downloaded GMaps Patcher.

    But, when I try to download the Uber Partner APK, it asks what device I am installing it on (I have an old android tablet, which it assumes is what I want to install it on) and I can't download to my computer so I can then patch it to work on my Q10.

    What am I doing wrong?

    Tom
    09-16-15 11:51 AM
  6. conite's Avatar
    OK, Maybe I am missing something on the downloading of the Uber Partner APK.

    I have Google play store up on my computer. I have downloaded GMaps Patcher.

    But, when I try to download the Uber Partner APK, it asks what device I am installing it on (I have an old android tablet, which it assumes is what I want to install it on) and I can't download to my computer so I can then patch it to work on my Q10.

    What am I doing wrong?

    Tom
    You need to install Cobalt's apps to your device.

    Start with the first post here:
    http://forums.crackberry.com/showthread.php?t=965257

    Once you set up the whole environment on your phone, you then need to obtain and patch any apk that requires Google Play Services.

    PassportSQW100-4/10.3.2.2639
    09-16-15 11:53 AM
  7. serbanescu's Avatar
    09-16-15 11:58 AM
  8. Tom Werner's Avatar
    The Uber app is different from Uber Partner.

    I have Uber working on my phone's browser just fine.

    I had Uber Partner working until Monday evening when they required an update. In order to have the app working previously, I had installed patched versions of Google play services, Google Play Store and Google Maps working on the phone.

    I believe I just need a patched Uber Partner app to be back in business.

    If Google Play store won't let me download the app to my computer, do I download it to my phone, hook my phone up to my computer, locate the file, then run it through GMaps Patcher?
    09-16-15 12:15 PM
  9. conite's Avatar
    If Google Play store won't let me download the app to my computer, do I download it to my phone, hook my phone up to my computer, locate the file, then run it through GMaps Patcher?
    You got it.

    PassportSQW100-4/10.3.2.2639
    09-16-15 12:25 PM
  10. Tom Werner's Avatar
    OK, I installed GMAPS Patcher and downloaded the APK from Google play store.

    Now I am getting this error when I try to analyze the APK: Java.exe could not be found. Please configure the Java path in options menu or install Java 7 Runtime Environment.

    I downloaded the lastest version of Java, but I am still getting this message. What am I doing wrong?

    Thanks,

    Tom
    09-16-15 01:44 PM
  11. conite's Avatar
    OK, I installed GMAPS Patcher and downloaded the APK from Google play store.

    Now I am getting this error when I try to analyze the APK: Java.exe could not be found. Please configure the Java path in options menu or install Java 7 Runtime Environment.

    I downloaded the lastest version of Java, but I am still getting this message. What am I doing wrong?

    Thanks,

    Tom
    You probably only have the 64bit version of Java installed. You should install both the 32 and 64bit versions.

    PassportSQW100-4/10.3.2.2639
    09-16-15 02:56 PM
  12. TooManyAudis's Avatar
    Thanks. I will give it a shot.

    Posted via CB10
    09-16-15 03:29 PM
  13. Tom Werner's Avatar
    OK, I am going through this yet again since Uber updates their apps every 2 weeks or so.

    Problem I am currently having: I have downloaded the APK for Uber Partner from Google Play Store. I am running it through GMaps Patcher, and everything seems to be running fine... In fact, it says that the patching is successful, but... when I go back to the output file, I can't find the patched file.

    Where could it have gone?

    Thanks,

    Tom
    10-27-15 03:16 PM

Similar Threads

  1. Replies: 21
    Last Post: 09-20-15, 08:21 AM
  2. Patched Uber Driver APK
    By TooManyAudis in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 09-16-15, 02:02 PM
  3. ESPN Fantasy Football APK?
    By thewzard in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 09-15-15, 10:35 AM
  4. Replies: 6
    Last Post: 09-14-15, 12:34 AM
  5. Still no new 10.3 etc.....anyone help?
    By aurry42 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 09-13-15, 05:03 PM
LINK TO POST COPIED TO CLIPBOARD