1. dag99's Avatar
    i have a new Classic (10.3.1.1298) from AT&T that I absolutely love, however, yesterday the password would not unlock the phone. After 6/10 attempt, I rebooted and then the device rejected the password without moving beyond 6/10 attempts even though I entered it multiple times. I thought the keyboard was defective.

    Took it to the AT&T Device Repair center in NYC. The woman who looked at it said they are starting to get more and more customers coming in for the same problem on the Classic and Passport. I think she said mine was the third complaint that week. She said it was a software bug and will require an OS patch or upgrade. AT&T is seeing this more frequently now that 10.3.1 is out.
    03-28-15 08:37 PM
  2. baarn's Avatar
    Try typing "blackberry" instead of the password, then try the correct password again.
    It's not a bug, it's a feature to stop the phone from wiping in a pocket dial situation.
    ***Make sure you are entering your pw in the correct case etc., after ten failed attempts your device will be wiped! ***
    Naunce likes this.
    03-28-15 08:52 PM
  3. dag99's Avatar
    That's actually what we did after a reboot, however, while I seem to remember reading this somewhere, it's certainly not documented in the nearly 300 page Classic User Guide.

    Never realized it was a "feature." Thanks for your help.
    03-29-15 02:12 AM
  4. baarn's Avatar
    That's actually what we did after a reboot, however, while I seem to remember reading this somewhere, it's certainly not documented in the nearly 300 page Classic User Guide.

    Never realized it was a "feature." Thanks for your help.
    Just to be clear, you have got back in to your phone and all is well?

    I believe that previously the devices did ask you to type blackberry through an on screen message, so maybe it's a bug in the Classic if that is no longer happening. That said, I kinda see that as a feature: it protects you against a child playing with your phone and accidentally wiping it, and minimally protects you against a mischievous "friend " doing likewise.
    03-29-15 03:49 AM
  5. dag99's Avatar
    Yes and no.

    While this "blackberry" trick worked allowing me to gain access to the device, the fact remains that the OS failed to accept my password on multiple attempts. I'm not sure if the first attempt was faulty but attempts 2-6 and beyond were 100% accurate and were all "rejected" indicating that there remains a problem with the OS.
    03-29-15 09:53 AM
  6. baarn's Avatar
    Fair enough. I suppose we will have to wait for BlackBerry to acknowledge the issue if they are getting so many complaints (assuming they haven't already) .
    03-29-15 11:10 AM
  7. TrueKulcha's Avatar
    Crackberry members are always better off coming here for whatever help we may need and don't even bother with carriers. I myself had a few glitches last week with picture password. The device was bypassing that and was going straight to device password instead. No big deal here.. Bottom line was that I was able to gain access to my phone and all seems to be well again.

    Posted via CB10
    03-29-15 12:11 PM
  8. Richard Buckley's Avatar
    Yes and no.

    While this "blackberry" trick worked allowing me to gain access to the device, the fact remains that the OS failed to accept my password on multiple attempts. I'm not sure if the first attempt was faulty but attempts 2-6 and beyond were 100% accurate and were all "rejected" indicating that there remains a problem with the OS.
    Given that the BlackBerry "trick" worked as designed it is more likely that you entered an incorrect password. Working in an office with very zealous IT security I know how easy it is to get into the frustration loop of making a mistake. I've used the same password on my personal and development BlackBerrys since it was a 4700 and occasionally get it wrong and have been saved by the need to enter BlackBerry a few times. This happens to me on my Q10 more often because the numbers and special characters are in different locations than my Z10LE daily driver.

    Z10STL100-3/10.3.1.2576
    03-29-15 12:35 PM
  9. mycj7's Avatar
    Does the classic double type at all? Had the same kind of thing happen with my q10. Had to enter the password really slow to make sure it wasn't double typing.

    Posted via CB10
    03-29-15 01:50 PM
  10. TrueKulcha's Avatar
    Does the classic double type at all? Had the same kind of thing happen with my q10. Had to enter the password really slow to make sure it wasn't double typing.

    Posted via CB10
    When you move away from a physical keyboard phone it's not as easy going back as some may think. Heck, I had serious double typing problems on a Passport while others would take same phone and type with zero issues. You are right though.

    Posted via CB10
    03-29-15 07:46 PM
  11. gariac's Avatar
    I'm on a Z10 and use the button on the top of the phone to turn the screen on and off. That gets around the pocket dialing.

    I'm baffled by the need to type blackberry. Is this documented? I locked my screen then tried blackberry as the password. Being that it was wrong, all that happened was the count went to two.

    Posted via CB10
    03-30-15 01:51 AM
  12. baarn's Avatar
    I'm on a Z10 and use the button on the top of the phone to turn the screen on and off. That gets around the pocket dialing.

    I'm baffled by the need to type blackberry. Is this documented? I locked my screen then tried blackberry as the password. Being that it was wrong, all that happened was the count went to two.
    It's because of swipe to unlock. It's a great feature, but has the side effect of sometimes "swiping" in your pocket.
    Typing blackberry is only required after 5-6 incorrect password attempts. That way all 10 attempts can't be consumed accidentally in your pocket, resulting in a wipe.
    There used to be an on screen message telling you what to do.
    03-30-15 02:50 AM

Similar Threads

  1. Unlocked Z30 on AT&T Go Phone
    By bigedschukar in forum AT&T
    Replies: 3
    Last Post: 05-17-15, 08:58 PM
  2. BB10 App Manager (Chrome) Not Working on Passport
    By RLC3780 in forum BlackBerry Passport
    Replies: 7
    Last Post: 03-29-15, 12:11 AM
  3. Why isn't my Z3 vibration working?
    By CrackBerry Question in forum BlackBerry Z3
    Replies: 1
    Last Post: 03-28-15, 04:35 PM
  4. Replies: 1
    Last Post: 03-28-15, 03:48 PM
  5. Problem while software update to 10.3.1
    By Lakshay Chawla in forum Ask a Question
    Replies: 1
    Last Post: 03-28-15, 03:27 PM
LINK TO POST COPIED TO CLIPBOARD