04-06-16 12:50 AM
26 12
tools
  1. Andrew4life's Avatar
    So I've had the 10.3.2 update for a few weeks now since I have the BlackBerry unlocked phone from ShopBlackberry. It's been mostly okay with the exception of the huge delay it now takes to swipe up and unlock the phone. But in the last few days I noticed the phone randomly restarting itself!!
    The first time I though I had accidentally pressed the power button, but the second and third time it was just sitting on my table and I noticed it booting up!!!!

    I hope the random restart bug is not back.

    Anyone else experienced this????

    Posted via CB10
    David Gibler1 likes this.
    07-23-15 08:39 PM
  2. David Gibler1's Avatar
    Yes. I just got the update yesterday, 7/22/15, and it has rebooted in the middle of telephone calls three times already. Any fixes yet?
    07-23-15 10:49 PM
  3. deltact's Avatar
    What version are you using? I haven't had any problems with 10.3.2.440 that rolled out a while back, but will keep my eye on it as I just did the update to 10.3.2.2226.

    Posted via CB10 on Passport.
    07-24-15 09:24 AM
  4. Andrew4life's Avatar
    PassportSQW100-1/10.3.2.2339

    Posted via CB10
    07-24-15 09:30 AM
  5. tjarkmentos's Avatar
    I have the AT&T Passport (SQW100-3) and have experienced a continuous restarting loop on two days this week. I have not had any previous issues. The only way I could break the cycle was by doing a hard reset with he volume buttons.



    Passport (Round), 10.3.2.2339 on AT&T
    07-24-15 10:14 AM
  6. surgeon1919's Avatar
    This has happened to me once as far as I know. I'm going to keep an eye on it .

    Rogers Passport on 10.3.2.2226 / 10.3.2.2339

    Posted via CB10
    07-24-15 05:29 PM
  7. Pcmx's Avatar
    Had a hard time sleeping other night and suddenly the room lit up in a dim glow. Passport was rebooting itself on the table, it was creepy haha

    Posted via CB10
    07-25-15 01:12 AM
  8. Acvdm's Avatar
    I got an unlocked carphone warhouse passport on vodafone uk. I'm glad I'm still on 10.3.1 as I hated the rebooting on 10.3.0

    Posted via CB10
    07-25-15 09:33 AM
  9. Vector-SS's Avatar
    Happened only once in the past couple of months that I've had the leak installed.
    07-25-15 11:47 PM
  10. BBPandy's Avatar
    A coworker of mine on a Z10 has the same problem....

    Posted via CB10
    07-26-15 10:18 AM
  11. surgeon1919's Avatar
    So far I've only seen it happen once since updating on July 21st.

    Overall the phone is very very smooth.

    A couple of other extremely minor glitches I've noticed are, sometimes it will show I have no WiFi or signal when swiping up to wake the screen. Once I enter my password, I can see WiFi and signal again.

    Posted via CB10
    07-26-15 10:45 AM
  12. aznclam's Avatar
    My Q10 has been doing this a couple times a day as well after the update.
    07-28-15 12:22 AM
  13. Pcmx's Avatar
    Hey, my proximity sensor works now. I wonder if it had anything to do with this random reboot

    Posted via CB10
    07-28-15 11:05 PM
  14. bermie2000's Avatar
    I've had the random reboot issue with 2226 as well. Usually, at night (I put phone on bedside mode, when I wake up, it's just on normal locked mode. Also, had a scare yesterday, as it was off and would not turn on for a good number of minutes in the morning when I woke up).

    Also, I've noticed the double typing issue, which I NEVER had before this release and a huge battery leak (before, I could easily last up to 2 days without charging... Now, every time I touch it or use it, it drops battery). I've an unlocked shop blackberry pp, so I've had 2226 for a while and have been noticing these issues.
    07-28-15 11:15 PM
  15. tjarkmentos's Avatar
    Okay, this rebooting, starting continuous loop has officially taken over my Passport.
    This started happening a couple weeks ago and I had the continuous reboot loop 3 times since then.

    NOW, this morning it randomly started rebooting in the loop again and I can't do anything to stop it...I've tried:
    -Many hard resets holding down the up/down volume buttons.
    -Many hard resets holding down only the power button.
    -Hard reset holding all 3 buttons (power & volume up/down) and this is the only one that "sometimes" has got the phone to get to the squircle loading screen past the BlackBerry logo.

    I have tried connecting the device just to a BlackBerry charger, and have also tried using Link to reset the device. Unfortunately, the phone keeps rebooting (even the times when it gets further along in the process of booting) and stops the reset attempt since the computer cannot detect the phone each time it turns off/reboots.

    I now have a useless Passport and ANY solutions would be very much appreciated!!

    I've been on 10.3.2.2226/ 10.3.2.2339 since the leak came out.
    08-06-15 12:08 PM
  16. J-MIKE's Avatar
    Now the real question is.. Is the problem a hardware or software issue? I'm very disappointed in blackberry as I just switched to the passport SE from the Z30. I had this phone 'Passport SE' rebooting 3 times in one day, once while doing a presentation, once while browsing the Web and the last one as I type this was while being on a phone call. REALLY BLACKBERRY ?? I'm sure not going back to the Z30... if there's not fix, I will be returning this phone and just switch platform.

    Posted via CB10
    08-13-15 01:40 PM
  17. RubenDM's Avatar
    Passport Randomly Restarts itself after 10.3.2 update-img_20150813_210414.png

    I had a lot of problems when i got my passport.
    Lagged, dropped calls, even locked me network which made my unavailable....didn't go away with a reboot.

    Tried all the leaks and finally i found the perfect OS.
    No problems anymore,no reboots,no lag and most important no dropped calls...
    So you might want to try it

    Posted via CB10
    08-13-15 02:09 PM
  18. tjarkmentos's Avatar
    UPDATE:

    The morning after the continuous rebooting, the phone finally had a dead battery and no more LED flashing or reboots. At this point, I tried running an autoloader, which failed on the first attempt, but a 2nd attempt was successful in loading a fresh OS (10.3.2.2339)! I did not perform any restore, then set up accounts, added Google Play Store (Cobalt), and loaded both BB10 apps and a few Android apps.

    The day of the rebooting problem, I switched back to my Z30 at the AT&T store, so I have been just testing the Passport at home via Wi-Fi, but so far it looks rock solid in terms of the OS and apps with no issues.

    On a separate note, I do have some screen lifting that started a while back in the upper right corner of the screen, but that is a separate issue.

    I will say that I was reached out to by the Community Manager from the BlackBerry Community Support Forums about the rebooting issue (which was nice), and I sent a device log for review, but this was a log from after the autoloader, so nothing useful was in there. Before the autoloader, the device never even got fully booted to be able to generate log, so no insight as to what caused it.
    08-13-15 03:21 PM
  19. Cyndi Reed's Avatar
    I have Q10 and this morning it has shut itself down at least 5 times in the last hour and a half. I posted this the other day on my own thread but can't find it! Lol
    08-14-15 12:55 PM
  20. anon(870071)'s Avatar
    I think the big culprit are apps that conflict. At least in my personal experience installing apps. Some apps don't play nice together. Most of the time wiping and restoring will deal with this issue but it's quite common place with smartphones. The only drag is that it takes a better half of an evening to wipe,restore and reset up your device again!

     вιaсĸвεггч Passport SQW100-1 / 10.3.2.2339 Rogers Wireless Posted via CB 
    09-27-15 11:01 AM
  21. ryadav's Avatar
    Any suggestion how to fix the automatic reboot loop. Phone boots, sets, everything after loading the latest OS 10.3.2.2639 but then I see a notification "Turning off device" and then it reboots ...

    Please help, I have Q5 SQR100-1
    10-06-15 10:12 AM
  22. tjarkmentos's Avatar
    @ryadav When I was experiencing the problem the phone would not even finish booting up, before it would turn off and start another reboot cycle. As a result, my phone would disconnect within 10 seconds of trying to install a new OS (it wouldn't stay connected to the computer).

    It sounds like your phone fully boots up before it turns off and reboots. If this is the case, I highly recommend downloading a fresh "autoloader", attaching the phone to your computer and performing a fresh install. If your phone reboots and disconnects from your computer before the autoloader can complete (as mine did), then let the battery drain until the phone dies. Then, you should be able to connect to your computer and run the autoloader.

    Good luck...I have not had any problems since doing this (other than the screen lifting issue on my AT&T Passport).
    10-06-15 06:27 PM
  23. tjarkmentos's Avatar
    Dang, Horrible Update!
    I'm pretty sure that my AT&T Passport is officially defective. It is sad, but didnt use it too much since I was able to reload the OS a month or two ago...just at home via WiFi. I had the Google Play store installed the whole time (thanks Cobalt!), just like I always have on my Z30.

    Two days ago, I finally got back to the AT&T store and switched back to a nano sim and the Passport. Less than 48 hours later while at work today, my Passport started in the continuous reboot / restart cycle. The phone shuts off, starts booting, doesn't get past the screen that says "BlackBerry" (doesnt even get to the rounded BB logo count down), and then reboots again. It reboots about 3 times before it seems to turn off (with the red LED turning on for a second or two) and it starting to boot again.

    I have switched back to my trusty Z30 and will just have to eat the loss of the Passport. I'm interested in the Priv, but have never used an Android. I have been a BlackBerry fan for a long time now and still am, but the Passport quality has been really disappointing...including my screen lifting in the top right corner by the LED.

    Unlocked Z30, 10.3.2.2789 on AT&T
    10-12-15 10:25 PM
  24. jacla's Avatar
    Had a black passport and never experienced the issue. Used the silver edition on day 1 and experienced 4 random reboots. It's hardware issue. Device is going back for repair / replacement.
    Reminds me of older q10 which had similar annoying issue.
    Pushes customers away from BB
    10-14-15 07:58 AM
  25. BroncoVAL's Avatar
    I don't think it's hardware related as I never experienced a reboot until I updated to 10.3.2. One morning my passport had a dead battery but I thought it was due to a low battery, now i've seen it rebooting without any reason with a battery at 70%.

    Posted via CB10
    10-14-15 10:41 AM
26 12

Similar Threads

  1. Three days with my new Passport.
    By jackfrost1209 in forum General BlackBerry Discussion
    Replies: 22
    Last Post: 07-28-15, 04:06 AM
  2. Z30 Shutting Off (Dying) Randomly?
    By harlowjean in forum BlackBerry Z30
    Replies: 6
    Last Post: 07-26-15, 01:04 AM
  3. No sound in private browser with 10.3.2
    By mberry58 in forum Ask a Question
    Replies: 4
    Last Post: 07-25-15, 06:05 AM
  4. Between a rock and hard place - Passport vs Classic
    By jworthi746 in forum BlackBerry Passport
    Replies: 9
    Last Post: 07-24-15, 11:19 AM
  5. Replies: 1
    Last Post: 07-23-15, 08:43 PM
LINK TO POST COPIED TO CLIPBOARD