1. bakron1's Avatar
    I just recently bought a new passport from Amazon for my twin brother and I set up all his accounts from scratch (no restore) and did the OTA update from Blackberry (10.3.0.1418) and my notification sounds will not work??? I go into the notification settings and select the item from the applications menu, enable the sound and LED and press the "try it" button the the correct sound comes on.

    But, when I actually receive an email or text message, the message preview shows up at the top of the screen the LED comes on, but no sound???? I did the OTA software update after I set the device up, this is not good for a brand new device right out of the box??????

    I have tried the hard reset several times and the last thing I want to do is wipe the device and start over. Anyone else have the same issue?? Please don't tell me that your passport is working fine, I need some constructive help to correct this.
    Last edited by bakron1; 11-26-14 at 12:36 PM.
    11-26-14 12:18 PM
  2. Anilu7's Avatar
    I have noticed the same thing with emails. Texts work fine with my selected tone. I didn't even notice this at first as my preference is silent notification for emails (LED only). Have you tried individual contacts to see if custom tones work? It's not a blanket solution but it's a test at least. Also, look under Settings > Notifications > Applications > Email Messages (or Text Messages) to see what the system-wide settings are. When I look there, I see emails are set to silent. At the bottom of that settings page, make sure that the bell icon is set to "all on". Despite changing the settings it was still "all off" so make sure to reset it yourself.
    11-26-14 02:24 PM
  3. molson0's Avatar
    settings/ Main Volume

    This has been turned down on me in the past...not sure if I did it or....but I would check there first
    11-26-14 02:31 PM
  4. bakron1's Avatar
    I have noticed the same thing with emails. Texts work fine with my selected tone. I didn't even notice this at first as my preference is silent notification for emails (LED only). Have you tried individual contacts to see if custom tones work? It's not a blanket solution but it's a test at least. Also, look under Settings > Notifications > Applications > Email Messages (or Text Messages) to see what the system-wide settings are. When I look there, I see emails are set to silent. At the bottom of that settings page, make sure that the bell icon is set to "all on". Despite changing the settings it was still "all off" so make sure to reset it yourself.
    I see the sound switch at the top of the email and text settings menu that is set to on, ringtone is set and the LED is also turned on. I don't see any bell icon (all on/off) at the bottom the the settings though?
    11-26-14 03:12 PM
  5. bakron1's Avatar
    Had to wipe the device and reload everything from scratch, the OTA update must have corrupted the OS. Oh well, two hours of my time this afternoon and the passport is back to normal.

    Posted via CB10
    11-26-14 06:28 PM
  6. Anilu7's Avatar
    Well that's good to know. I've had a few vkb glitches but nothing that going out of and back into the chat won't fix.

    Posted via CB10
    11-30-14 12:09 AM
  7. Anilu7's Avatar
    I see the sound switch at the top of the email and text settings menu that is set to on, ringtone is set and the LED is also turned on. I don't see any bell icon (all on/off) at the bottom the the settings though?
    Look in Settings > Notifications > Applications (at the very bottom) > Email Messages. You'll see the little bell at the bottom of that page.

    Posted via CB10
    11-30-14 12:13 AM
  8. prafull gupta1's Avatar
    I just recently bought a new passport from Amazon for my twin brother and I set up all his accounts from scratch (no restore) and did the OTA update from Blackberry (10.3.0.1418) and my notification sounds will not work??? I go into the notification settings and select the item from the applications menu, enable the sound and LED and press the "try it" button the the correct sound comes on.

    But, when I actually receive an email or text message, the message preview shows up at the top of the screen the LED comes on, but no sound???? I did the OTA software update after I set the device up, this is not good for a brand new device right out of the box??????

    I have tried the hard reset several times and the last thing I want to do is wipe the device and start over. Anyone else have the same issue?? Please don't tell me that your passport is working fine, I need some constructive help to correct this.





    there is no sound coming out of my new 1 day old blackberry passport, I can't play music or video , there is no sound , even whn i receive calls there is no ringtones and no sounds . I m on normal profile , i tried Loud profile , but nothing's change.
    Only solve for few time by restart the phone but after some time repeat the problem.
    09-10-15 10:18 AM
  9. Tuan Tran13's Avatar
    I just recently bought a new passport from Amazon for my twin brother and I set up all his accounts from scratch (no restore) and did the OTA update from Blackberry (10.3.0.1418) and my notification sounds will not work??? I go into the notification settings and select the item from the applications menu, enable the sound and LED and press the "try it" button the the correct sound comes on.

    But, when I actually receive an email or text message, the message preview shows up at the top of the screen the LED comes on, but no sound???? I did the OTA software update after I set the device up, this is not good for a brand new device right out of the box??????

    I have tried the hard reset several times and the last thing I want to do is wipe the device and start over. Anyone else have the same issue?? Please don't tell me that your passport is working fine, I need some constructive help to correct this.
    I had the same problem and now solved.
    Try Notifications -> Normal -> Customize ringtones notification -> Turn sound and vibrate ON.

    This should work.
    10-14-16 02:13 PM

Similar Threads

  1. Passport from amazon.com
    By Blackberryblade in forum BlackBerry Passport
    Replies: 23
    Last Post: 12-07-14, 02:44 PM
  2. Instagram Notifications
    By skinnGK in forum Android Apps (Amazon Store & APK Files)
    Replies: 7
    Last Post: 11-28-14, 08:03 AM
  3. Z10 OS 10.3.0.908 gmail notification settings
    By Len Wiltenburg in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 11-27-14, 04:39 AM
  4. Facebook Notification not showing up
    By bakron1 in forum BlackBerry 10 Apps
    Replies: 8
    Last Post: 11-26-14, 09:23 PM
  5. Replies: 2
    Last Post: 11-26-14, 01:04 PM
LINK TO POST COPIED TO CLIPBOARD