1. pgoodiso's Avatar
    I have a passport and use BES for email delivery. Three days ago the body of all new emails started showing a blank body. I can still see email attachments, but not the body. I've worked with my BES provider and we have re-set things, including the BES account on my phone (deleted and re-added), I've also tried using google mail directly (adding it as an exchange account), but the same result with all emails showing up with just the subject, sender and attachments. So it seems like it's not the BES side that is the problem, but my phone.

    As it looks like an issue with my phone, I am after advice on how to resolve the email display issues without factory resetting my phone. I am reluctant to do a hard reset with all the Blackberry and Android apps I have and the diminishing support for the platform. I absolutely love my Passport, but not sure I can face the pain of reinstalling all the Android apps, etc.

    Any advice appreciated, I am hopeful this is not the moment I have to switch to a Keyone, I'm just to ready emotionally.

    Thanks,
    01-16-18 02:30 PM
  2. wingnut666's Avatar
    call blackberry?

    Posted via CBX
    01-16-18 02:34 PM
  3. pgoodiso's Avatar
    It might come to that. I suspect their answer will be 'do a reset' and I'll have to pay for that privilege. I was rather hoping for a way of re-setting the mail part of the phone, but not the rest. I am surprised that deleting the work space did not achieve that or using an MS Exchange type account did not behave differently. I know I am probably just in denial about a full phone reset
    01-16-18 04:05 PM
  4. wingnut666's Avatar
    i have no idea how bes works. but have you tried a hard reset on the phone? have you tried resetting the hub by swiping down diagonally from the top right repeatedly?

    Posted via CBX
    01-16-18 04:43 PM
  5. pgoodiso's Avatar
    Hi - thanks for the reply and suggestions. No I've not tried a full phone reset, I'm trying to avoid that given all the odd Android apps I have collected over the last few years. i have tried the hub re-set a few times with no luck.
    01-16-18 05:03 PM
  6. wingnut666's Avatar
    Hi - thanks for the reply and suggestions. No I've not tried a full phone reset, I'm trying to avoid that given all the odd Android apps I have collected over the last few years. i have tried the hub re-set a few times with no luck.
    i dont mean a security wipe, i mean a hard reset by holding both volume rockers until it reboots. you wont lose anything that way. if that doesnt help, and if youre not on release 3057, now might be a good time to backup your stuff and run an autoloader...it resolved alot of issues for me.

    Posted via CBX
    01-16-18 05:12 PM
  7. pgoodiso's Avatar
    Thanks again. Hard reset did not help, downloading the autoloaders. Not done a manual update before, should be interesting.
    01-16-18 05:41 PM
  8. Jan Truksa's Avatar
    I don't use BES, but we have the paid account on GMAIL and I used Exchange Active Sync. And experienced the same problem. I tried to delete account and configure it again. But it didn't solve the problem. Then I changed the metod to IMAP and everything work. For me it is worse then before because EAS was quicker. When I deleted email on computer, it took a second and it was deleted on phone. IMAP is visibly slower, but it's not a big problem for me.

    If you use GMAIL too, the problem should be probably somewhere on Google side, but I'm not convinced, that it's solvable.

    Posted via CB10
    01-16-18 10:57 PM
  9. pgoodiso's Avatar
    Jan - thanks., Sounds very similar/the same as my issue. Good to know IMAP worked. I wonder why!
    01-16-18 11:07 PM
  10. jakubav's Avatar
    Hi,
    I have a same problem, Passport SE with OS 10.3.2 and two Google accounts connected by Exchange Active Sync / Google Sync. Both account display only message header and attachments (files and images).
    I am also test this on my old Q10 with fresh OS10.3.3 installation and get same problem.
    Problem is not related to OS version, 10.3.2.2836/2876 or 10.3.3.3057.
    Looks like Google change something in ActiveSync protocol or same certificate expired ...

    btw, on the iOS (iphone/ipad) the Active Sync working without problem.

    yes, IMAP working, but too slow....

    Any idea how to fix this problem?

    thx jv
    01-17-18 05:41 AM
  11. jakubav's Avatar
    Its fixed now, problem is on Google side, mode on google help forum
    https://productforums.google.com/forum/#!topic/apps/xejQo6EPPAk;context-place=topicsearchin/apps/google$20sync%7Csort:date
    https://productforums.google.com/forum/#!topic/apps/vbQDd9cAa6Y;context-place=topicsearchin/apps/google$20sync%7Csort:date
    01-18-18 09:49 AM
  12. joecool1029's Avatar
    Goddamn it Google. Their EAS implementation has always been jank. Glad to know others were in the same boat.

    Posted via CB10 on me red Blackberry Passport
    01-18-18 01:14 PM
  13. Richard Buckley's Avatar
    Google's implementation of everything is uniquely Google and often problematic. One of the reasons I am not a fan of Android.

    LeapSTR100-2/10.3.3.2205
    01-18-18 03:57 PM

Similar Threads

  1. Using external libs with a headless service
    By BurningPlatform in forum Developers Lounge
    Replies: 1
    Last Post: 01-22-18, 02:06 PM
  2. Signing on to CrackBerry on Passport
    By DrEd14 in forum Ask Bla1ze
    Replies: 12
    Last Post: 01-21-18, 03:15 PM
  3. Hide or do not show Sent email folder sycned in HUB
    By R1945 in forum BlackBerry KEYone
    Replies: 2
    Last Post: 01-16-18, 02:56 PM
  4. Passport Sim-Card issue
    By quiddi in forum BlackBerry Passport
    Replies: 2
    Last Post: 01-16-18, 08:55 AM
  5. Passport BB10 start problem
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-16-18, 07:25 AM
LINK TO POST COPIED TO CLIPBOARD