1. jackwaldon's Avatar
    Hello Everyone

    I run a Q10 on Verizon here in the US. I have an annoying issue that I'd like a bit of help with.

    When I want to search for something on the web, I type the terms into the address bar in the web browser. It brings up a bing page that "that page doesn't exist".

    I then simply zoom into the seach bar, put my cursor in with the search terms, and press enter and it delivers my search results.

    Doesn't seem to matter if I am on 4G or wifi, same experience.

    Anyone else get this? Any suggestions?

    Posted via CB10
    08-22-14 04:28 PM
  2. jackwaldon's Avatar
    my apologies, I titled the forehead wrong.

    The actual error is "That web page doesn't exist".

    Seems like the device is maybe sending the wrong string to bing.
    08-22-14 04:33 PM
  3. jcrilley's Avatar
    Had the same problem when I got my Q10 on Verizon a month ago. I switched search engines in the browser settings to Google (there is a drop down tab with browser options). Problem solved. I don't like Bing anyway so much happier now.

    Posted via CB10
    svein99 likes this.
    08-22-14 04:40 PM
  4. jackwaldon's Avatar
    Thankss,
    Can you be more specific where that setting is (to change the search provider)?

    I can seem to find it.

    Posted via CB10
    08-23-14 06:52 PM
  5. jcrilley's Avatar
    Check out this page for step by step. The seach symbol will be at the top right when you start the search. The engine you pick will remain unless you either change it again or hit reset. search engines in the browser settings
    http://www.z10case.com/2013/04/chang...berry-q10.html

    Posted via CB10
    jackwaldon likes this.
    08-23-14 08:21 PM
  6. jackwaldon's Avatar
    Excellent! Thank you so much.


    It was very simple once I saw it there.

    Posted via CB10
    09-05-14 09:51 AM

Similar Threads

  1. Replies: 30
    Last Post: 10-11-16, 03:53 PM
  2. Is there any apps that are similar to itube
    By alliecat1234561 in forum Ask a Question
    Replies: 1
    Last Post: 10-06-14, 12:44 PM
  3. Replies: 23
    Last Post: 08-25-14, 11:17 PM
  4. Going to remove Facebook beta. Dont work on Facebook page
    By Khaled Aznawi in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 08-21-14, 11:03 PM
  5. Newer BlackBerry Blend retail demo video found in OS 10.3.0.1052
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 08-21-14, 09:35 PM
LINK TO POST COPIED TO CLIPBOARD