1. bogbf's Avatar
    Hello Folks,

    Got a Z30 at work a few weeks back.

    I added my outlook.com to the hub and all was well. I have a sub folder in Outlook where all my hotmail messages still go (don't really want to re-subscribe to everything and it's handy way of separating mails).

    As I say this was all working fine until last week when my Hotmail folder got moved to "Wastebasket" on the Z30 and it refuses to sync mails from there (even if I enable sync for the folder in settings). The folder is still where it should be at Outlook.com - it's only the hub that is "confused".

    I tried re-installing the account. I tried removing rebooting and adding the account but each time the folder gets put under "wastebasket" and the mails up to 1st August (one week ago) get dragged in there but mails from the last week do not sync.

    Hope I've explained that clearly.
    I'm open to suggestion.

    Thanks in advance.
    B.
    Last edited by bogbf; 08-11-14 at 03:34 AM.
    08-07-14 09:16 AM
  2. pkcable's Avatar
    Any email experts in the house?
    08-11-14 03:49 PM

Similar Threads

  1. Campare picture taken from Z10 STL-001 and Z10 STL-003?
    By dang khoa than doan in forum BlackBerry Z10
    Replies: 2
    Last Post: 08-07-14, 04:09 PM
  2. BB Z3 and Z30
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-07-14, 08:41 AM
  3. Music and Video has dossapeared from my app world
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 08-07-14, 03:40 AM
  4. Replies: 10
    Last Post: 08-07-14, 12:32 AM
LINK TO POST COPIED TO CLIPBOARD