1. dualpassport's Avatar
    Hi

    I have 3 outlook.com accounts (each separate email) and one has stopped working. The other two work fine - synching email calender and tasks.

    I have deleted the non working account but can't add it again - I get the message ' your account can't be authenticated'

    I have made a completely new outlook.com account and this works fine ' so it is only one account that is caput. Of course this happens to be my main account...

    My guess is that the certificate for the non-working account is corrupted?

    My question is how do I delete the security certificate with the non functioning account (with a view to then adding the account again)

    Thanks in advance

    Posted via CB10
    01-10-20 11:33 AM
  2. Dunt Dunt Dunt's Avatar
    My guess is it is a two factor authentication issue.... have you setup a less secure app password from within the outlook.com settings in a web page?
    Laura Knotek likes this.
    01-10-20 12:00 PM
  3. dualpassport's Avatar
    The account has not changed - and previously added to my Passport using the email and password only.

    There is additional information (phone number and backup email) registered with outlook account, as this is the Microsoft account for my laptop. However I have never needed this for the Passport - and there seems to be no request for extra information


    Posted via CB10
    01-10-20 12:25 PM
  4. bb10adopter111's Avatar
    The account has not changed - and previously added to my Passport using the email and password only.

    There is additional information (phone number and backup email) registered with outlook account, as this is the Microsoft account for my laptop. However I have never needed this for the Passport - and there seems to be no request for extra information


    Posted via CB10
    You may need to create a new application password in the Microsoft account security settings.

    From the screen of my trusty Z10 using the exceptional BlackBerry VKB.
    Laura Knotek likes this.
    01-10-20 12:43 PM
  5. Dunt Dunt Dunt's Avatar
    Is this a personal outlook.com account or a work account assigned by others?

    Lot's of folks have had issues with outlook.com on BB10.... generally it's when setting up a new account, but some have had "something" happen that broke the trust that was in place. Only way I know to fix it was via https://support.microsoft.com/en-us/...p-verification

    Might try rebooting your phone, and deleting all the accounts, reboot again and see it they can all be recreated... or if they'll all have that issue.

    Or could try wiping your phone with an Autoloader... then restore with your recent backup.
    Laura Knotek likes this.
    01-10-20 04:17 PM
  6. bb10adopter111's Avatar
    Is this a personal outlook.com account or a work account assigned by others?

    Lot's of folks have had issues with outlook.com on BB10.... generally it's when setting up a new account, but some have had "something" happen that broke the trust that was in place. Only way I know to fix it was via https://support.microsoft.com/en-us/...p-verification

    Might try rebooting your phone, and deleting all the accounts, reboot again and see it they can all be recreated... or if they'll all have that issue.

    Or could try wiping your phone with an Autoloader... then restore with your recent backup.
    The two big issues I see are having the wrong server addresses and security settings and not using an app password with 2FA.

    Some enterprise accounts prohibit anything but the official Outlook mobile app. There's no work-around if the account admin has prohibited third-party mobile email clients.

    From the screen of my trusty Z10 using the exceptional BlackBerry VKB.
    Laura Knotek likes this.
    01-10-20 06:24 PM
  7. dualpassport's Avatar
    Problem resolved. I ended up making a new outlook.com email account -

    Oddly when I deleted the non-working account and then *restarted the phone* TWICE, I could add this account again - but I only noted this having made the new account. Previously the reboot had not helped earlier in the day

    A very frustrating waste of a day!

    Posted via CB10
    01-11-20 03:54 AM
  8. muhammri's Avatar
    I did have about similar issue. Stop sync and asked to validate. Realised that it's not due to my device but at outlook end instead.
    What I did, created new alternate email address on the account and login using the alternate email address.

    Posted via CB10
    01-12-20 04:53 AM
  9. dualpassport's Avatar
    I *think* the issue is that my account had been blocked my Microsoft. I had to login on the Web and get a text so that the account was unblocked.

    Posted via CB10
    01-16-20 05:52 PM
  10. dualpassport's Avatar
    Another Microsoft account has also done the same. They seem to be forcing 2FA on all accounts.

    Posted via CB10
    01-17-20 02:48 AM
  11. bb10adopter111's Avatar
    Another Microsoft account has also done the same. They seem to be forcing 2FA on all accounts.

    Posted via CB10
    Documentation here:
    Https://support.microsoft.com/en-us/...tion-on-or-off

    Z10 = BB10 + VKB > iOS + Android
    01-17-20 03:29 AM
  12. stardotstar's Avatar
    First my Outlook account now my Hotmail, very frustrating! Dual is turned off, dont know what to do!
    01-17-20 08:32 AM
  13. bb10adopter111's Avatar
    First my Outlook account now my Hotmail, very frustrating! Dual is turned off, dont know what to do!
    As the link above explains, even with 2FA turned off, Microsoft will occasionally demand that you validate third party email clients for security reasons (and possibly as a gentle nudge to move to their platform.)

    The easiest way to avoid this is to go into your Microsoft account security settings and enable 2FA, create an app password, and enjoy the extra security. It's a one-time task, and it works perfectly for Outlook.com, Hotmail.com, and Live.com email addresses.

    If you don't want to use a second factor, you'll either need to validate occasionally, use the Outlook app, or switch services.

    I know it's a change, but Microsoft is being very proactive by defending even people without 2FA from account takeovers.

    Z10 = BB10 + VKB > iOS + Android
    Last edited by bb10adopter111; 01-18-20 at 05:13 PM.
    01-17-20 08:58 AM
  14. Chuck Finley69's Avatar
    As the link above explains, even with 2FA turned off, Microsoft will occasionally demand that you validate third party email clients for security reasons (and possibly as a gentle nude to move to their platform.)

    Z10 = BB10 + VKB > iOS + Android
    I’m pretty sure Microsoft doesn’t want your nudes, (gentle or not.)
    m3ach likes this.
    01-18-20 10:00 AM
  15. m3ach's Avatar
    I’m pretty sure Microsoft doesn’t want your nudes, (gentle or not.)
    I can see it now, this is going to be blamed on auto correct! Lol

    Posted via CB10 using my Classic running 10.3.3.3216
    01-18-20 10:03 AM
  16. Chuck Finley69's Avatar
    I can see it now, this is going to be blamed on auto correct! Lol

    Posted via CB10 using my Classic running 10.3.3.3216
    The greatest BlackBerry VKB ever until it wasn’t........

    Said the guy sending an email to his kid’s school and now sitting in lockup waiting for arraignment on soliciting minors
    01-18-20 10:07 AM
  17. m3ach's Avatar
    The greatest BlackBerry VKB ever until it wasn’t........

    Said the guy sending an email to his kid’s school and now sitting in lockup waiting for arraignment on soliciting minors
    I see what you did there!

    Very funny too!

    Posted via CB10 using my Classic running 10.3.3.3216
    01-18-20 10:10 AM
  18. fergusd's Avatar
    if Outlook was broken on my BB10 (I realise you have, in fact, magically and inexplicably recovered) I would go into the OWA webmail equivalent outlook.live.com/owa, log in, then click Options > Mobile devices, select the aberrant phone and delete the entry (not wipe it!) grit my teeth and start sgain.
    Worth a visit anyway to see what irrelevant / temporary / forgotten devices might be lurking there, ready for appropriate deletion )
    01-18-20 05:09 PM

Similar Threads

  1. How do i install chrome on my BB Z10
    By Engku Nurzila in forum BlackBerry Z10
    Replies: 11
    Last Post: 01-10-20, 11:59 AM
  2. How about a Titan forum?
    By ElectroSpud in forum Site Feedback & Help
    Replies: 10
    Last Post: 01-10-20, 01:48 AM
  3. Unable to Sync Balckberry Link Software w/ Outlook 365
    By Drexel Smith in forum Ask a Question
    Replies: 1
    Last Post: 01-09-20, 01:39 PM
  4. KEY2 LE Help & How To
    By ZitaKatalin in forum Ask a Question
    Replies: 2
    Last Post: 01-09-20, 10:32 AM
  5. Replies: 2
    Last Post: 01-08-20, 03:25 PM
LINK TO POST COPIED TO CLIPBOARD