1. stardotstar's Avatar
    Woke up to this this morning, initially entered password, still failed. Deleted and reset up account, still happening.

    Any suggestions?
    01-16-20 10:02 PM
  2. Chuck Finley69's Avatar
    Woke up to this this morning, initially entered password, still failed. Deleted and reset up account, still happening.

    Any suggestions?
    Log into outlook.com from regular desktop browser and verify settings
    01-16-20 10:10 PM
  3. stardotstar's Avatar
    Log into outlook.com from regular desktop browser and verify settings
    I can sign in at outlook.com with same user name and password without issue. Also, no issue using Outlook (program) on my desktop.
    01-16-20 10:19 PM
  4. Chuck Finley69's Avatar
    I can sign in at outlook.com with same user name and password without issue. Also, no issue using Outlook (program) on my desktop.
    Once logged in from desktop browser you need to check various settings. Other people here seem to be using BB10 hardware and outlook.

    When people have problems with outlook and hub with BBAndroid or BB10, the problem is typically found in settings via desktop where Outlook requires something new or toggled off

    Check this as well

    https://forums.crackberry.com/blackb.../#post13483143
    Last edited by Chuck Finley69; 01-17-20 at 07:15 AM.
    01-17-20 06:58 AM
  5. stardotstar's Avatar
    Once logged in from desktop browser you need to check various settings. Other people here seem to be using BB10 hardware and outlook.

    When people have problems with outlook and hub with BBAndroid or BB10, the problem is typically found in settings via desktop where Outlook requires something new or toggled off

    Check this as well

    https://forums.crackberry.com/blackb.../#post13483143
    Thanks to be clear, on my Q10, I am not using Outlook, just the native mail program and hub. I did sign in and delete the phone and the setup again,but still did not work. Strange is, my hotmail account has no issues.
    01-17-20 07:47 AM
  6. Chuck Finley69's Avatar
    Thanks to be clear, on my Q10, I am not using Outlook, just the native mail program and hub. I did sign in and delete the phone and the setup again,but still did not work. Strange is, my hotmail account has no issues.
    I understand that. According to linked thread I posted, sounds like related to outlook two factor authentication. The other thread actually contains Microsoft bulletin along with better explanations with suggestions.
    01-17-20 07:53 AM
  7. stardotstar's Avatar
    Great, now my Hotmail account isnt working! Two step verification is off in both accounts!
    01-17-20 08:15 AM
  8. bb10adopter111's Avatar
    Great, now my Hotmail account isnt working! Two step verification is off in both accounts!
    Answered in another thread. Microsoft occasionally requests verification for third party email not using a second factor. It's best to simply set up 2FA and use an app password.

    Z10 = BB10 + VKB > iOS + Android
    01-17-20 09:35 AM
  9. stardotstar's Avatar
    Answered in another thread. Microsoft occasionally requests verification for third party email not using a second factor. It's best to simply set up 2FA and use an app password.

    Z10 = BB10 + VKB > iOS + Android
    Thanks, I understand that: after entering info numerous times, it still did not work. BUT, now both are back working, dont ask me how or why they started, I have no clue! Thanks
    01-17-20 09:38 AM
  10. Davis Rayler's Avatar
    I answered this before, you will have to change your password. That will fix it.

    Posted via CB10 on a Passport
    01-19-20 04:22 PM
  11. stardotstar's Avatar
    I answered this before, you will have to change your password. That will fix it.

    Posted via CB10 on a Passport
    Thanks, if you are talking to me. All I can figure was, I deleted the phone on the account, rebooted the BB and all worked after reentering my original password.

    Thanks
    01-19-20 07:45 PM

Similar Threads

  1. Replies: 1
    Last Post: 01-17-20, 12:55 PM
  2. using KeyOne sim on brand new Key2 LE
    By paperplanes7 in forum BlackBerry KEY2 LE
    Replies: 1
    Last Post: 01-17-20, 06:38 AM
  3. Microsoft dynamics App on blackberry
    By mimran86 in forum BlackBerry KEY2
    Replies: 1
    Last Post: 01-16-20, 03:26 PM
  4. Netflix on z10
    By Playbookrocks in forum BlackBerry Z10
    Replies: 17
    Last Post: 01-16-20, 02:55 PM
  5. BB Dtek60, I'm unable to change the screen icons on my new phone
    By Ed Schupsky in forum BlackBerry DTEK60
    Replies: 0
    Last Post: 01-15-20, 09:40 PM
LINK TO POST COPIED TO CLIPBOARD