1. Patrick Pinho's Avatar
    So I updated my Bell Z10 to the newest update and now I do not receive notifications from my texts / SMS messages. No instant preview, lock screen notifications or vibration or even LED notifications. BBM, Emails, and Facebook all give me notification just not my SMS Texts. Anyone having this issue or have any fixes? I haven't seen anything in the other threads but I've tried changing my notification settings to no avail.

    Posted via CB10
    03-19-14 06:51 PM
  2. geekl33tgamer's Avatar
    First, I would reload Hub (five diagonal swipes down from the top right corner of the screen). If that don't sort it...

    ...Then, just pull the battery out and then boot it up again (don't due a soft re-boot). The OS is forced to reload from scratch that way. Good for when the OS is having a "moment".

    If it still does it, then I would back up personal data using Link then security wipe and restore?

    The power of 10: CB10, Z10. BBM 2B80D5C2.
    03-19-14 06:54 PM
  3. TrueKulcha's Avatar
    I haven't had this issue but I'm assuming that you are receiving text etc as usual. So here's what I would do.. go to settings > notifications and make sure nothing unusual with your settings there. To get to the specific issues with text etc, open applications in notifications.

    Posted via CB10
    03-19-14 06:56 PM
  4. Patrick Pinho's Avatar
    Thanks for the replies guys, I've already tried everything short of the security wipe though.

    I tried another hard reboot and unfortunately no notifications. I receive texts normally but I don't notice them cause there's absolutely no notification, no led, no vibrate, no instant preview or anything.

    I'm drawing a blank here and not exactly sure what else I could do, no idea why I'm having this issue on the carrier release update and no clue how to fix it, I've just been using BBM as much as possible.

    Posted via CB10
    03-19-14 09:29 PM
  5. TrueKulcha's Avatar
    If you have a recent backup you can just try a simple restore and see where that takes you. Recently I had an issue where the playlist won't allow me to add or remove anything on my Q10, I backed up and restored through Link and that solved it.

    Posted via CB10
    03-20-14 05:56 AM
  6. Patrick Pinho's Avatar
    Okay so I tried restoring through blackberry link and its been around 2 hours just at the restore screen and no progress ...
    03-20-14 12:07 PM
  7. TrueKulcha's Avatar
    That's very unusual. Usually takes me 30 minutes to complete but it all varies with amount of apps etc. 2 hours is way too long in my opinion though. In order to do a backup I'm sure your cables are all good too.
    Hopefully all is good by now.

    Posted via CB10
    03-20-14 01:36 PM

Similar Threads

  1. A huge request/help
    By rashidJkhan69 in forum Rehab & Off-Topic Lounge
    Replies: 13
    Last Post: 03-30-14, 04:16 AM
  2. Replies: 5
    Last Post: 03-24-14, 08:55 AM
  3. Replies: 11
    Last Post: 03-19-14, 10:38 PM
  4. Basic BlackBerry 10 UI
    By D_Gui in forum General BlackBerry News, Discussion & Rumors
    Replies: 7
    Last Post: 03-19-14, 10:10 PM
  5. Cannot Repair Error: No Updates Found
    By ItNeverTooLate in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-19-14, 05:39 PM
LINK TO POST COPIED TO CLIPBOARD