09-23-14 08:13 PM
53 123
tools
  1. Komoto's Avatar
    Yes that may be the issue.

    I have restored only the contacts and calendar since the security wipe, so I assume this shouldn't happen again. I will stick to the official OS es from now.

    Posted via CB10
    09-23-14 04:27 AM
  2. QWKSNKE's Avatar
    Hello there, I believe your problem maybe due to having 2 different and separate OS data.

    You did an autoloader OS update didn't you? And you probably didn't do a security wipe after?

    I use SIC multiwipe before I install any OS to ensure there aren't anymore traces of the old OS before I install the new one.

    Attachment 299776

    Posted via CB10
    Considering the autoloader does its own wipe, this shouldn't be an issue

    STL-4. 10.3.0.1130
    09-23-14 06:57 PM
  3. nah.uhh's Avatar
    Considering the autoloader does its own wipe, this shouldn't be an issue

    STL-4. 10.3.0.1130
    Running the autoloader doesn't actually do a full wipe
    Things like learned words and your password remain
    I've never used that slc wipe or whatever tho
    if I have to do a security wipe. I usually autoloader > security wipe on device > autoloader
    09-23-14 08:13 PM
53 123

Similar Threads

  1. Cisco Jabber not Working After .3175 OS Update
    By JJonPB in forum BlackBerry 10 Apps
    Replies: 8
    Last Post: 10-01-14, 12:18 AM
  2. 10.2.1.2941 first impressions (OS 3175)
    By BullGuard8 in forum BlackBerry 10 OS
    Replies: 142
    Last Post: 06-17-14, 06:21 PM
  3. Replies: 2
    Last Post: 05-28-14, 11:33 AM
  4. OS 3175 issue.
    By rennardd in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 05-28-14, 10:22 AM
  5. Replies: 2
    Last Post: 05-28-14, 10:01 AM
LINK TO POST COPIED TO CLIPBOARD