11-04-20 07:52 AM
580 ... 21222324
tools
  1. conite's Avatar
    Thank you for the quick reply. After download, extract and hit the exe. file. Right now i have the yellow triangle with exclamation mark on my screen.
    What is the error code?
    04-13-20 03:17 PM
  2. Christian Galdames's Avatar
    04-13-20 03:19 PM
  3. Christian Galdames's Avatar
    I clicked o the exe. file but it closes immediately. Is there something that im doing wrong?
    04-13-20 03:34 PM
  4. darito30's Avatar
    use 7zip to unzip the archive?
    04-13-20 03:38 PM
  5. conite's Avatar
    I clicked o the exe. file but it closes immediately. Is there something that im doing wrong?
    You don't have a connection. Try another cable, port, or computer.
    04-13-20 03:42 PM
  6. Christian Galdames's Avatar
    Thank you both. Will try both suggestions.
    04-13-20 03:52 PM
  7. Christian Galdames's Avatar
    Still doing the same. The command line tries to load but then it stops. Tried with new cable and another laptop. Still a no go.
    04-13-20 04:12 PM
  8. Christian Galdames's Avatar
    Could the file be corrupt?
    04-13-20 04:14 PM
  9. Ben xfg's Avatar
    Still doing the same. The command line tries to load but then it stops. Tried with new cable and another laptop. Still a no go.
    Do you have the BlackBerry drivers installed on you PC?

    Posted via CB10
    04-13-20 04:41 PM
  10. conite's Avatar
    Could the file be corrupt?
    The file is good. Your download might be bad.
    04-13-20 04:46 PM
  11. Christian Galdames's Avatar
    Downloaded it again and I still get the same thing. I hope that I did not brick my Passport.
    04-13-20 05:28 PM
  12. Christian Galdames's Avatar
    Can it be my security settings?
    04-13-20 05:35 PM
  13. conite's Avatar
    Can it be my security settings?
    Run the autoloader. Let it sit there waiting to connect to the BlackBerry.

    Reboot your device while plugged in to get it to catch again.

    If your command window is disappearing right away, open one first, and launch the autoloader from within to see what message might be coming up.
    04-13-20 06:09 PM
  14. Christian Galdames's Avatar
    Hi again. Installed blackberry blend and drivers. Now I ran the installer and it’s saying connecting to Bootrom:
    04-13-20 06:18 PM
  15. Christian Galdames's Avatar
    I m just going to let it sit there and see what happens.
    04-13-20 06:21 PM
  16. conite's Avatar
    I m just going to let it sit there and see what happens.
    While it's sitting there, reboot your device.
    04-13-20 06:32 PM
  17. Christian Galdames's Avatar
    Still hanging even after a reboot.
    04-13-20 06:42 PM
  18. conite's Avatar
    Still hanging even after a reboot.
    Keep trying. Hold down power button until phone restarts. You may have to do it a few times.
    04-13-20 06:45 PM
  19. Christian Galdames's Avatar
    Will do. Thanks
    04-13-20 06:51 PM
  20. Christian Galdames's Avatar
    Hi all. Finally got the autoloader to load. Had to install Blackberry Link with drivers. Thank you @conite and the rest that tried to help me yesterday.
    04-14-20 10:12 AM
  21. Hades NT's Avatar
    Hello good people of CB! I have an issue which I didn't know where to post but here. why? because I just upgraded him with this latest os(?). he is SQW100-4. problem is simple, SYSTEM draining battery like hell, last less than a day sometimes with 100%. tried all the given helps from others like disabling some functions and settings like device connections or interactions and checked device monitoring over & over to make sure nothing else but SYSTEM eat my battery. checking memory usage says same thing that most of the unstoppable tasks from system drains battery, like PIM services, and Input serivces, Assistant (There's no way to stop this guy) and so much more.
    I just wanna make sure where this problem comes from, SYSTEM from OS update? (I did factory reset to 3.3.20~ then upgrade over Link to 3.3.2137 then with this autoloader to 3.3.3216 and one time again I tried it without Link upgrade and jumped from 20~ to 3216 but nothing changed from system battery eating problem) is it BATTERY? (I regularly check battery health and it was mostly green but when I charge him with fast charge adaptor it went yelowish orange! but again green with it's original charger) or is it CPU problem? ( hell this snapnotevenadragon...)

    Just someone help me to find out his REAL problem so I will know to update or what? or change battery? or live with it?
    I will be grateful if you share your ideas & minds with me people! Thanks!

    with regards, Hades from underworld with BlackBerry
    08-26-20 05:36 PM
  22. conite's Avatar
    Hello good people of CB! I have an issue which I didn't know where to post but here. why? because I just upgraded him with this latest os(?). he is SQW100-4. problem is simple, SYSTEM draining battery like hell, last less than a day sometimes with 100%. tried all the given helps from others like disabling some functions and settings like device connections or interactions and checked device monitoring over & over to make sure nothing else but SYSTEM eat my battery. checking memory usage says same thing that most of the unstoppable tasks from system drains battery, like PIM services, and Input serivces, Assistant (There's no way to stop this guy) and so much more.
    I just wanna make sure where this problem comes from, SYSTEM from OS update? (I did factory reset to 3.3.20~ then upgrade over Link to 3.3.2137 then with this autoloader to 3.3.3216 and one time again I tried it without Link upgrade and jumped from 20~ to 3216 but nothing changed from system battery eating problem) is it BATTERY? (I regularly check battery health and it was mostly green but when I charge him with fast charge adaptor it went yelowish orange! but again green with it's original charger) or is it CPU problem? ( hell this snapnotevenadragon...)

    Just someone help me to find out his REAL problem so I will know to update or what? or change battery? or live with it?
    I will be grateful if you share your ideas & minds with me people! Thanks!

    with regards, Hades from underworld with BlackBerry
    Reboot device by holding down the power button.

    Wait 10 minutes without touching it after boot.

    Go to devices settings, current CPU screen. What a minute for it to settle.

    Take a screen shot and post it.
    08-27-20 12:04 AM
  23. Kenton Briggs's Avatar
    I just bought a Blackberry Classic from eBay and I'm trying to get it updated to this version because it has 10.3.3.2129. The autoloader link doesn't work because it says "The folder link you are trying to access is no longer available...". Can someone please help?
    10-17-20 07:11 PM
  24. conite's Avatar
    I just bought a Blackberry Classic from eBay and I'm trying to get it updated to this version because it has 10.3.3.2129. The autoloader link doesn't work because it says "The folder link you are trying to access is no longer available...". Can someone please help?
    https://mega.nz/file/tVgyjDYS#ojnru-...CIkAU1dIybpHK0
    10-18-20 02:07 AM
  25. Harsha Somashekar's Avatar
    Hi all,
    Please let me know if I should update 10.3.3.498 beta autoloader or use 10.3.3.3216 (mentioned in this forum) for BlackBerry Passport SQW100-1.

    Posted via CB10
    11-01-20 01:54 AM
580 ... 21222324

Similar Threads

  1. Why the Z10 is my favorite BlackBerry 10 device
    By meilenstein in forum BlackBerry Z10
    Replies: 23
    Last Post: 04-05-18, 12:45 PM
  2. Connecting BlackBerry Passport (OS 10.3.3) To A Mac Via USB - Solved!
    By AccanthusSpring in forum BlackBerry Passport
    Replies: 2
    Last Post: 04-04-18, 02:26 AM
  3. OS 10.3.3.3216 is out!
    By babaroga in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 04-03-18, 01:08 PM
  4. Replies: 1
    Last Post: 04-02-18, 09:58 PM
  5. Blackberry Link not loading
    By cdnmtbchick in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 04-02-18, 05:10 PM
LINK TO POST COPIED TO CLIPBOARD