01-16-15 12:16 AM
1,274 ... 3334353637 ...
  1. Vorkosigan's Avatar
    Yes, it happens on my Passport, posted a few pages back. I wonder if the people who say it works perfectly have tried writing anything with it.

    Sent from my Passport using Tapatalk
    I just opened a docs to go and I'm not Getting the double space issue. Z10 STL100-3 upgraded from 10.2.1 via autoloader.

    Posted via CB10
    Abk92 likes this.
    11-18-14 06:10 AM
  2. Kaacz's Avatar
    One bug vith vibra and incomming calls is still in this and previous leak:
    On mode "Vibrations only" - vibrations are stopped exact right in time of answer call.
    On mode "Normal" - vibrations are not stopped immediatelly, current vibration keeping vibra to defined length. It is terrible put it on ear..
    11-18-14 06:11 AM
  3. Vorkosigan's Avatar
    Wondering where this build has been released ... may be an European one, as we are the only to point a better radio ...
    I'm in Canada and haven't had an issue with wifi or cell service. Seems as good or better than before. Hasn't dropped at work, which it's done for the past few months on and off on 10.2.1. However I just landed the leak on Sunday so thought I'd wait a few days before making a judgment.

    Posted via CB10
    Superfly_FR likes this.
    11-18-14 06:13 AM
  4. tickerguy's Avatar
    Late last evening I had my first instability with 1151; right at the time the phone went into battery saver mode (which I had re-enabled) I lost the ability to select an icon on the screen.

    I was able to scroll the pages (open apps and the app pages, plus the hub) but could not select anything.

    It appears battery saver still has some issues; I shut it back off.
    11-18-14 07:16 AM
  5. Colin Wu's Avatar
    This problem has existed for me since Not only will the assistant not launch an app, it also won't include apps in the standard search. I'm sure they're related, I just don't know how...yet...
    My Assistant has been working since 1016 (the first 10.3.1 build I've used). Perhaps you need to hire a new one. (sorry that's totally unhelpful but I got nothin' for you)

    Posted via CB10
    11-18-14 07:26 AM
  6. paulinVA's Avatar
    My battery life is terrible. I used to leave work around 5:30PM with around 50% battery remaining. Now, I get to 50% by noon, and have to charge the phone by 4.

    It's been bad on the 10.3.1.X builds. Z10 AT&T

    I know that some say the battery on this build is great - I don't get it.
    11-18-14 07:30 AM
  7. dpw09's Avatar
    I have duplicated email with the new icon on left. What is that icon?

    Attachment 315141

    Posted via CB10
    Is this Gmail by chance. The first one means it came in filed. Which means you have a filter on server side that auto files this email to a sub folder. Chances are why you are getting 2 is the second one is not getting filed so it going to inbox. So the filter setup is setup to file to folder but leave copy in inbox. Check your filter and modify.

    11-18-14 07:35 AM
  8. rinku198611's Avatar
    Some android apps work with previous leak but after updating not working such as tTorrent why??

    Posted via CB10
    11-18-14 07:56 AM
  9. cukierkas's Avatar
    OS Fixes & Findings-img_20141118_145036.png

    Really, never had better battery lasting, bravo.
    25 mins of talking, about 20 push mails, a lot of cloud file sharing via 4g, Bluetooth always on, nfc on.
    Blitz update on 1016.
    Stable as rock, only same interactions doesn't work. Best leak ever tried on stl2.

    Posted via CB10
    11-18-14 07:57 AM
  10. aakhatri's Avatar
    Everything working fine, even android apps working well. Done autoload and then restore back up of 1016. No issue at all.

    This is more refined then 1016.

    Posted via CB10
    11-18-14 08:11 AM
  11. endoskeletal's Avatar
    Where are you trying to copy and paste. I just did this :

    doesn't work or "paste" doesn't

    Hold your finger down for a couple of seconds. The option to paste will pop up

    Z10STL100-3/ or PassportSQW100-1/ depends what device I'm on. Official member of the Peevishlicious Crew
    Have you tried a hard rest?
    Never experienced problem copying (as long as text has been selected). Have noticed (even in 10.2) that sometimes I have to long-press where the cursor is for the paste pop-up to show up.

    For reasons unknown, it worked this morning after I woke up. Previously, I could sit there holding my finger waiting for the "paste" icon for upwards of 3 minutes and nothing. This morning, it pops up like it used to. Maybe it just needed to settle some more.

    Thanks for suggestions.
    Mecca EL likes this.
    11-18-14 08:20 AM
  12. clieman's Avatar
    Just realised that Waze now display the right ETA time with the right time zone.

    Posted via CB10
    Superfly_FR, ordigas and Mecca EL like this.
    11-18-14 08:32 AM
  13. cchilderhose's Avatar
    The hub on the passport can now have the accounts on the left "docked" and scrolled through! Very very nice!

    Posted via CB10
    Is this the somewhat autoscroll feature on the Passport? When clicking an account in the Hub it seems to autoscroll itself and the same with the overflow menu. This puts things like Mark as Unread out of site and you need to scroll back up. Somewhat annoying but useable.
    11-18-14 08:38 AM
  14. coolcut's Avatar
    Just realised that Waze now display the right ETA time with the right time zone.

    Posted via CB10
    Waze crashes for me on start up which version are you running?
    11-18-14 08:44 AM
  15. Colin Wu's Avatar
    Have you tried to re-set your notification settings!

    Sometimes you will have to delete an account in Settings -> Accounts and re-add them in order the get them working!

    Passport SQW100-1 /
    And sometimes it is the account itself. Back in 1016 (the release, not the year) I was not able to get custom notifications to work with any of the Gmail accounts I had. They worked for an Exchange account, but not Gmail (one a stock Gmail, the other a Google Apps, using both IMAP and Active Sync). I tried all sort of things, including just wiping the phone and autoloading 1016 then adding just one gmail account. Nothing worked.

    Granted it's not the exact same thing as no notifications at all but illustrates that there may be strange interactions deep in the OS between all sort of things you'd not expect, and sometimes there's just nothing you can do about it. Hopefully by the time the official version is released all these bugs will have been zapped.

    I finally went back to - the day before 1151 was leaked.
    11-18-14 08:48 AM
  16. zeushunt's Avatar
    Best 10.3.1.x Build so far.
    Looks quite refined.
    No bugs seen so far, except unlocking needs a couple of swipes. Not as smooth as it used to be on 10.2.x
    11-18-14 08:55 AM
  17. Colin Wu's Avatar
    Just realised that Waze now display the right ETA time with the right time zone.

    Posted via CB10
    Yeah, was doing that in 1016 as well. Such a "correct" thing for it to do I forgot to comment on it.
    11-18-14 08:57 AM
  18. Colin Wu's Avatar
    Waze crashes for me on start up which version are you running?
    I use the Android version. Seems like the developers have forgotten about the BB version, which was a port of an early Android version anyway. Snap says it is My only complaint with Waze is that it sucks so much juice even my car charger can barely keep up with it.
    coolcut likes this.
    11-18-14 09:03 AM
  19. conite's Avatar
    Some android apps work with previous leak but after updating not working such as tTorrent why??

    Posted via CB10
    You win some, you lose some. Hopefully when the OS goes prime time, your particular batch of android apps will be on the win side.

    11-18-14 09:07 AM
  20. tayl0rd's Avatar
    Device: STL100-4 (Verizon Z10)
    Previous OS:
    Install Method: Sachesi 2.0RC "non-destructive"
    Issue: BBM and Clock apps would not work.
    Observed Fix: Did an autoloader install. Checked that BBM worked. Did a full restore from backup. BBM and Clock apps continue to work.
    Issue: Settings won't open in the Contacts app. Took a very long time for the Contacts app to become responsive after opening it.
    Observed Fix: None yet. Working normally now.
    Issue: (MAJOR): Unable to save new contacts.
    Observed Fix: None.

    Finding: The wifi settings now have Wireless Protected Setup (WPS) option when connecting to a new network.
    Finding: Concerning the swipe to unlock; if you have no apps open, a single swipe will only bring you to the lock screen. If you have apps open, a single swipe will bring you back to the active frames or foreground app.
    11-18-14 09:16 AM
  21. joeldf's Avatar
    I guess adding as a group or favorite isn't quite the same.
    Groups or Favorites are specific to the phone and not the same as "Categories" as they are used in Outlook. And BB10 is incompatible with Outlook Categories - which is a big issue with me. If I have to edit a contact on my phone, which is synced via EAS back to my work Exchange account - even for just setting up custom notifications - the categories that we meticulously set up for all our clients and consultants for our entire office to use gets totally cleared out for that contact. Yes, we can re-apply the category, but that's still a bit of a pain and shouldn't happen in the first place.

    I've done what I could to make this known to BB over the past year - in every survey they sent out, in countless posts over in the Beta Zone - yet in the 4 major updates to the OS since I started with 10.1, and they can't get this simple but very business related aspect of their OS right.

    For my experience....

    Device: STL100-3 (AT&T Z10)
    Previous OS:
    Install Method: Sachesi 2.0RC "non-destructive"
    Issue: None so far that I've noticed beyond my rant above about Categories - but that's more of a BB decision to continue to ignore the issue than from a bug of any kind.

    I have no clock problems. Can't say anything about BBM as I don't use it. No SMS problems, or group texting problems. Swipe out of lock screen works as usual for me, but then, I press to the top button to do the initial wake-up.

    Android apps open better than in 1016 when some would not open on the first, second, or even the third try... but would eventually by around the fourth try.

    Radio is the same as it has been since I got the phone.

    Battery life is no better or worse than it has been since I got the phone - I get 11-15 hours of life out of it. Always have, and have to live with the fact that I always will. If I don't use the phone, I can get up to two days. But if I start actually using it for browsing, checking news, sports and entertainment apps - especially the CB10 app - the levels drop like a rock.
    Last edited by joeldf; 11-18-14 at 09:50 AM.
    11-18-14 09:38 AM
  22. blockbuy's Avatar
    Hold on...let me go back the 800 plus pages and see if I can find you that answer....
    Have you managed to find the answer yet? ;-)

    Posted via CB10
    11-18-14 09:53 AM
  23. conite's Avatar
    Good news. Today's update to Microsoft Office Mobile has fixed the double space issue (at least for me).

    Mecca EL and moody like this.
    11-18-14 09:57 AM
  24. santhoshmanikandan's Avatar
    I dont get calls or messages though mobile data works. It seems call gets connected too. Also I cant open the dailer. Any fix?

    Edit: Did some five times and in the last try working.
    11-18-14 10:05 AM
  25. zzbsb's Avatar
    Really good OS. I have only used for a day but to me I don't feel it's a leaked version at all.
    11-18-14 10:24 AM
1,274 ... 3334353637 ...

Similar Threads

  1. BlackBerry Links and Autoloaders
    By toobs623 in forum BlackBerry 10 OS
    Replies: 675
    Last Post: 01-19-15, 06:58 AM
  2. How do I fix the front camera color bar glitch on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 12:23 AM
  3. Newest Instagram APK Works With
    By SirJes in forum More for your BlackBerry 10 Phone!
    Replies: 8
    Last Post: 11-19-14, 08:12 PM
  4. Why can't I access email attachments (Passport, 10.3)?
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 11-15-14, 10:20 PM
  5. Passport shipped with what OS version?
    By 2gwm in forum BlackBerry Passport
    Replies: 2
    Last Post: 11-14-14, 05:13 PM