1. Andrew Grant1's Avatar
    Hi Guy's and Girls,

    So I updated my Z10 STL 100-2 to the latest Alpha 10.2.1.1057 beta today, mostly sweet but I'm having a few issues:

    I have no file explorer, no photo/video/music icon, the device monitor isn't working and search function has gone (not light up).

    The new pinch and photo lock are sweet and generally much improved platform, but really want my other stuff back...

    Any advice would be muchos appreciated!

    Cheers

    Andy
    11-27-13 09:35 AM
  2. thurask's Avatar
    Which version did you install?

    Posted via CB10
    11-27-13 09:40 AM
  3. Andrew Grant1's Avatar
    I Installed version 10.2.1.1057 beta direct from from the blackberry link that was posted yesterday...
    11-27-13 09:47 AM
  4. Mecca EL's Avatar
    I'm thinking he's saying that he installed the Dev Beta OS.

    @ Andrew, that OS is intentionally crippled, and meant for Development testing only. You may be interested in installing the leaked OS 10.2.1.1055. It's fully functional and nearly identical to the Dev Beta OS.
    11-27-13 09:52 AM
  5. Andrew Grant1's Avatar
    @ Mecca thanks for the advice! I'll find the download and give it a whirl.

    Cheers
    11-27-13 10:25 AM

Similar Threads

  1. Word Substitution still not work even it already ON!!
    By Radifan Taris in forum BlackBerry Z10
    Replies: 13
    Last Post: 05-31-16, 08:04 PM
  2. Jolla sailfish os
    By Alvin Loh in forum BlackBerry 10 OS
    Replies: 40
    Last Post: 12-01-13, 04:46 PM
  3. After a restart of my Z10 i cant access my Media Card.
    By Nico28 in forum BlackBerry Z10
    Replies: 11
    Last Post: 11-28-13, 10:12 AM
  4. Bbm channels on 10.2.1.1055
    By jamdaddywicked in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 11-28-13, 09:18 AM
  5. 10.2.1.1055 BBM lost issue
    By mandony in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-27-13, 09:22 AM
LINK TO POST COPIED TO CLIPBOARD