1. Akis Tsirogiannis's Avatar
    I am on 10.3.2 on my PPSE and I used the original facebook app all the time. Since a few days, when I try to login there is an "error" and it doesn't connect. Tried it a few times, deleted the account, logged in again...nothing! Is this the end of the original facebook app or just a problem on my PPSE?

    Anyone else experiencing the same issue?

    Posted via CB10
    09-05-17 04:27 PM
  2. PM1024's Avatar
    Still working for me in the UK on a Z10, reinstalled on 10.3.3 and ignoring the very regular software update requests.

    Posted via CB10
    09-05-17 05:52 PM
  3. mh1983's Avatar
    Let an update run, but pause it immediately. Worked for me on the Passport (keeping an older radio) and never got the update nags after.

    Posted via CB10
    09-06-17 06:26 PM
  4. thejackson5's Avatar
    My 10.3.3 PPSE is working fine with Facebook

    Posted via CB10
    09-06-17 06:34 PM
  5. DreadPirateRegan's Avatar
    I am on 10.3.2 on my PPSE and I used the original facebook app all the time. Since a few days, when I try to login there is an "error" and it doesn't connect. Tried it a few times, deleted the account, logged in again...nothing! Is this the end of the original facebook app or just a problem on my PPSE?

    Anyone else experiencing the same issue?

    Posted via CB10
    My 10.3.3.2205 passport se is working fine as in with the original blackberry facebook APP fix (non-browser version) via the loading of the three FB .bar files needed with DDPB.
    Why not just update to 2205 and do the facebook fix by side loading the bars? Very easy and fully functional. Search the forums for facebook fix 10.3.3 to acquire the files and simple instructions. Good luck either way..
    09-06-17 08:10 PM
  6. Akis Tsirogiannis's Avatar
    Thanks so much guys, suddenly it works again...strange!

    Posted via CB10
    09-07-17 06:37 PM
  7. DreadPirateRegan's Avatar
    Let an update run, but pause it immediately. Worked for me on the Passport (keeping an older radio) and never got the update nags after.

    Posted via CB10
    So if I let the update of 27mb run which is on 10.3.2205 only because it wants to "update" (really downgrade) my software to the browser facebook icon, it will then stop nagging if I pause before the update ends?..

    Posted via CB10
    09-07-17 09:21 PM
  8. DreadPirateRegan's Avatar
    Thanks so much guys, suddenly it works again...strange!

    Posted via CB10
    Here I go again but with proof this time,

    I know what you mean though with not wanting to update although glad I am on the latest 10.3.3.2205 I can finally say (regardless if Jesus christ himself tells me otherwise) that there is a difference in runtimes. What that difference is, can't say but what I can say is:

    If you want showbox to actually run as other droid apps run smoother with less drain. After upgrading to 10.3.3 revert your runtime to. .172.

    Showbox will then run which crashes for everyone else on 10.3.3.xxxx. It's a solution that works but I also noticed voxer runs smoother to as well as a few other apps with less battery drain. Why? Dunno. I dare anybody one 10.3.3 to load showbox, it will crash when u go to play a movie everytime so the. 213 runtime with 10.3.3 is messy or intentionally changed to do so..

    Upgrade to latest OS and rollll back the runtime to .172 (with chrome extension) which was created when blackberry still cares, guess that's why the shell is also larger...

    Posted via CB10
    09-07-17 09:26 PM
  9. mh1983's Avatar
    So if I let the update of 27mb run which is on 10.3.2205 only because it wants to "update" (really downgrade) my software to the browser facebook icon, it will then stop nagging if I pause before the update ends?..

    Posted via CB10
    Exactly! That was my experience anyways, on my Passport when I wanted to downgrade the radio. It used to always nag me to upgrade but someone in the forums said to start and then pause midway. Worked for me and hope it works for you too!

    Posted via CB10
    DreadPirateRegan likes this.
    09-07-17 10:23 PM

Similar Threads

  1. Q5 has no app mamager
    By yurileigh in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 09-08-17, 12:06 PM
  2. Blackberry Classic battery and heating issues
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-07-17, 07:43 PM
  3. No SMS, Textra or Yaata in the KeyOne HUB
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-07-17, 04:49 PM
  4. BlackBerry Keyboard app updated with minor enhancements and stability fixes
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-07-17, 04:30 PM
  5. Update android system for my BlackBerry Q10
    By aaron638 in forum Android Apps (Amazon Store & APK Files)
    Replies: 5
    Last Post: 09-07-17, 04:24 PM
LINK TO POST COPIED TO CLIPBOARD