1. J English Smith's Avatar
    Anyone have a workaround for inability to hook to an "open" network with BB10.3.3?

    I have SSL/TLS set to LOW, have loaded in the privacy certificates that my work folks say are associated with the handshake, and I still can't get it to connect through to the signin screen.

    When I pull up site info, I get the information in the enclosed photo.

    Any advice? Tearing my hair out - good grief, not being able to connect to an OPEN network, that's a new one on me.Open WiFi Unable to Hook-redirect.jpg
    06-29-18 11:03 AM
  2. Leyra B10's Avatar
    Could need a few things,
    flush your dns cache,
    forget your networks.
    Try to connect to the ip directly,
    change the ip protocol ,
    force a redirect from http,
    use private browser or password keeper browser.
    Or try enpass browser
    http://appworld.blackberry.com/webst...ntent/35676889

    I had a problem kind of like this. Like my certificates were changed. Can't really remember exactly but it was bloody stupid. Had a ton of xml uploaded to my device from a set top box. Bunch of TV channels haha.

    If nothing works try a factory reset. Security wipe may not cut it need to reinstall your drivers.
    Posted via CB10
    Last edited by Leyra B10; 06-29-18 at 11:47 AM.
    06-29-18 11:33 AM
  3. J English Smith's Avatar
    Is there any way to force a site exception to have the phone "trust" the hotspot? I have gotten IT to give me all the certificates that are in the handshake chain and loaded them, but I still can't get the Z10 to trust the hotspot so I can log in...
    06-29-18 12:39 PM
  4. Leyra B10's Avatar
    Is there any way to force a site exception to have the phone "trust" the hotspot? I have gotten IT to give me all the certificates that are in the handshake chain and loaded them, but I still can't get the Z10 to trust the hotspot so I can log in...
    Without a doubt, is it that important though? I get the frustration but how bad do you need to connect.
    Just try a diff phone.

    Posted via CB10
    06-29-18 01:48 PM
  5. J English Smith's Avatar
    I just really like OS10 and I like my Z10s and my Z30. I know they are old - you'll have to pry them out of my cold hands! I have access to a clean Galaxy S6 if all else fails. I just find Android so incredibly clunky and weird in many ways - I am putting off the transition for as long as I can. It just pi*****s me off that it's an "OPEN" network handshake that is the point of failure!
    06-29-18 05:23 PM
  6. ppeters914's Avatar
    I have no answers, but a few questions to help troubleshoot.

    Did this work before on any of your BB10 devices? If yes, what changed?

    Is this the only network connection that's a problem with your BB10 devices?

    Does it work now on the Samsung?

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.3216
    06-29-18 08:02 PM

Similar Threads

  1. From a Iconic Passport to KEY2
    By simon williams4 in forum BlackBerry KEY2
    Replies: 32
    Last Post: 04-05-19, 08:26 AM
  2. Blackberry Classic Switch To Motion
    By mymcbk in forum Ask Bla1ze
    Replies: 3
    Last Post: 07-03-18, 07:38 PM
  3. unable to add email accounts in Hub
    By George Fragkistas in forum Ask a Question
    Replies: 2
    Last Post: 07-01-18, 02:37 AM
  4. Camera manual mode: how to switch between the two lenses?
    By DavideaNY in forum BlackBerry KEY2
    Replies: 4
    Last Post: 06-30-18, 01:44 AM
  5. how to know, mep blocked keyone?
    By sokol1989 in forum BlackBerry KEYone
    Replies: 1
    Last Post: 06-29-18, 09:44 AM
LINK TO POST COPIED TO CLIPBOARD