1. Blue Hef's Avatar
    Hi guys.

    I have a blackberry q10 running 10.2.1.2977

    OMG so i just have problems download many attachments, the bluebar goes to about 75% and then just stops, its so annoying

    i did a security wipe, someone even told me it was a SD card thing so i removed the sd card reformatted it havent put it back in, did a securtiy wipe still having issues.

    The emails on my phone are 99% IMAP only one is a stadard outlook/hotmail account...

    my business parnter has a q10 and it downloads on his plz help

    its really causing me issues with my work
    08-18-14 06:16 AM
  2. Banco's Avatar
    I had this particular issue on one email account, but it was the email account itself that was causing the issue.

    The one thing that might be worth doing is to double check the APN settings on the phone and make sure they're correct. The default isn't always the right one for the carrier.

    Posted via CB10
    08-18-14 06:45 AM
  3. Blue Hef's Avatar
    thanks for advise but didnt work any more suggestions plz
    08-18-14 07:34 AM
  4. Blue Hef's Avatar
    I just called my network provider and all the settings and tests are working from their end. And im not having problems from the standard outlook/hotmail emails its issues with the imap emails... even having problems forwarding attachments from the imap email, but only for the email which i cannot download the attachment for, one photo downloads the other doesn't and when i press forward the clock comes up and it just stays like that.

    I presume the forwarding problem is because my phone wont download the attachment so theirfore it cannot forward it

    ----

    Update:

    Spoke to who my email is with (go daddy) (im using C PANEL with SSL) and again on their end shows no problems, i can also log into the email online through a webclient download attachments from the same email its NP, just having issues on this blackberry
    Last edited by Blue Hef; 08-18-14 at 08:00 AM. Reason: update
    08-18-14 07:46 AM
  5. jasonvan9's Avatar
    I have GoDaddy for work email too, WORST mobile email service around, if they weren't the cheapest we would have changed companies a while ago...

    Anyway, I would try deleting the account(s) and re-add, I've had many problems with my godaddy, i usually resort to using the browser and the website also when things just don't work

    Posted via my BlackBerry Z30
    Blue Hef likes this.
    08-18-14 09:48 AM
  6. Markmab's Avatar
    I had Go Daddy. I also had some problems and endless junk mail from them. I changed to canhost.
    No problems since the change.
    08-18-14 08:26 PM
  7. hasib123's Avatar
    are you using with godaddy microsoft office 365 or just standard imap...

    I have been using godaddy's email (imap) and bis since 2008 without many problems.

    Within the past few months, all of my emails are delayed (Approximately 10-15 minuties)...in the past receipt of email was instant.....with bis...


    so, i am thinking upgrading to microsoft office 365 so my email will be push imap...and of course upgrading to q10....
    08-20-14 09:39 AM
  8. Kamika007z's Avatar
    There are much better and more stable solutions out there than O365.

    PM me if you guys need more help with this.
    08-20-14 10:29 AM
  9. Blue Hef's Avatar
    I have GoDaddy for work email too, WORST mobile email service around, if they weren't the cheapest we would have changed companies a while ago...

    Anyway, I would try deleting the account(s) and re-add, I've had many problems with my godaddy, i usually resort to using the browser and the website also when things just don't work

    Posted via my BlackBerry Z30
    Hi,

    Thank you, yes exactly in the same boat as me in terms of price that's why I use it, deleting and re-adding did the trick but only after I did a security wipe.. LOL!!

    I just also end up having to do the log in through c panel, I choose the third from right option I believe, 'roundcube' is the best one I found.



    Posted via CB10
    08-23-14 01:39 PM
  10. Blue Hef's Avatar
    I had Go Daddy. I also had some problems and endless junk mail from them. I changed to canhost.
    No problems since the change.
    Thank you, I am going to check them out.

    Posted via CB10
    08-23-14 01:40 PM
  11. Blue Hef's Avatar
    are you using with godaddy microsoft office 365 or just standard imap...

    I have been using godaddy's email (imap) and bis since 2008 without many problems.

    Within the past few months, all of my emails are delayed (Approximately 10-15 minuties)...in the past receipt of email was instant.....with bis...


    so, i am thinking upgrading to microsoft office 365 so my email will be push imap...and of course upgrading to q10....
    Hi,

    Yes indeed I am using their standard imap ssl, the delay thing is soooo true it's SOO annoying, it's always when sending out from the go daddy email, fine with receiving. Honestly tho took 3 days for them to set up the email on my blackberry was ridiculous honestly.

    I just did it for the price, decent security and the unlimited email lol

    Posted via CB10
    08-23-14 01:42 PM

Similar Threads

  1. Getting a PB (again) - App / Game Help Needed!
    By hilga007 in forum BlackBerry PlayBook
    Replies: 3
    Last Post: 08-19-14, 10:03 AM
  2. Cant download apps
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 08-18-14, 03:44 PM
  3. Java script download decline
    By stev5a in forum BlackBerry Z10
    Replies: 5
    Last Post: 08-17-14, 04:36 PM
  4. PB won't let me delete pictures
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-17-14, 01:50 PM
  5. Email addresses
    By brianchapnick in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-16-14, 07:16 PM
LINK TO POST COPIED TO CLIPBOARD