01-25-16 11:53 PM
129 ... 3456
tools
  1. JamieWilson01's Avatar
    That dialer lag has been making me insane the last few builds. Really tired of missing the first 5 seconds of what the other person says with every call.

    And FWIW: I thought it was fixed with 2789 too. But it returned not much later.

    Worse, I have to restart pretty much every 1-2 days now, or else the lag makes the phone almost unusable.

    And the radio on Verizon is flaky (Z10), it drops the data session randomly. Have to either toggle airplane mode or restart again to get it to behave each time.

    So if we are seeing consistent and longlasting improvements in these areas, that's very good.
    How old is your Z10? I've had mine since it launched in the UK. Just recently bought a new battery and it's helped with my lag problem.

    Via CB10 from Scotland using PassportSQW100-1/10.3.2.2813
    12-11-15 01:58 PM
  2. DrBoomBotz's Avatar
    How old is your Z10? I've had mine since it launched in the UK. Just recently bought a new battery and it's helped with my lag problem.

    Via CB10 from Scotland using PassportSQW100-1/10.3.2.2813
    I would not have thought to try that.
    12-11-15 03:29 PM
  3. hennesseystealth's Avatar
    The time stamp on the thumbnail when selecting a photo as an attachment is 8 hours earlier than the real time stamp in the photo's properties. No difference with 12 hour and 24 hour clock settings. I am using a Z10-3. This is true regardless of the app you are attaching the photo to (e.g., MMS, email, Whatsapp).
    12-13-15 02:29 PM
  4. knesz's Avatar
    The time stamp on the thumbnail when selecting a photo as an attachment is 8 hours earlier than the real time stamp in the photo's properties. No difference with 12 hour and 24 hour clock settings. I am using a Z10-3. This is true regardless of the app you are attaching the photo to (e.g., MMS, email, Whatsapp).
    Incorrect time zone settings?

    Posted via CB10
    12-13-15 03:20 PM
  5. lukatrifunovict's Avatar
    Nothing special compared to 2639 and 2789, but I find WiFi connection is dropping less than before, still happening, but less frustrating. I updated through Sachesi, so if autoloader makes bigger changes, please let me know.

    BlackBerry Z30 STA100-5 10.3.2.2813/2530
    12-13-15 05:29 PM
  6. Brian Beltre's Avatar
    Please, I discovered that the errors and crashes, answering delays and more errors are caused by upgrades done by sachesi, blitz or non destructive updates. I always use destructive downloads and I've used every leaked update and never I had an error, NEVER. I don't want to be a stupid but I recommend you see which methods you use to update or try another.

    Posted via CB10
    12-13-15 06:22 PM
  7. conite's Avatar
    Please, I discovered that the errors and crashes, answering delays and more errors are caused by upgrades done by sachesi, blitz or non destructive updates. I always use destructive downloads and I've used every leaked update and never I had an error, NEVER. I don't want to be a stupid but I recommend you see which methods you use to update or try another.

    Posted via CB10
    One thing I will say is that once the errors are present, a non-destructive update is unlikely to eliminate them (but sometimes you get lucky).

    But there seem to be some outlying cases where the errors persist even after a fresh install. I suspect a bad batch of devices.
    12-13-15 07:39 PM
  8. non-vtec's Avatar
    Finding it snappy and smooth on my z30.

    Battery life is the same crap like before. All versions of 10.3.2 is horrible no matter which way I installed them.

    Used to get 2 full days (48 hours easy) on 10.3.1 but ever since 10.3.2 it dropped to needing a charge everyday.





    Posted via CB10
    kbz1960 likes this.
    12-13-15 09:16 PM
  9. Matt J's Avatar
    I have no bugs now, so I don't know what to look for.

    Posted via CB10
    12-13-15 10:31 PM
  10. rimaxzone's Avatar
    Hi 10.3.1 works like charm..but now I feel like it's lagging opening apps not as fast as before...and also battery life suck..any fixes.?

    Posted via CB10
    12-13-15 11:58 PM
  11. kbalaz's Avatar
    what is eating up your battery? what does device monitor say? Either your battery got damaged from excessive draining or heat, or you have an app that is causing it. My Z30 has improved battery life with this update. I can easily go from 5am-10pm for two days and not go under 30% remaining.
    12-14-15 07:41 AM
  12. non-vtec's Avatar
    Standby always consuming the most.


    Official Blackberry OS 10.3.2.2813  Findings and Fixes-img_20151214_101155.png

    I tried everything.....nothing will fix it. Phone is less than a year old.

    10.3.1 was awesome

    Posted via CB10
    12-14-15 10:13 AM
  13. Vistaus's Avatar
    One thing I found that is new in this leak: some things in the Foursquare app now have a more flat look and a little bit different color, for example all of the buttons in the screen where you add hours of a store/restaurant/etc.

    Posted via CB10 using BlackBerry Passport (OG Red)
    12-14-15 12:02 PM
  14. madh263362's Avatar
    Official Blackberry OS 10.3.2.2813  Findings and Fixes-img_20151214_225938.png
    Great battery life

    Z30STA100-2/10.3.2.2813
    12-14-15 12:30 PM
  15. dualpassport's Avatar
    Smooth OS - but one very annoying change

    Since the update I have multiple BBM Diary copies (includes latest release of BBM)

    One diary appointment may be related either two or three times. If I delete an entry an then reenter the problem comes back within a day or so.

    I am waiting to see the improved battery life on my Passport

    NB I run BBM protected

    Posted via CB10
    12-15-15 07:00 AM
  16. HKondor's Avatar
    I got the email message body not showing issue. It only started happening 2 days after upgrading via Blitz. No other changes that I recall so no idea what could be happening.

    This only happens on my ISP imap account. No problem with my outlook address.

    Tried hard reboot, not fixing it.

    Any ideas why this could be happening and how to fix it? I mean to fix it, not replace it (fresh OS install suggestions).



    Posted via CB10
    12-15-15 10:03 AM
  17. yeo123's Avatar
    I have problems of WiFi broken issues,after connection auto broken. Have did few reset device but not solve.

    Z30/STA100-6-10.3.2.2789
    12-16-15 12:12 AM
  18. hennesseystealth's Avatar
    Incorrect time zone settings?

    Posted via CB10
    Not time zone. Others have stated this has been a bug since 10.3.1.
    12-16-15 12:24 PM
  19. andysan1971's Avatar
    My notifications beep through in middle of night even though 'bedside' mode in enabled

    Very annoying indeed.

    Even tried to set notifications at silent then enable bedside mode still no joy

    Frustrating When I use the phone as my alarm clock

    Any ideas how to overcome this?

    Thx

    Passport
    12-16-15 02:42 PM
  20. conbrio29's Avatar
    Does anyone know if this latest updates fixes any issues with the proximity sensors?

    Posted via CB10
    12-16-15 03:42 PM
  21. Joshu42's Avatar
    My notifications beep through in middle of night even though 'bedside' mode in enabled
    Very annoying indeed.
    Even tried to set notifications at silent then enable bedside mode still no joy
    Frustrating When I use the phone as my alarm clock
    Any ideas how to overcome this?
    You just have to set the Bedside profile accordingly... You can even reset it to default. To access it, go either through your phone Settings > Notifications > Bedside, either via the Clock app settings.
    12-16-15 06:18 PM
  22. ynkacares's Avatar
    Hi, I switched from Q5 to Q 10 and less than half my BBM contacts did not return back to the new Q10. Even the few returned contacts isn't connected to the pin owners. What can I do?
    12-17-15 05:01 PM
  23. Befuddledberry's Avatar
    I'm on Sprint and currently have 10.2.1.3358. I have never been able to sync contacts with Outlook using Link, only calendar, which syncs fine. Does anyone know if the new 10.3.2.2813 fixed this? Thanks.
    12-22-15 09:45 PM
  24. ShotEm's Avatar
    I have the new updated on my PP SE and have zero problems. It is lightning fast and I'm fully encrypted. I also have about 20 Android apps installed. I use Outlook 2013 with over 4,000 contacts all with images. I use Google Gmail contacts as the go between sycn for BB, Outlook 2013 on my Laptop, Outlook 2013 on my Desktop and contacts on my Galaxy Note 3. I just use the native gmail sync built in the PPSE and the Note 3 and I use GSync app on the 2 Windows pc's. I also have Viira on the BB and both PC's and sync all todo's with that, it is an amazing tool. Zero problems once you set it all up.
    12-23-15 01:46 AM
  25. VanAwful's Avatar
    The WFC for T-Mobile has been more reliable, but still has the issue of disconnecting with a Reg99 error. Turn off the WiFi then turn it back on and it reconnects. Why can't BlackBerry put a watch dog in the app to detect when it is down and handle it? Or better yet, fix the problem?

    My daughter now has a T-Mobile iPhone 6 and her WFC has been rock solid; never appears to disconnect and has never had a Reg99 error.

    Posted via CB10
    12-23-15 05:10 AM
129 ... 3456

Similar Threads

  1. Replies: 1
    Last Post: 12-27-15, 10:48 AM
  2. 10.3.2 OS
    By DNMcCreary in forum Sprint
    Replies: 10
    Last Post: 12-12-15, 02:31 PM
  3. Replies: 2
    Last Post: 12-03-15, 04:14 AM
  4. How do I read txt files on my BlackBerry Classic
    By Riana Ryan in forum Ask a Question
    Replies: 2
    Last Post: 12-02-15, 11:32 AM
  5. On the BlackBerry Priv-how do I clear the Google search bar history?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 1
    Last Post: 12-02-15, 03:36 AM
LINK TO POST COPIED TO CLIPBOARD