01-25-16 10:53 PM
129 ... 23456
tools
  1. thelynchies's Avatar
    Oops! Many thanks for that.

    Posted via CB10
    12-07-15 09:12 AM
  2. Blackberry-Prince's Avatar
    Last week I noticed the same lag for the first time ever on any phone. Read up on the issue and low and behold a good old battery pull IMMEDIATELY resolved it. Fingers crossed after 3 days.

    Posted via CB10
    Unfortunately, it's not possible to do that on a Z30 or a Passport.

    Posted via CB10
    12-07-15 10:30 AM
  3. kbalaz's Avatar
    Updated Z30 and Z10. Z30 does seem smoother and apps seem more responsive. Can't comment on Calendar crash that others have mentioned as I personally have never experienced it. One plus for me is they finally brought back being able to change led color notification for bbm per individual contact. I had my wife on bbm and set a different color for notification. When 10.3.2 came out, that function disappeared for bbm only, all others like email, phone, text, etc. were still there, just no bbm. Low and behold, it is now back. Made me happy.
    12-07-15 01:50 PM
  4. celalagrili's Avatar
    Very good. Everything works very quick. Also battery life is improved.

    Blackberry Passport OS 10.3.2.2813
    12-07-15 02:30 PM
  5. Carmels's Avatar
    Does anyone know if the skip functionality when listening to headphones works properly again?

    I'm on OS version 10.3.2.2639 and when I listen to music through a pair of BlackBerry WS-430 headphones, I can skip tracks and raise the volume from the ear bud controls but I can't skip to the previous track or lower the volume. It's a weird problem.

    Look! It's Zedzilla30!
    12-07-15 03:43 PM
  6. monkeybrains18's Avatar
    I want to know the same thing as Carmels.....Please tell me if I get my ability to use in-line volume controls and skip functionality on my Bose headphones.
    12-07-15 05:49 PM
  7. Joshu42's Avatar
    when I listen to music through a pair of BlackBerry WS-430 headphones, I can skip tracks and raise the volume from the ear bud controls but I can't skip to the previous track or lower the volume. It's a weird problem.
    One of your app has a hook on the low volume key. You have to disable the feature. Can be a known notifications app to play with the LED or a Flashlight one, or... The list is not so long but I don't remember all the apps' name. So, just visit the settings of each of your apps and you will discover the culprit
    12-08-15 02:29 AM
  8. Carmels's Avatar
    One of your app has a hook on the low volume key. You have to disable the feature. Can be a known notifications app to play with the LED or a Flashlight one, or... The list is not so long but I don't remember all the apps' name. So, just visit the settings of each of your apps and you will discover the culprit
    Well that might be true I haven't really updated any apps on my phone and in all honesty, I believe this issue is OS related. Only reason I say that is because I've seen this issue before 2 iterations of the OS ago. Had the issue updated, issue was fixed. Updated again to this version of the OS and issue is back.

    Look! It's Zedzilla30!
    12-08-15 07:10 AM
  9. Rustybronco's Avatar
    For me it's been the best OS yet.

    I had to tweak Email/calendar/contacts sync intervals so that PIM services wasn't so hard on my data usage. I haven't figured what's up with that yet. I didn't use an autoloader to upgrade so I can't blame it on this build.
    WiFi signal strength 'appears' to be better than 2789.
    I don't notice any difference in cellular strength.
    No occasional flickering when loading text messages.
    Phone call's finally end as they should and no delay when answering unlike to versions ago.
    Battery life improvement cannot be attributed to this version as sync intervals have been changed. With light usage I'm down 27% in 14 hours.

    I'm almost to the point I don't want to load any new variants.
    12-08-15 07:49 AM
  10. conite's Avatar

    I'm almost to the point I don't want to load any new variants.
    Well then, you should be safe. Lol.
    12-08-15 08:02 AM
  11. Rustybronco's Avatar
    I should. The only exception being that little pesky 10.3.3 that's due out next year.
    12-08-15 08:36 AM
  12. anand_ma's Avatar
    "Bug Fixes"

    Posted via CB10
    I'm not seeing my text messages in hub after update. i tried clicking text short, restart, hub restart, nothing helped.

    Can anyone help, can it happen due to some other app??

    Anand
    12-08-15 11:29 AM
  13. benmhall's Avatar
    Just wanted to chime in to say that a Sachesi update to my Telus-locked Passport seems to have worked perfectly. It's been less than a day and everything seems to work at least as well as before.

    The whole OS absolutely feels more fluid, camera is just as fast and accurate as before (take that as you will. It takes a bit of practice but the Passport is capable of taking great shots. )

    Browser seems at least as fast and battery life, which is why I upgraded, is not worse than before and I've often found that it takes a couple of days after an update for battery life to even out.
    Vistaus likes this.
    12-08-15 12:03 PM
  14. tushargkwd's Avatar
    I'm not seeing my text messages in hub after update. i tried clicking text short, restart, hub restart, nothing helped.

    Can anyone help, can it happen due to some other app??

    Anand
    Try swiping 4 times diagonally from the right top corner of your screen.... the hub refresh should fix that.

    Posted via my  z30/10.3.2.2639 
    12-08-15 01:05 PM
  15. DawnJ123's Avatar
    After my upgrade to 10.3.2.2813 on my Q10 today - the device does not recognize my SD CARD any longer. Is something I need to do to make it work - does the upgrade have some changes in this area? It is really annoying...
    12-08-15 08:34 PM
  16. joeldf's Avatar
    After my upgrade to 10.3.2.2813 on my Q10 today - the device does not recognize my SD CARD any longer. Is something I need to do to make it work - does the upgrade have some changes in this area? It is really annoying...
    Nothing changed for me. SD card is read just fine on my Z10.

    What size is your card? 64Gb or higher? Could be an exFat driver issue. That seems to always cause problems.

    Posted via CB10
    12-08-15 09:28 PM
  17. RubenDM's Avatar
    Here call lag is also still present

    Posted via CB10
    12-08-15 10:46 PM
  18. anand_ma's Avatar
    I have followed advice of one of the threads dating back to 2013. it fixed my issue. Deleting Facebook app and doing hard reset and battery pull after that, fixed the issue. As per the thread we can install FB APP after that, but i didnt install it.
    Apparantly the default fb app that comes with OS causes problem. This issue seems to occur more in z10.

    I'm not seeing my text messages in hub after update. i tried clicking text short, restart, hub restart, nothing helped.

    Can anyone help, can it happen due to some other app??

    Anand
    12-09-15 04:10 AM
  19. hkkelvinlee's Avatar
    I am not sure if it may help but here is how I resolved the lag issue.

    My z10 has been very laggy for a few months and yes it sort of coincided with OS upgrade timing-wise. Almost unusable especially when working Android apps.

    I was running out of storage space at both device and SD card so I thought it could be the problem but not.

    Then I looked at ram usage and was astounded to find out Input Services were using like 400MB+ out of 2GB ram available. I had three input methods enabled: English (UK), Chinese handwriting (traditional) and Chinese handwriting (simplified). So I disabled and re-enabled one of the two Chinese input (forgot which) and ram usage was cut to 50 to 80MB range upon reboot!!

    I also had encryption enabled for both device memory and SD card for a long time. I disabled device memory encryption now.

    With these two methods combined, my z10 is now having 2nd lease of life. UI is now almost buttery smooth again. Android apps are still a little laggy but totally usable.....and it is an almost 3 years old phone. Got to say I am very happy.

    It did not stop me from ordering a PP SE thought. LOL....

    Posted via CB10
    Superfly_FR, moosbb and anand_ma like this.
    12-09-15 06:42 AM
  20. knesz's Avatar
    For me, flickering appears in SMS. At the beginning, when almost everyone had a flickering problem, it never happened to me.

    Posted via CB10
    12-09-15 12:21 PM
  21. Rustybronco's Avatar
    For me, flickering appears in SMS. At the beginning, when almost everyone had a flickering problem, it never happened to me.

    Posted via CB10
    That's been a crapshoot for me. Sometimes it's reared it head weeks after I installed a different version. So far it's been good on this variant. Fingers crossed it doesn't reappear, else I'll do a clean install.
    12-09-15 03:04 PM
  22. ppeters914's Avatar
    Okay, this is weird. Can't surf for porn if Google is default search engine. Switched to Bing....working.

    Oh, yeah....call lag reduced, but still there. No occasional screen flicker, which I only saw in 2789.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.2.2813
    12-10-15 08:49 PM
  23. art ur's Avatar
    The battery life on my passport is just amazing with this OS. By any means I'm getting at least 30% more juice. So happy...

    Posted via CB10
    12-11-15 02:44 AM
  24. mmeiners's Avatar
    Updated to OS 10.3.2.2813 on my unlocked Z30 on T-Mobile via Sachesi three days ago. Findings so far:
    - Very stable OS, no apparent new bugs, all apps working properly, seems a bit faster and more fluid than before
    - T-Mobile WiFi-Calling works
    - Battery life significantly improved, from around 20% end-of-day battery to about 40%!
    12-11-15 09:07 AM
  25. trinichindian's Avatar
    Best Battery life ever...

    OS is just sipping on battery...

    Swiped from my Z30.
    12-11-15 09:22 AM
129 ... 23456

Similar Threads

  1. Replies: 1
    Last Post: 12-27-15, 09:48 AM
  2. 10.3.2 OS
    By DNMcCreary in forum Sprint
    Replies: 10
    Last Post: 12-12-15, 01:31 PM
  3. Replies: 2
    Last Post: 12-03-15, 03:14 AM
  4. How do I read txt files on my BlackBerry Classic
    By Riana Ryan in forum Ask a Question
    Replies: 2
    Last Post: 12-02-15, 10:32 AM
  5. On the BlackBerry Priv-how do I clear the Google search bar history?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 1
    Last Post: 12-02-15, 02:36 AM
LINK TO POST COPIED TO CLIPBOARD