07-09-15 10:11 PM
844 ... 2425262728 ...
tools
  1. Ganeshr92's Avatar
    I brought Unlocked device paying the full amount. Yet I face this. Totally disappointing.
    OFFICIAL 10.3.1 Update Announcement Thread-img_20150220_105059.png

    Posted via CB10
    02-20-15 09:54 PM
  2. Tumbleweed_2014's Avatar
    Where's Facebook in the hub?

    OFFICIAL 10.3.1 Update Announcement Thread-img_20150221_114734_edit.png

    Blackberry Pilipinas
    anon(8908445) likes this.
    02-20-15 09:54 PM
  3. bobprune's Avatar
    Just got the upgrade. Nice so far. Took a couple of hours.

    Posted via CB10
    maan468 likes this.
    02-20-15 10:03 PM
  4. kimosabi's Avatar
    Finally got it after hitting check update for the whole of yesterday and today on Koodo/Telus.

    on my Z10
    02-20-15 10:34 PM
  5. siddharth rai's Avatar
    Got in India Vodafone today.
    Attachment 335395
    Which model??

    Posted via CB10
    02-20-15 10:39 PM
  6. keowne's Avatar
    well guys hopefully your having a better experience then i am right about now... not sure if anyone nows how to fix this but what has happend is every time i restart my device it comepletely resets the fone like i had never touched it before so let say i add my blackberry id on my z10 and i reboot the fone, it completly removes it like i had never dont it before hopfully one of the crackberry pros will be able to advise? your reply would be much apreciated
    02-20-15 11:28 PM
  7. keowne's Avatar
    well guys hopefully your having a better experience then i am right about now... not sure if anyone nows how to fix this but what has happend is every time i restart my device it comepletely resets the fone like i had never touched it before so let say i add my blackberry id on my z10 and i reboot the fone, it completly removes it like i had never dont it before hopfully one of the crackberry pros will be able to advise? your reply would be much apreciated
    02-20-15 11:34 PM
  8. SnapzGEG's Avatar
    well guys hopefully your having a better experience then i am right about now... not sure if anyone nows how to fix this but what has happend is every time i restart my device it comepletely resets the fone like i had never touched it before so let say i add my blackberry id on my z10 and i reboot the fone, it completly removes it like i had never dont it before hopfully one of the crackberry pros will be able to advise? your reply would be much apreciated
    Try doing a secure wipe then update once again. Something may not have taken right.
    02-20-15 11:38 PM
  9. The HUB's Avatar
    Same here in Australia....I bought from Optus yet Telstra don't carry it...
    02-20-15 11:45 PM
  10. BB_Junky's Avatar
    Telus in Alberta. The Note 4 is in the drawer and the Z10 has the centre stage, I forgot how well it fits in your hand for one handed use. .... Here's to 10:3
    Attached Thumbnails OFFICIAL 10.3.1 Update Announcement Thread-imageuploadedbytapatalkhd1424500471.804156.jpg  
    02-21-15 12:35 AM
  11. Taede's Avatar
    I rolled my device back to 10.2 yesterday. Played with my device until early morning, NOTHING. Went back to version 1154 took a while to get everything back up and running. At About 9pm on February 20th it showed up.

    OFFICIAL 10.3.1 Update Announcement Thread-img_20150220_205636.pngOFFICIAL 10.3.1 Update Announcement Thread-img_20150220_223053.png

    LOVING BLEND

    Country: USA-New York
    Phone: Z30 STA 100-5 T-mobile
    Unlocked purchased at GSM Nation
    heading4tomorrow likes this.
    02-21-15 01:26 AM
  12. dwisetyoaji's Avatar
    Where's Facebook in the hub?

    Click image for larger version. 

Name:	IMG_20150221_114734_edit.png 
Views:	1101 
Size:	35.1 KB 
ID:	335432

    Blackberry Pilipinas
    Have you set the account yet? Mine works fine.

    Posted from CB10 with BlackBerry Z3
    02-21-15 02:50 AM
  13. panjgoori's Avatar
    I didnt get any update yet...im using ufone...but my mob if unlocked...Any suggestions?

    Posted via CB10
    no idea bro. But after upgrade please check and confirm that WiFi hotspot is working for you or not. as its not working for me. Keeps saying "Regulations in your country prohibits Hotspot use". Using Z10 STL100-1.
    02-21-15 02:54 AM
  14. chandkhan001's Avatar
    no idea bro. But after upgrade please check and confirm that WiFi hotspot is working for you or not. as its not working for me. Keeps saying "Regulations in your country prohibits Hotspot use". Using Z10 STL100-1.
    I still have no update available :@

    Posted via CB10
    02-21-15 04:19 AM
  15. gr8_ninja's Avatar
    did anyone in pakistan get the update

     z10
    02-21-15 04:44 AM
  16. DrRobertino's Avatar
    Colombia, Bogota, Movistar, YES, received last night Feb 20th for my Z10 only, nothing yet for my Z30.

    Robertino BB-Z30
    02-21-15 04:55 AM
  17. gr8_ninja's Avatar
    OFFICIAL 10.3.1 Update Announcement Thread-img_20141108_005347.png

     z10
    02-21-15 06:09 AM
  18. rleo25's Avatar
    Good morning Latin America .... has some Claro user received the update? Or shall I have to talk with Mr. Slim to speed up this process?

    Posted via CB10
    0030 likes this.
    02-21-15 06:40 AM
  19. Ursus Rufus's Avatar
    Click image for larger version. 

Name:	IMG_20141108_005347.png 
Views:	853 
Size:	93.0 KB 
ID:	335536

     z10
    Wait what? 10.2? Errrmm.....


    Posted via CB10
    02-21-15 06:49 AM
  20. LordCrankypants's Avatar
    I really don't have time to read 33 pages. Has anyone on Rogers running a Passport received the update? Could the fact that I have an unlocked Telus phone be affecting it?

    JB

    Posted internationally thanks to my Passport
    02-21-15 06:53 AM
  21. agaw's Avatar
    Hi All,
    Is anyone having the following issues and inputs as to how to stop them, it's getting quite frustrating. In my hour of need I turn to you my fellow BB users. Hopefully you an help and hopefully this is in the right thread Bla1ze.

    OS Release: 10.3.1.1565
    Downloaded Via: Wi-Fi
    Current Network: 3 UK
    Device Unlocked From: O2 Ireland
    Model: Q10
    Model Number: SQN 100-3

    Ever since the update whenever I power-off my Q10 or restart it I am required to manually reset the settings I have in place. Please see below for more detail. Essentially the Q10 downloads all updates via BB World or Snap V3 Beta 2 for applications and works fine. I then set all my settings accordingly; Flip to Wake / Sleep, Font size, Home screen icons placement, etc and once I power-off or restart the settings instantly reset to the fresh update alert as if nothing had happened previously. Upon turning on the device I'm presented with a fresh alert notifying me of the latest OS release I have downloaded. It's starting to bug me that I have to now update my Q10 for the fourth time which takes minimum 2 hours to get everything the way I want it. I did a back-up last night after I updated and got everything sorted, going to try a full restore now.

    Snap V3 Beta - Every time I power off my BB or restart it required to update all apps again, don't confuse this with the issue of apps not installing, they install and work fine, however if I download a new app as well to clarify this point, once I restart my Q10 it is not in my app list.

    BB World - Required the same 15 updates I do every time I restart.

    Settings - Refuse to save and have to manually enter them again.

    Browser - With 4G and full service the browser will not work unless it has been connected to WiFi first before using it's own Data Services Connection.

    Dropbox & Box require fresh login's too.

    Since updating via WiFi - When the Q10 is turned on I get 3 notifications about my device memory filling up - I have 3 GB free plus another 28 GB on my SD.

    I don't want to do a full hard reset if it can be avoided, but if it's my only option I don't exactly have a choice. I can't see BB rolling out another update within the next few days. The worst part is I have to turn off my BB or it will lose battery power as I fly a lot and have to change batteries, so this is unavoidable. I'm also worried that my Q10 will not be unlocked if I do a factory reset.

    All input is greatly appreciated,


    02-21-15 06:54 AM
  22. LordCrankypants's Avatar
    Did you. Buy your Q10 from a carrier and have it unlocked? If so, if you have to reset the phone, the same code should work if you have it still. If not, if you produce your receipt showing you paid for the unlocking, then the carrier might unlock it again at no charge. Worst case scenario you'd have to pay for the unlock code again, and then simply keep it written down or stored somewhere so that you can use it again.

    JB

    Posted internationally thanks to my Passport
    02-21-15 07:12 AM
  23. D3C0D3R's Avatar
    I really don't have time to read 33 pages. Has anyone on Rogers running a Passport received the update? Could the fact that I have an unlocked Telus phone be affecting it?

    JB

    Posted internationally thanks to my Passport
    To answer, nope! Supposedly not until "early March" as the Rogers staff tweeted me.. it's in 'testing'

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.1.2072
    02-21-15 07:37 AM
  24. NRB's Avatar
    Good morning Latin America .... has some Claro user received the update? Or shall I have to talk with Mr. Slim to speed up this process?

    Posted via CB10
    Hello, I use Claro Argentina and no update

    Z10STL100-3/10.2.1.3442/CB10
    heading4tomorrow likes this.
    02-21-15 07:38 AM
  25. Carlos PT's Avatar
    Got mine yesterday in PORTUGAL via MEO .........

    LOVING IT!!!!!! im really really happy with the 10.3.1 on my Z10 ...... considering a Z30 now but curious to see what is presented in the all touch scenario from Blackberry now in March in Barcelona.

    If not better then Z30, in specs and price, then i will definitely get my Z30, i think its worth it ......................... especially with the impressive 10.3.1
    02-21-15 07:58 AM
844 ... 2425262728 ...

Similar Threads

  1. The OFFICIAL "Flickering" thread after 10.3.1 update
    By tomsobon in forum BlackBerry Passport
    Replies: 1054
    Last Post: 07-13-17, 06:30 PM
  2. Questions about 10.3.1 release from carriers
    By EnginDOGN in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 02-26-15, 04:07 PM
  3. Stl 100-3,anyone getting 10.3.1 os update?
    By ravvi in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 02-19-15, 11:00 AM
  4. Replies: 1
    Last Post: 02-19-15, 10:29 AM
LINK TO POST COPIED TO CLIPBOARD