07-09-15 10:11 PM
844 ... 2021222324 ...
tools
  1. Umaima_B_Dia's Avatar
    Can someone verify that flash has been removed after update? If so, is there any way to block the update from removing flash? I won't be able to stream my games without flash!
    No flash in 10.3.1

    No way to block the update from removing flash.

    You could try the Dolphin browser on Android?

    Posted via CB10
    02-20-15 07:27 AM
  2. santu-rishi's Avatar
    Got an update in my z10, after update my phone is effortless

    Posted via CB10
    02-20-15 07:45 AM
  3. sparrow300's Avatar
    Still no update with MTS here in Manitoba
    02-20-15 07:45 AM
  4. panjgoori's Avatar
    @Umaima_B_Dia change status of Ufone Pakistan from No to yes as im using ufone and 10.3.1 update is available for my Z10 STL100-1

    Posted via CB10
    02-20-15 07:50 AM
  5. Shayan Rehmani's Avatar
    @Umaima_B_Dia change status of Ufone Pakistan from No to yes as im using ufone and 10.3.1 update is available for my Z10 STL100-1

    Posted via CB10
    No it is not available on ufone..I'm having a z10 too and I'm tired of looking for software update time and time again.

    Posted via CB10
    02-20-15 07:57 AM
  6. shabbs's Avatar
    Took a while for my z10 to settle in... yesterday the Hub was very slow and overall response was very slow after the update, which I think is to be expected. Seems much better today. Looks good... the empty home screen is odd... heh heh.
    02-20-15 07:57 AM
  7. andy957's Avatar
    I was running a 10.3 leaked version. can't remember which one.
    Aha. That must be the reason for the discrepancy in update sizes.
    02-20-15 08:06 AM
  8. Frehley's Avatar
    10.3.1.1581 here in canada
    I also received 10.3.1.1581 here in Ohio for my Classic.
    02-20-15 08:11 AM
  9. gr8_ninja's Avatar
    ufone no update yet

     z10
    02-20-15 08:16 AM
  10. lacruise's Avatar
    hi all!

    i got the update during the night and it is working nice, but found a bug.
    when i'm in bbm and try to type a message the field, where i should type is covered by the virtual keypad.
    is this issue is unique for me or somebody else also experienced this?

    thanks

    lacruise
    02-20-15 08:25 AM
  11. hellomoto921's Avatar
    hi all!

    i got the update during the night and it is working nice, but found a bug.
    when i'm in bbm and try to type a message the field, where i should type is covered by the virtual keypad.
    is this issue is unique for me or somebody else also experienced this?

    thanks

    lacruise
    Check Blackberry World for App updates?
    anon(8908445) likes this.
    02-20-15 08:28 AM
  12. chandkhan001's Avatar
    @Umaima_B_Dia change status of Ufone Pakistan from No to yes as im using ufone and 10.3.1 update is available for my Z10 STL100-1

    Posted via CB10
    I didnt get any update yet...im using ufone...but my mob if unlocked...Any suggestions?

    Posted via CB10
    02-20-15 08:35 AM
  13. Seamuzzaman Nahid's Avatar
    What is the function of 'automatic' in virtual keyboard appearance in settings > display?

    OFFICIAL 10.3.1 Update Announcement Thread-img_20150220_203418.png

    Posted via CB10
    anon(8908445) likes this.
    02-20-15 08:36 AM
  14. Gheorghe Olah's Avatar
    I really hate this BB 10.3 ! I hate the phone call screen( no more full screen contact Foto, the answering buttons are almoust in the middle of the screen leaving 1,5 cm of black screen at the bottom), the lack of colors in all menus( and too much white), the rotation lock is not working at all as it should one work... Now I've noticed a lower sound in speakers
    Honestly...I hate it. I want my 10.2 back !!!
    STA 100-2
    10.3.1.1565
    Z30 Vodafone, Romania
    02-20-15 08:47 AM
  15. rsilent's Avatar
    how long did it take for you to restart you phone after 10.3.1 download? i started at 1030 and its 1600, so over 5, 5 hours and its 95 percent! its taking ages. really strange. cant use my phone for a whole day!
    02-20-15 08:51 AM
  16. centralpark's Avatar
    Is it possible that a "Leaked" version of the "Official Verizon Z30 OS", will sneak out before Verizon releases it?
    02-20-15 08:53 AM
  17. shabbs's Avatar
    how long did it take for you to restart you phone after 10.3.1 download? i started at 1030 and its 1600, so over 5, 5 hours and its 95 percent! its taking ages. really strange. cant use my phone for a whole day!
    My restart was no more than 30 mins... over 5 hours seems very long... is the % moving at all?
    02-20-15 09:09 AM
  18. oberkfell's Avatar
    ATT finally released an update to me here in the U.S. I'm going to load it and really f my phone up. haha
    02-20-15 09:11 AM
  19. moegh's Avatar
    I'm from lebanon alfa and got it!

    CB10 - Q10
    02-20-15 09:38 AM
  20. rsilent's Avatar
    My restart was no more than 30 mins... over 5 hours seems very long... is the % moving at all?
    it is, but very, very slowly..... it happened before actually. restarts were very slow and eventually phone did not boot at all. I had to load a new software via BB link.
    02-20-15 09:45 AM
  21. quadcells's Avatar
    ATT finally released an update to me here in the U.S. I'm going to load it and really f my phone up. haha
    Hi oberkfell, where in US with ATT?
    02-20-15 09:46 AM
  22. Morpheus_ro's Avatar
    Hello guys,
    I've done the update on my q10 this morning and I lost my volume. when I receive a call the volume is like 50-60% and the indicator in the settings menu is at the max level. I tried ti get the battery out, resart the phone ... no success. any ideeas?
    Please help me, I'm a big bb fan and this update until now is a mess for me.
    Last edited by Morpheus_ro; 02-20-15 at 10:21 AM.
    02-20-15 10:03 AM
  23. vhl71's Avatar
    Anyone in Canada/Koodo got teh update for z30?? nothing so far..checked hundereds of times - both with and without sim!!
    02-20-15 10:06 AM
  24. Aaron Marcinkowski's Avatar
    Anyone in Canada/Koodo got teh update for z30?? nothing so far..checked hundereds of times - both with and without sim!!
    Nothing for me still on Telus in Ontario very disappointed in Telus, I've Tweeted them twice and I haven't had a response yet. They'll usually pretty good with the timing of the updates.

    Posted via CB10 on my Z30
    02-20-15 10:10 AM
  25. George Guirguis's Avatar
    Anyone in Canada/Koodo got teh update for z30?? nothing so far..checked hundereds of times - both with and without sim!!
    Tried with both sim in and out on my Q10 and still nothing. I hope they are not releasing it because of possible bugs, other than that they should release it

    Posted via CB10
    02-20-15 10:23 AM
844 ... 2021222324 ...

Similar Threads

  1. The OFFICIAL "Flickering" thread after 10.3.1 update
    By tomsobon in forum BlackBerry Passport
    Replies: 1054
    Last Post: 07-13-17, 06:30 PM
  2. Questions about 10.3.1 release from carriers
    By EnginDOGN in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 02-26-15, 04:07 PM
  3. Stl 100-3,anyone getting 10.3.1 os update?
    By ravvi in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 02-19-15, 11:00 AM
  4. Replies: 1
    Last Post: 02-19-15, 10:29 AM
LINK TO POST COPIED TO CLIPBOARD