1. ctvette2003's Avatar
    I am in the USA but went to Mexico for a week, so when i would send a text home it would it would automatically add the county code.
    Well now that i am home, every time time i try to send a the phone is automatically trying to add the country code back in, so the texts will not send.
    This only happens when i send a group text to 3 of my friends. I checked the contact and some how the country code got automatically add in. I have deleted the country code but its still showing up after i hit send..
    I backed up the phone and wiped it and reloaded the OS but still have the same issue.
    Hope someone can help as this is making me insane.
    02-17-14 09:13 AM
  2. Alberto8's Avatar
    Check that you don't have the contacts duplicated. The phone is picking up the country code from somewhere.

    Posted via CB10
    02-17-14 09:23 AM
  3. ctvette2003's Avatar
    Thanks, i checked that. Even unlinked the contacts and checked them individually.
    02-17-14 10:50 AM
  4. ctvette2003's Avatar
    Help anyone?
    I have checked each contact and everything is correct.
    When the text fails, if i click on the contacts at the top of the screen they are blank and i an asked if i want to add them.
    02-19-14 02:59 PM

Similar Threads

  1. WiFi issues with 10.2.1.2102?
    By HotFix in forum BlackBerry 10 OS
    Replies: 41
    Last Post: 05-01-14, 12:10 PM
  2. Contacts Issue
    By Aaqib_Afzal in forum BlackBerry Q10
    Replies: 1
    Last Post: 02-23-14, 04:18 PM
  3. Group text issues
    By Satyricrog in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-23-14, 04:16 PM
  4. Narrowing down battery issues
    By Noremacam in forum BlackBerry Z10
    Replies: 1
    Last Post: 02-17-14, 07:56 AM
  5. Oddly, Still No Update, Other Problems
    By boeingrules in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 02-17-14, 07:45 AM
LINK TO POST COPIED TO CLIPBOARD