1. portal's Avatar
    Some odd behaviours seen by my BlackBerry Z30. I am running Z30STA100-2/10.2.1.3247. See the screen shots below.

    - black frame in the quick setting menu
    - active frame is the quick settings menu
    - able to minimise the pictures passord screen (only happened once and I am not sure how it happened)

    Odd BB10 behavior ...-img_20140830_213603.png
    Odd BB10 behavior ...-img_20140830_213548.png
    Odd BB10 behavior ...-img_20140820_142819.png
    Odd BB10 behavior ...-img_20140818_103626.png

    Posted via CB10
    08-31-14 07:16 AM
  2. anon(5799362)'s Avatar
    Restart your device. That should solve this.
    08-31-14 07:18 AM
  3. portal's Avatar
    Of course, did that and the issues disappeared. But they keep popping up from time to time. No help needed, just wanted to share the experience.

    Posted via CB10
    08-31-14 07:39 AM

Similar Threads

  1. Starting to develop for BB10! :D
    By pttptppt in forum New to BlackBerry App Dev
    Replies: 29
    Last Post: 02-11-15, 08:52 PM
  2. Let's see about BB10 VS BBOS
    By kbz1960 in forum General BlackBerry Discussion
    Replies: 36
    Last Post: 09-12-14, 09:59 AM
  3. BB10 Browser Site Exceptions
    By katiepea in forum Ask a Question
    Replies: 1
    Last Post: 08-31-14, 02:06 AM
  4. Why no BlackBerry link on bb10
    By gg bb in forum BlackBerry 10 OS
    Replies: 13
    Last Post: 08-31-14, 01:14 AM
  5. Future BB10 User | Quick Question
    By Stuart Clapperton in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 08-30-14, 04:44 PM
LINK TO POST COPIED TO CLIPBOARD