03-22-17 03:59 PM
67 123
tools
  1. Sorg644's Avatar
    Been having this issue on my BlackBerry Passport

    Posted via CB10
    02-10-17 08:41 PM
  2. The_Passporter's Avatar
    I am getting allot of "error 10" messages on FastTube now too. It's not just you. And I've also emailed the developer with no response.
    Plays on the stock browser app and StereoTube but I get the same error on FastTube

    Posted via CB10
    02-11-17 08:41 AM
  3. The_Passporter's Avatar
    I did notice that some videos that are congregated in FastTube are not found or easily found on my wife's iPhone YouTube player. I had her search for the video on her Mac I was having a problem with. She found it in the browser but it said it wasn't available in your country. I think that perhaps some of the videos that are congregated may have restrictions by country or mobile to Desktop. The reason my wife says she can play all videos on her iPhone is cause it won't congregate videos she can't watch therefore she thinks her phone is better. In reality it's possible we on BB10 are able to search and find all video even if they have some restrictions thus having play issues and blaming the phone or OS. Not saying this is what's going on with everyone's problem but definitely is what is happening for some.

    Why is this just happening now? Not sure but it is possible Google has updated some code to ensure videos are seen by whom they were intended for. Just a thought

    Posted via CB10
    Last edited by The_Passporter; 02-12-17 at 01:01 PM.
    02-12-17 12:01 PM
  4. skrble's Avatar
    Well, these problems began to took place at certain time, maybe a month ago. This has definitely something to do with Youtube itself. I am using Adblock on Youtube all the time, but my friend told me (and he has Adblock disabled on YT), that there has recently appeared ads which are not skipable at all. Maybe our dear applications work the way which is "not corresponding" with YT servers, so they deny the access to the stream itself and app popups an error message.

    Surely, this is most likely not going to change on itself, it would required the maintenance of these apps. however, I believe, that Supertube will be updated to work again (as I observed that it doesn't work on any other videos than even Fasttube does). Long live OS10 skeleton.

    Posted via CB10 using my  Q10!
    02-12-17 03:10 PM
  5. Vistaus's Avatar
    Well, these problems began to took place at certain time, maybe a month ago. This has definitely something to do with Youtube itself. I am using Adblock on Youtube all the time, but my friend told me (and he has Adblock disabled on YT), that there has recently appeared ads which are not skipable at all. Maybe our dear applications work the way which is "not corresponding" with YT servers, so they deny the access to the stream itself and app popups an error message.

    Surely, this is most likely not going to change on itself, it would required the maintenance of these apps. however, I believe, that Supertube will be updated to work again (as I observed that it doesn't work on any other videos than even Fasttube does). Long live OS10 skeleton.

    Posted via CB10 using my  Q10!
    SuperTube gets frequent updates.

    And yes, those non-skippable ads are real. I use uBlock (ad blocker) on my laptop so I won't experience them but there's no ad blocker for Smart TV's so the YouTube app on our TV does display non-skippable ads.

    Posted via CB10 using my amazing  Passport (OG Red)
    02-12-17 04:46 PM
  6. bb10adopter111's Avatar


    I hit a few of them but this is one

    I was just trying to have fun sending it cause.......its my birthday

    Posted via CB10
    Plays perfectly in native browser on my Z10 running 10.3.2.

    Posted via CB10
    02-13-17 02:08 PM
  7. bb10adopter111's Avatar
    Can anyone try this video for example (in fasttube)? I always get "error: 10" message. This seems to be related to all vevo videos so far. Developer hasn't given a sh*t to reply. I am worrying that this app is dead.



    Posted via CB10 using my  Q10!
    Plays perfectly for me in Native browser on my Z10 running 10.3.2.

    Posted via CB10
    02-13-17 02:09 PM
  8. skrble's Avatar
    I have just got an update for SuperTube. Vevo stuff etc. still doesn't work at all. I hope that Google haven't changed their APIs to the point that noone (excluding their own apps) can access their videos no more. Nice to see an update available in BBW after some time, though.

    Posted via CB10 using my  Q10!
    02-21-17 09:25 PM
  9. Vistaus's Avatar
    I have just got an update for SuperTube. Vevo stuff etc. still doesn't work at all. I hope that Google haven't changed their APIs to the point that noone (excluding their own apps) can access their videos no more. Nice to see an update available in BBW after some time, though.

    Posted via CB10 using my  Q10!
    SuperTube regularly gets updates :-)

    Also: after today's SuperTube update, Vevo videos work fine for me. I doubt they have changed API's since people also have problems on youtube.com, both on BB10 as well as on computers. So if even the website is finnicky, then it doesn't have anything to do with API's.

    Posted via CB10 using my amazing  Passport (OG Red) <3
    02-22-17 12:53 AM
  10. skrble's Avatar
    SuperTube regularly gets updates :-)

    Also: after today's SuperTube update, Vevo videos work fine for me. I doubt they have changed API's since people also have problems on youtube.com, both on BB10 as well as on computers. So if even the website is finnicky, then it doesn't have anything to do with API's.

    Posted via CB10 using my amazing  Passport (OG Red) <3
    Your post brought me to try reinstall the app. At the first time after installation, it gave me the same error "source not found", but after several clicks it began to work. Thank you!

    Posted via CB10 using my  Q10!
    02-22-17 04:24 AM
  11. Vistaus's Avatar
    Your post brought me to try reinstall the app. At the first time after installation, it gave me the same error "source not found", but after several clicks it began to work. Thank you!

    Posted via CB10 using my  Q10!
    Happy to hear it works again for you!

    Posted via CB10 using my amazing  Passport (OG Red)
    02-23-17 12:48 AM
  12. Moon_Man's Avatar
    Reinstalling didn't help me at all. Still 'source unavailable'. Only very few videos are working. But I have no problem with Fasttube playing the same videos

    Sent from my  BlackBerry Passport™
    02-26-17 02:33 PM
  13. byex's Avatar
    Reinstalling didn't help me at all. Still 'source unavailable'. Only very few videos are working. But I have no problem with Fasttube playing the same videos

    Sent from my  BlackBerry Passport™
    Same here. Really tempted to uninstall and install Fastube

    Posted via CB10
    02-26-17 07:15 PM
  14. Moon_Man's Avatar
    SuperTube got an update just now and fixed the problem

    Sent from my  BlackBerry Passport™
    02-27-17 01:36 AM
  15. skrble's Avatar
    SuperTube got an update just now and fixed the problem

    Sent from my  BlackBerry Passport™
    I can confirm that! However, it worked for me after the previous update as well, and then it stopped after several hours (half a day?). Hopefully, it will settle down now!

    Posted via CB10 using my  Q10!
    02-27-17 04:12 AM
  16. skrble's Avatar
    Hey guys! Has anybody noticed the "source unavailable" problem again? Since yesterday, I'm having the same problems again with so many VEVO (and other sort of official) videos. Check this link for example:

    This really looks like Youtube is trying to cut off all unofficial clients!

    Posted via CB10 using my  Q10!
    03-22-17 02:44 PM
  17. hazmaju's Avatar
    Directly following your link with SuperTube I get Source unavailable but clicking it again plays the video fine.

    Posted via BlackBerry Classic SQC100-1 on BB 10.3.3.2163
    03-22-17 03:59 PM
67 123

Similar Threads

  1. Why is blackberry not recommended for countries other than the US, UK and CANADA?
    By Sand_rina4 in forum General BlackBerry Discussion
    Replies: 13
    Last Post: 02-03-17, 10:06 PM
  2. Replies: 2
    Last Post: 02-02-17, 06:02 PM
  3. OTG and BB10N
    By BanditK6 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-01-17, 11:04 PM
  4. Mobile Standby and Phone idle: are they part of an app?
    By Heavens1 in forum BlackBerry Priv
    Replies: 6
    Last Post: 02-01-17, 07:36 AM
  5. Jokes Jokes and More
    By mrlahjr in forum Forum Games
    Replies: 0
    Last Post: 01-31-17, 08:58 PM
LINK TO POST COPIED TO CLIPBOARD