1. anon(55900)'s Avatar
    Some are finding volume notifications too low after getting new update of 10.3.1 and it might be caused by this, Go to 'System Settings' > 'Main Volume' > 'Always Adjust Media Volume' (Make sure it is turned ON)

    If 'Always Adjust Media Volume' is turned off, every time you lower the volume when playing music for example, it will also lower the Notifications volume until one or the other is increased.

    Then go to 'Notifications' and slide Active profile sound bar all the way to the right. And set to Normal.
    Last edited by mawil1013; 02-21-15 at 08:02 AM.
    02-20-15 08:16 PM
  2. Y de v's Avatar
    Turned it on. Now I need someone to send me a massege! :O

    Edit: I think it ******* works

    Another edit: nope, still low
    Posted via CB10
    02-20-15 08:32 PM
  3. anon(55900)'s Avatar
    Turned it on. Now I need someone to send me a massege! :O

    Edit: I think it ******* works
    Posted via CB10
    Now go to 'Notifications' in 'Sys. Setting" and slide the notifications volume bar all the way to the right. Its odd to have so many volume settings but there it is,
    02-20-15 08:40 PM
  4. bER1Nry's Avatar
    in all honesty this might help some. but when I say a significant audio change I mean like seriously. and I know my phone is on notifications sounds it's just completely inaudible at the half way mark when before that was too loud for me. I just need BlackBerry to fix it I don't want work arounds. I want solutions

    | bER1Nry | on the |  Q10 |
    lift likes this.
    02-20-15 08:48 PM
  5. RDZONE99's Avatar
    I just use the 'override profile volume' for all my apps on my profile. Now I got it the way I want it.

    Posted via CB10
    02-20-15 09:10 PM
  6. Serkle K's Avatar
    Some are finding volume notifications too low after getting new update of 10.3.1 and it might be caused by this, Go to 'System Settings' > 'Main Volume' > 'Always Adjust Media Volume' (Make sure it is turned ON)

    If 'Always Adjust Media Volume' is turned off, every time you lower the volume when playing music for example, it will also lower the Notifications volume until one or the other is increased.
    These two are actually linked. If you open up the settings to the slider, and turn the volume level up or down with the rocker, the slider moves in conjunction with it.

    Posted via CB10 on my Passport
    02-20-15 09:33 PM
  7. absolut20's Avatar
    Didn't fix the low notification volume for me.
    lift likes this.
    02-20-15 09:56 PM
  8. mycj7's Avatar
    Just installed and have the same issue. Notifications are very low.

    Posted via CB10
    02-20-15 10:06 PM
  9. bER1Nry's Avatar
    it's up to blackberry to fix it. and hopefully soon. we all know it's not our phones themselves because everything was AOK on 10.2

    | bER1Nry | on the |  Q10 |
    02-21-15 12:07 AM
  10. Serkle K's Avatar
    it's up to blackberry to fix it. and hopefully soon. we all know it's not our phones themselves because everything was AOK on 10.2

    | bER1Nry | on the |  Q10 |
    Not just 10.2, I'm on the Passport and the stock OS out of the box (10.3.0908?) was very loud, and louder than the current "official" 10.3.1.X

    My version is PassportSQW100-1/10.3.1.2267 - this is what it was updated to via the OTA update. I only note that, because there seems to be different versions pushed out to devices, but they all seem to have encountered the lower volume output since 10.3.1 was released.

    Posted via CB10 on my Passport
    Last edited by Serkle K; 02-21-15 at 06:28 AM.
    02-21-15 05:48 AM
  11. aft1981's Avatar
    Also having this issue. One minute it seems fine and then without changing anything it seems, it's so quiet I miss them.

    Posted via CB10
    02-21-15 07:20 AM
  12. Anilu7's Avatar
    I've found that notifications are fine but keyboard sounds are lowered. Can't hear the swish sound when I swipe up.
    02-21-15 07:31 PM
  13. KatoGato's Avatar
    Thanks mine was off

    I have the other issue that I can't figure out how to turn volume DOWN when on Skype, candy crush or other apps that have sound. I don't particularly want it blasting loud while I'm commuting

    Edit: don't update any apps!! Think is the second one I have updated since the new OS that now no longer works! (trying to see if sound error could be fixed this way)
    Last edited by KatoGato; 02-21-15 at 08:37 PM.
    02-21-15 08:25 PM

Similar Threads

  1. Calendar Notification on 10.3
    By acouti369 in forum Ask a Question
    Replies: 2
    Last Post: 02-25-15, 06:58 PM
  2. Turn off the update notification?
    By King Dack in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 02-21-15, 03:09 AM
  3. more bugs than just flickering and low volumed notifications
    By ChrisMuc in forum BlackBerry Passport
    Replies: 1
    Last Post: 02-20-15, 06:18 PM
  4. Replies: 0
    Last Post: 02-20-15, 06:06 PM
  5. Replies: 0
    Last Post: 02-20-15, 05:05 PM
LINK TO POST COPIED TO CLIPBOARD