1. cvcv's Avatar
    Hi,

    I keep getting notifications to update my password for the Twittly application, which was uninstalled from my device.

    Any ideas? this is annoying

    Thanks
    Cvcv
    02-04-15 12:34 PM
  2. jaydee5799's Avatar
    you restored after doing an OS leaked update, right?
    load the OS again and don't restore. Only way to stop it.
    02-04-15 01:40 PM
  3. TrueKulcha's Avatar
    I remember having nightmares with the other Twitter client that starts with a B. I had to sign in to twitter on my laptop and made the permission changes there to fix that very same annoyance. Bottom line here is to stay away from these client apps . Blaq it was..

    Posted via CB10
    02-04-15 01:57 PM
  4. cvcv's Avatar
    Thanks guys. I think I might have tried an OS leaked update, then a restore when I was having problems with my screen. I guess that's where the problem started.

    If I wait for the next official OS update (10.3.x should be coming soon to my Q10), will it fix this?

    Thanks again!
    Cvcv
    02-04-15 02:24 PM
  5. Nemory Studios's Avatar
    This is a very common bug, not only for twittly but for most bb10 apps using hub integration. Mostly caused by using a leaked OS. nfortunately no fix from the developer can be done. It's Blackberrys job to fix because it's an OS issue

    Here are similar issues:

    http://forums.crackberry.com/showthread.php?t=994546

    http://forums.crackberry.com/showthread.php?t=826196

    http://forums.crackberry.com/showthread.php?t=993557

    http://forums.crackberry.com/showthread.php?t=985973

    I'm sorry but I can't help with this. Just a suggestion, delete app and restart phone. If it doesn't work I'm sorry.

    Posted via CB10
    02-05-15 01:25 PM
  6. LVampa's Avatar
    I'm having this problem and I wasn't using a leaked OS.


    Posted via CB10
    02-06-15 12:48 PM
  7. james_1980's Avatar
    Me too. Passport running PassportSQW100-1/10.3.1.2576 and I deleted twittly, this kept appearing in the hub, and I then reinstalled it and yet (even though it works fine) this password message still appears.

    I'm wondering actually if it could be the cause of my poor battery life
    05-12-15 03:10 AM
  8. mad_mdx's Avatar
    Download ACCOUNTS CLEANER from BlackBerry world.
    You should be able to fix your problem
    05-12-15 09:18 AM
  9. cvcv's Avatar
    Me too. Passport running PassportSQW100-1/10.3.1.2576 and I deleted twittly, this kept appearing in the hub, and I then reinstalled it and yet (even though it works fine) this password message still appears.

    I'm wondering actually if it could be the cause of my poor battery life
    My problem went away after my (official) update from 10.2.x to 10.3.x
    05-12-15 09:45 AM

Similar Threads

  1. Why don't I receive text notifications on certain contacts?
    By exeicker in forum BlackBerry Passport
    Replies: 22
    Last Post: 04-30-17, 01:07 PM
  2. Phone like Icon next to battery indicator in Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-13-16, 03:40 AM
  3. Classic seems to sell well in Switzerland
    By ualalela in forum BlackBerry Classic
    Replies: 18
    Last Post: 06-01-15, 06:03 PM
  4. Easy way to re-arrange a keyboard layout?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-04-15, 02:39 PM
  5. Why is my Z10 no longer synching to Outlook?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 02-04-15, 12:29 PM
LINK TO POST COPIED TO CLIPBOARD