1. nOinfoprovided's Avatar
    Hello, fellow cracks!

    I have an issue with BlackBerry Hub after upgrading to 10.3.1.2267.
    As you can see in the picture below, Notifications is missing from BlackBerry Hub.
    Because of this, I am not able to receive Android app notifications as well as BlackBerry App updates from BlackBerry World.
    I have tried resetting using the 5-swipe gesture as well as rebooting, but to no avail.
    I hope someone here can shed some light on this issue preferably without resorting to an OS reload as I just did a couple a few days back and I really don't want to do it again (took me a lot of time).

    Notifications section not showing in Hub after update to 10.3.1.2267-img_20150307_222027.jpg

    Thanks in advance!
    03-07-15 10:08 AM
  2. thorbon's Avatar
    I am also having this issue after updating to 10.3.1.1581 on a z30 (STA100-2)

    Would appreciate any help you guys can give.

    Posted via CB10
    03-11-15 09:09 AM
  3. swash99's Avatar
    Go to hub/settings/hub management/notifications and select 'show in both'.

    Posted via CB10
    03-11-15 09:10 AM
  4. thorbon's Avatar
    Thanks @swash99.

    I have checked this setting and 'notification ' is not listed here.

    This item is normally in this list, but since the upgrade, I am not seeing it.

    Any other suggestions?

    Posted via CB10
    03-11-15 02:12 PM
  5. swash99's Avatar
    Hmm. Have you tried the usual restarting/hard resets. Also was this update official or did you use an autoloader.

    Posted via CB10
    03-11-15 02:34 PM
  6. thorbon's Avatar
    I have tried reset, but not hard reset.

    This is actually an official update from BlackBerry OTA.

    Posted via CB10
    03-11-15 06:38 PM
  7. swash99's Avatar
    I have tried reset, but not hard reset.

    This is actually an official update from BlackBerry OTA.

    Posted via CB10
    It's always good to try restarts and hard resets just to eliminate those early on as a solution.

    If that doesn't resolve it. Try a quick search through the forums to find if anyone has had a similar issues and if a fix was suggested. Mostly though I think you may need to reload your os.

    Posted via CB10
    03-12-15 12:23 AM

Similar Threads

  1. Z 10 microphone replacement
    By martiner18 in forum BlackBerry Z10
    Replies: 10
    Last Post: 03-24-15, 05:29 PM
  2. How to get rid of center capture button in 10.3?
    By kongee28 in forum Ask a Question
    Replies: 4
    Last Post: 03-07-15, 05:21 PM
  3. Can I get a Q10 OS 10.3.1.1565 autoloader?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 1
    Last Post: 03-07-15, 04:46 PM
  4. Phone restoring to default settings on every boot. Help...!
    By charu219 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 03-07-15, 10:08 AM
  5. How do you set an email ringtone in OS 10.3.1?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-07-15, 09:56 AM
LINK TO POST COPIED TO CLIPBOARD