1. Chrisd534's Avatar
    So before I start I just want to say that I have looked around the forums for an answer to no avail.

    Yesterday OS 10.2 came out on the Rogers network (yay). Updated my phone last night and today I get a text and try opening it.. instead of it opening it would go into the "Compose new" screen instead of the message I clicked on. This was really frustrating so I tried to delete the message but it WONT delete? Tried marking prior to open and that also didnt work. Also tried a battery pull and a HUB reset which both didnt work! Now i'm stuck with this pesky notification for a text that wont leave me alone! The contact sent me another text a little while later and it started a new conversation? I'm baffled and don't know what to do! I don't want to do a fresh instal of the OS, is there any fix for this please? Any info would be amazing, thanks!!
    10-24-13 04:19 PM
  2. jaydee5799's Avatar
    I hope someone has better news for you than I do:
    I had the same thing happen to me (but not after the update) and the only thing that got rid of that notification was a wipe and reload.

    Hoping someone else has a better idea! I tried everything to get rid of it. But nothing would...NOTHING!
    10-24-13 04:23 PM
  3. awindsr's Avatar
    Ignore and do not bother with that text for a few days. Don't touch it at all.

    Posted via CB10
    10-24-13 08:53 PM
  4. Brandon Orr's Avatar
    Only thing that worked for me was installing a leak. OS reload and security swipe had no effect.

    Posted via CB10
    10-24-13 09:21 PM
  5. Chrisd534's Avatar
    Only thing that worked for me was installing a leak. OS reload and security swipe had no effect.
    Really do not want to go down this road as i'm not the most techy person out there. I also have important info I cant risk losing in a restore which never ever go well for me.

    Ignore and do not bother with that text for a few days. Don't touch it at all.
    Been trying that for 2 days now still no luck
    10-25-13 10:07 AM
  6. Brandon Orr's Avatar
    Really do not want to go down this road as i'm not the most techy person out there. I also have important info I cant risk losing in a restore which never ever go well for me.



    Been trying that for 2 days now still no luck
    Yea unfortunately it was working perfectly and then randomly none my messages in the hub would update or delete or anything. It sucks but that was the only thing that worked for me. If you don't want to lose info. Back up your phone with Link. Load a leak, then just reload the original official OS you had before and restore it using your backup

    Posted via CB10
    10-25-13 11:29 AM
  7. Chrisd534's Avatar
    Now its starting to happen with more and more messages!? How could this go un noticed in testing???
    10-28-13 01:16 AM
  8. awindsr's Avatar
    Now its starting to happen with more and more messages!? How could this go un noticed in testing???
    Switch from conversation to single message. See if it allows you control to delete. Re start your phone and give it a try.
    I'm assuming it is only happening with text. Also, do the offending texts seem to come from the same senders using whatsapp or something similar. Or are they all MMS and not just plain text.
    Dunno if any of this is helpful, but just trying to find a common link.

    Posted via CB10
    10-28-13 03:31 PM
  9. Brandon Orr's Avatar
    Now its starting to happen with more and more messages!? How could this go un noticed in testing???
    This is exactly what happened to me

    Posted via CB10
    10-28-13 03:33 PM
  10. Chrisd534's Avatar
    Switch from conversation to single message. See if it allows you control to delete. Re start your phone and give it a try.
    I'm assuming it is only happening with text. Also, do the offending texts seem to come from the same senders using whatsapp or something similar. Or are they all MMS and not just plain text.
    Dunno if any of this is helpful, but just trying to find a common link.

    Posted via CB10
    So far its just happening with SMS not MMS. Different senders too. Its really starting to get to me since its happening more frequently now. It's also happening to my aunt but she's not capable of doing an fresh install of the OS.
    10-29-13 01:56 AM
  11. chiphazard's Avatar
    I had to do a wipe to fix this. Glad I did as overall performance is much better.

    BlackBerry Since 2006. BB Z10,10.2 Official. Rogers Halifax, NS
    10-29-13 05:24 AM
  12. Benjamin_NYC's Avatar
    Unbelievable that BlackBerry continues to have such problems with texts.

    Posted via CB10
    10-29-13 07:53 AM

Similar Threads

  1. Deleting Group Messages from Hub
    By SharonRD in forum General BBM Chat
    Replies: 6
    Last Post: 11-01-13, 03:34 PM
  2. Issue When Trying To Set Up BBM Toast Notifications
    By bgregory@eastlink.ca in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 10-25-13, 09:33 PM
  3. I tell people to message me so I can use my toast notifications
    By Fabian Fraser in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 10-24-13, 04:52 PM
  4. Replies: 4
    Last Post: 10-24-13, 03:51 PM
LINK TO POST COPIED TO CLIPBOARD