1. Nadirous's Avatar
    Hello everyone, I do not know if was the right place to ask this problem but I start! my leap STR 100-1 under OS 3.3.3.2163, updated from then 03 months, presents since 1 week a problem of access to settings, consequently I can not activate WIFI and mobile data and more. .. even the security cleaning to return to the factory settings is inaccess. Each time, a black screen is displayed.
    Also, note that everything started last week with the appearance of a notification in the HUB asking that some apps require BB ID verification.

    I tried to use BB LINK to restore the last backup, without success. my LEAP appears connected but communication is impossible.

    are there similar cases? What is the origin of this problem and what solution do you propose to me?
    02-21-18 02:32 AM
  2. Dunt Dunt Dunt's Avatar
    Have you checked your SIM?
    02-21-18 07:02 AM
  3. Nadirous's Avatar
    my SIM works, I can always make and receive calls and also send and receive text messages. should I try another SIM?
    02-21-18 07:06 AM
  4. Dunt Dunt Dunt's Avatar
    If you have another...

    I'd probable look at using a Autoloader and just wipe the phone https://forums.crackberry.com/showth...1#post10289712
    02-21-18 08:29 AM
  5. Nadirous's Avatar
    I have not tried autoloeader yet because I read on a French site that someone had already used this method without success. indeed, at the beginning the smartphone has become new as if it was out of the factory but some time after the problem has happened again: no more access to the sittings following a reception of a notification on the HUB. I don't understand the origin of this bug???!!!!!!
    02-22-18 02:25 AM
  6. Nadirous's Avatar
    finaly, i resolve my problem by using autoloader 10.3.3.3057......my leap is like the first day. but the battery was fast draining at the begining after some days i think it's goning moe and more performing. thank's for all fot your precious help
    04-12-18 05:03 AM
  7. iled's Avatar
    Did the bb 10 id notification disappear as well?
    04-13-18 07:43 AM
  8. joeragan's Avatar
    I believe this is the same problem that happens to many Z30s with OS 10.3.3.x. Most of the time it happens after restarting your phone. The only solution is to autoload the OS.



    Posted via CB10
    04-17-18 10:38 AM

Similar Threads

  1. The Weather Channel
    By CV4evr in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 02-21-18, 03:29 PM
  2. Blackberry ID
    By aveley in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 02-21-18, 11:54 AM
  3. How do you turn on bb Q10, when the power button doesn't work/broken?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-20-18, 10:54 PM
  4. How do I get the Cobalt app patcher to open on my Mac?
    By ChadSmithDad in forum Mac Users
    Replies: 1
    Last Post: 02-20-18, 03:15 PM
  5. Notification Email Chime
    By R1945 in forum BlackBerry KEYone
    Replies: 1
    Last Post: 02-20-18, 02:52 PM
LINK TO POST COPIED TO CLIPBOARD