1. quizm's Avatar
    I have a z30 and have updated to 10.3.1 over top of a previous leak. Yesterday I connected my car via Bluetooth and immediately after all my apps went crazy. Mireo froze. WhatsApp froze. I can't even run BlackBerry virtual expert!!! Anyone else have this problem?

    Posted via CB10
    03-08-15 01:58 AM
  2. jaydee5799's Avatar
    That didn't happen to me. How did you update to 10.3.1 and what version did you update to?
    You more than likely need to delete your android apps and reload them. but i would suggest a reload of the OS manually. I have directions in my signature.
    03-08-15 07:48 AM
  3. quizm's Avatar
    That didn't happen to me. How did you update to 10.3.1 and what version did you update to?
    You more than likely need to delete your android apps and reload them. but i would suggest a reload of the OS manually. I have directions in my signature.
    Thank you. I had installed a leak last November. Then the service provider updated the official release. All worked very well except android apps via snap. I have scratched everything and have reloaded. I hope this works.. so far so good.


    Posted via CB10
    03-08-15 01:14 PM

Similar Threads

  1. Asana not working on my Z30...
    By Theilio in forum BlackBerry Z30
    Replies: 7
    Last Post: 04-17-15, 03:02 PM
  2. Replies: 1
    Last Post: 03-08-15, 03:41 PM
  3. Not getting H or H+ signal using z10 Verizon
    By rummy_ngl in forum BlackBerry Z10
    Replies: 2
    Last Post: 03-08-15, 12:08 PM
  4. Pages Manager on Z30 not working...
    By Theilio in forum BlackBerry Z30
    Replies: 1
    Last Post: 03-07-15, 10:47 PM
  5. Replies: 6
    Last Post: 03-07-15, 06:49 PM
LINK TO POST COPIED TO CLIPBOARD