1. Timbosaurus's Avatar
    I frequently use my Q10 for web searches, but since upgrading (with Sachesi) to the Singapore 10.2, Bing and Google have both disappeared from my search options. I've looked in the settings, and they aren't disabled, but completely gone. Anyone else getting the same thing? Does anyone have any idea how to get them back? This is a major feature for me!
    10-22-13 05:05 AM
  2. shiakap's Avatar
    Try search something from browser and while typing a keyword select a search provider (optional).

    Attachment 212716

    Z10STL100-1/10.2.0.1767
    10-22-13 07:45 AM
  3. Timbosaurus's Avatar
    Thanks for that. It seems a bit annoying that we have to go into the browser first to do it now, rather than having a button in 'Extended Search' for each provider like we used to. This feels like a big step backwards.
    feg79 likes this.
    10-22-13 08:57 AM
  4. Leafer80's Avatar
    It makes the search button less of an asset, I will create a Google shortcut on home page as a result.
    10-23-13 03:12 PM
  5. u_n's Avatar
    If I'm not mistaken, once you add a search provider from within the browser you have the option of selecting it (through the settings page) as a global search category. Its how I was able to add duckduckgo.

    Posted via CB10
    10-23-13 04:35 PM
  6. feg79's Avatar
    I agree with the op, I had added a number of search providers as extended searches- pretty much making the browser icon redundant.
    Now it looks like the extended searches for internet sites have been transferred over to just being a drop down in the browser app.

    Sigh- Two steps forward, two steps back.

    Posted via CB10
    10-23-13 05:34 PM
  7. awesomevegas's Avatar
    Yea, this sh** fu**in pis**s me off right now! ( hope you see my rage through the use of all theses swearwords)
    I tought the Update will bring new features on my BBQ10 , like "Usb to Go" and "lock screen notifications"
    Instead of this ( both doesn't work !) the update ruined my seeking behavior by dissabeling the "web search providers"
    That are some big steps backwards, and not one forward.
    the whole update looks realy buggy to me , for example here a screen shoot from the German Blackberry Hup Help, which opens after the update to explain the new featurs No web search providers on 10.2-img_00000672.png
    there is now way to scrol down ( The sentens is cut off) and read the whol text

    the touch sensitivity bug, whic is definitely a software bug , no hardware, ( there was a post earlier http://forums.crackberry.com/blackbe...8/#post9159233 ) is still the same, nothing was fixet here
    Really like my Q10 but what's going on here, at software side , is crap

    So i join whit Op , the search provider thing is a major feature for me too!
    I would be pleased if anyone out there got an solution , at least vor this search thing!
    Last edited by awesomevegas; 10-24-13 at 05:53 AM.
    10-24-13 05:29 AM
  8. Stingray_Rob's Avatar
    Have the same issue. But some have it and some don't. Don't know why?
    10-24-13 07:04 AM
  9. awesomevegas's Avatar
    Shure? I think the problem is, that the OS 10.2 is build vor Full screen devises like Z30, on this devises you don't have hard key so there is no way to "search frome home screen" like Q10 users are used to. Maybe you have heard from Z10 user, they don't know the "homescreen search" Q10 users like me do. Ore are there some Q10 users whitout this problem

    Posted via CB10
    10-24-13 07:11 AM
  10. awesomevegas's Avatar
    Save data kontakt etc via BB Link - do factory setting on Phone - Home screen save will work.
    Not the nicest way but for me still better than opne browser every time
    10-24-13 06:08 PM
  11. nah.uhh's Avatar
    10-24-13 06:29 PM
  12. GBVandenburg's Avatar
    Alex in another thread may have figured it out. Turn on then off the parental controls.

    Sent from GLADOS (Zed10 super phone)
    Harpagid, feg79, nah.uhh and 2 others like this.
    10-24-13 07:50 PM
  13. maranr's Avatar
    Still does not show for me in search after doing a browser search

    Posted via CB10
    10-25-13 08:44 AM
  14. feg79's Avatar
    GBVandenburg - you are my hero for today!

    Posted via CB10
    10-25-13 04:27 PM
  15. medic078's Avatar
    Ugg, so damn annoying...Google doesn't show in my extended search after doing searches in the browser.....epic fail!

    Posted via CB10
    10-25-13 04:39 PM
  16. medic078's Avatar
    Where are parental controls???

    Posted via CB10
    10-25-13 04:47 PM
  17. GSM-S's Avatar
    It's a bug in the upgrade.

    Extended search fix
    * Toggle the parental permission on and off and the search engines will be back in extended search. (no need for password, you can just cancel and that works too)

    Browser fix
    * When I upgraded, the search engine suggestions in the browser were turned off. Open the browser settings and turn on search suggestions in display and actions.

    Posted via CB10 on my Z10.
    10-25-13 04:47 PM
  18. medic078's Avatar
    Woo hoo, thank you parental controls!!!

    Posted via CB10
    10-25-13 04:49 PM
  19. Harpagid's Avatar
    Alex in another thread may have figured it out. Turn on then off the parental controls.

    Sent from GLADOS (Zed10 super phone)
    Thank you man!!!!

    Posted via CB10
    10-26-13 12:05 AM
  20. Leafer80's Avatar
    Thanks Crackberry !

    Z10, PlayBook, 9810, 9000.
    11-03-13 10:23 AM

Similar Threads

  1. BOX app on Q10
    By Naeg1995 in forum BlackBerry Q10
    Replies: 12
    Last Post: 10-23-13, 04:55 PM
  2. Does BlackBerry Link back up apps on your phone?
    By chudypee in forum BlackBerry Z10
    Replies: 19
    Last Post: 10-23-13, 09:30 AM
  3. Importing Blackberry 10 webwroks app in QNX Momentics IDE
    By sandhiya in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 10-23-13, 09:10 AM
  4. Instagram Shuns BlackBerry 10; Releasing for Windows Phone in Weeks
    By avatsaev in forum General BlackBerry News, Discussion & Rumors
    Replies: 48
    Last Post: 10-22-13, 11:31 AM
  5. Replies: 2
    Last Post: 10-22-13, 01:59 AM
LINK TO POST COPIED TO CLIPBOARD