1. muellerto's Avatar
    Because of (as I told before) the new Assistent has an inconsistent, user unfriendly (and idiotic) GUI, but I still must send some Twitter posts per day, I tried the Hub. In 10.2.1 the Hub was able to post to Twitter and until now I still haven't heard something else.

    I started on the blue button:
    No Twitter from Hub anymore?-img_20150308_175538.png

    Then the screen changes as follows and asks me what kind of message should be created:
    No Twitter from Hub anymore?-img_20150308_175546.png
    But now it gets interesting. If I press on the blue Twitter square on top or on the Twitter entry in the list just nothing happens. I get back on the start screen above. If I press on the yellow square or on BBM I get as expected onto further screens to create a text or BBM message. But Twitter is dead, my Hub can't tweed anymore. Why? Sure I have a valid Twitter account configured.
    03-08-15 01:20 PM
  2. Elite1's Avatar
    You could never Tweet from the Hub. (Which I think is silly: Why can't we?!?) [EDIT: You can, I just forgot. Doh! See next few posts.]

    The Compose Twitter option is to make a DM (Direct Message) only. I just tried and it worked for me. See screenshot.

    Have you opened the actual Twitter app since you updated? Sometimes opening the app once and ensuring you're signed in might be all it takes to kickstart an option like this. Otherwise, not sure why it wouldn't work.

    You can try a device reset first. (NOT the same as a restart.)
    Hold down your top button for about 30 seconds. Keep pressing it down, ignoring onscreen countdown and restart option, BB splashscreen, and black screen. The red LED will turn on. As soon as LED turns off, release the top key.

    Was anything better after that reboot?
    Last edited by Elite1; 03-09-15 at 07:53 AM.
    03-08-15 01:45 PM
  3. Elite1's Avatar
    Screenshot:

    No Twitter from Hub anymore?-img_20150308_104002.png

    Posted from my Z30 via CB10
    03-08-15 01:46 PM
  4. KermEd's Avatar
    You can tweet, I do it all the time. It's just in a dumb spot.

    Pick twitter first in the hub list. Then you can tweet. Same with Facebook. But I did have to remove and readd both accounts on 10.31

    Posted to CB via my Passport | FileArchiveHaven
    Elite1 likes this.
    03-08-15 02:18 PM
  5. oystersourced's Avatar
    Mine works from the hub when replying to tweet comments but I'm unable to communicate via DM because it says the person doesn't follow me *shrug*.

    Posted via CB10
    03-08-15 08:36 PM
  6. muellerto's Avatar
    Have you opened the actual Twitter app since you updated?
    Sure I have. Works fine. Also the Assistent posts to Twitter, but sometimes (1 of 10) it fails while the native Twitter app does always the job. Also other Twitter clients like Twittly work but they are mostly much too complex - what I need is a single input line and a Send button, not more, a task that the old Search app did greatly.
    Was anything better after that reboot?
    No. I rebooted several times since I noticed the issue. It's still the same.
    Screenshot:Click image for larger version. 

Name:	IMG_20150308_104002.png 
Views:	624 
Size:	36.3 KB 
ID:	339781
    This is interesting. I've never seen that screen on my device.
    You can tweet, I do it all the time.
    Sure you can. This is why the button and the list entry are there, I have no doubt.
    But I did have to remove and readd both accounts on 10.31
    I'll try that. Thanks.
    Elite1 likes this.
    03-09-15 02:18 AM
  7. Elite1's Avatar
    You can tweet, I do it all the time. It's just in a dumb spot.

    Pick twitter first in the hub list. Then you can tweet. Same with Facebook. But I did have to remove and readd both accounts on 10.31

    Posted to CB via my Passport | FileArchiveHaven
    Yes you're right. I still always forget this is there!
    (I even made a thread on BlackBerry.iCanMakeItBetter.com about adding Tweet to Hub's Compose list.)

    I didn't re-add any accounts, but appears like it will work fine for me. Screenshots:

    Attachment 339931

    Attachment 339932
    Last edited by Elite1; 03-09-15 at 07:54 AM.
    03-09-15 07:42 AM
  8. muellerto's Avatar
    This is funny. I removed my Twitter account now and recreated a new one. My Twitter app worked immediately with that. Also the Assistent, after an idiotic "no network connection" error message.

    But the Hub is now inconsistent. The word Twitter is still in the menu on the left margin where you can specify the displayed messages.
    No Twitter from Hub anymore?-img_20150309_172620.png

    You can indeed select Twitter there and then it shows Twitter posts. And you get a blue Tweed button on the bottom. But on the left of this Tweed button was a Create button - this one has now disappered:
    No Twitter from Hub anymore?-img_20150309_172607.png

    BTW: the blue Tweed button works. But you have to go through the menu as on the first picture to get onto this screen. Normally I use the topmost menu entry, Hub, and there's then of course no Tweed button anymore, only the Create button.

    The creation screen himself has lost Twitter at all, the Twitter square and the Twitter list entry:
    No Twitter from Hub anymore?-img_20150309_171419.png
    I restarted the Hub two times new. Probably I have to reboot the entire device completely ...
    03-09-15 12:52 PM
  9. muellerto's Avatar
    No, also a complete reboot does not show my new Twitter account on the creation screen of the Hub.
    03-09-15 12:58 PM
  10. muellerto's Avatar
    Finally: since Twitter didn't work properly in the Hub and the Assistent was not reliable in sending anymore (1 of 10 ended in a wrong! error message) I thought it would be a good idea to unistall all the Twitter stuff completely. I removed the stock Twiitter app and the Twitter account from my device, also from the contacts and I removed the Twitter app from my existing Twitter account on the Twitter web page. Then I rebooted the device and installed it all again. But now the stock Twitter app lets my only login to Twitter. After this it's dead, it does nothing anymore. I even don't get the timeline or something else anymore. Great. Sending from the Assistent works again but the Hub is as before: no Twitter on the creation page.

    I installed Twittly. Since Twittly integrates into the Hub and works very properly I have no open wishes.
    03-13-15 01:57 AM

Similar Threads

  1. Only thing that is missing from BlackBerry is native compass application.
    By jaypatelani in forum Native BlackBerry OS Apps
    Replies: 19
    Last Post: 11-24-15, 02:01 AM
  2. Replies: 4
    Last Post: 04-23-15, 10:59 PM
  3. No update
    By a7madberry in forum BlackBerry Z10
    Replies: 5
    Last Post: 03-08-15, 03:58 PM
  4. Why can't I install from BlackBerry World for my Z3?
    By CrackBerry Question in forum BlackBerry Z3
    Replies: 2
    Last Post: 03-08-15, 01:11 PM
  5. why can't I install from blackberry world for z3?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-08-15, 12:55 PM
LINK TO POST COPIED TO CLIPBOARD