1. TrueKulcha's Avatar
    I've been trying all day to help someone in South America with this issue. She obviously lost all her side loaded android apps after updating but that was the beginning of the problem. She tried loading the "native" Skype, tried loading Amazon and 1mobile all to no avail. Just spinning wheel was the result of all those. We thought that maybe the OS (official OTA) wasn't loaded correctly so she wiped the phone (Z10). Now none of the apps from BlackBerry World would install. Any suggestions would be appreciated because I'm stuck and she's not here with the phone. Every suggestion and subsequent failure is raising the frustration bar.

    Posted via CB10
    03-19-14 07:11 PM
  2. TrueKulcha's Avatar
    No ideas??

    Posted via CB10
    03-20-14 08:58 AM
  3. masterscarhead1's Avatar
    Are you saying no android apps will install or all apps?
    And how did you load the OS? Autoloader? Link? Security wipe?
    Again, your friend obviously doesn't know what she's doing because OTA updates should not wipe any apps at all!
    The spinning wheel you are observing just means you have to initiate the runtime, but regardless, all apps should install

    I would just like to end by saying posting remarks like "no idea?" doesn't make people reply faster. Many of us are working or studying. And, it makes certain people like myself annoyed
    03-20-14 09:04 AM
  4. TrueKulcha's Avatar
    First of all, thank you for the points and responding. Intent wasn't to aggravate any. Secondly and just to clarify, you can only speak for yourself so don't even bother with the "certain people" remark lol. Anyway, her Skype and Candy Crush Saga that were side loaded did get wiped after updating. And to clarify even further, now no apps are installing from BlackBerry World. She wiped the device as I suggested yesterday and obviously all the installed apps were gone. I think the OTA update is 10.2.1.2126.

    Posted via CB10
    03-20-14 09:32 AM
  5. masterscarhead1's Avatar
    First of all, thank you for the points and responding. Intent wasn't to aggravate any. Secondly and just to clarify, you can only speak for yourself so don't even bother with the "certain people" remark lol. Anyway, her Skype and Candy Crush Saga that were side loaded did get wiped after updating. And to clarify even further, now no apps are installing from BlackBerry World. She wiped the device as I suggested yesterday and obviously all the installed apps were gone. I think the OTA update is 10.2.1.2126.

    Posted via CB10
    I would suggest doing a reload of the OS using an autoloader. Sometimes security wipes do mess things up. That's why it's often suggested that if you want to do upgrade, wipe before you upgrade (even though it's not necessary). I have heard reports of this previously, not specific to this OS, so I guess your friend is having a similar issue. If you install using autoloader, everything should be good as new
    Best of luck!
    As for the "certain people" I'm speaking on behalf of quite of few of us responding actually, at least 10 others I can name who are active on CB
    TrueKulcha likes this.
    03-20-14 03:56 PM
  6. Elina Bashiryan's Avatar
    I would suggest doing a reload of the OS using an autoloader. Sometimes security wipes do mess things up. That's why it's often suggested that if you want to do upgrade, wipe before you upgrade (even though it's not necessary). I have heard reports of this previously, not specific to this OS, so I guess your friend is having a similar issue. If you install using autoloader, everything should be good as new
    Best of luck!
    As for the "certain people" I'm speaking on behalf of quite of few of us responding actually, at least 10 others I can name who are active on CB
    I've got the same thing. Nothing works since I updated OS. I'm running 10.2.1.2102
    could u explain how to use autoloader? Thanks


    Posted via CB10
    03-20-14 04:11 PM
  7. TrueKulcha's Avatar
    I've got the same thing. Nothing works since I updated OS. I'm running 10.2.1.2102
    could u explain how to use autoloader? Thanks


    Posted via CB10
    Using autoloader is definitely not for the average person so that. If you have a PC with link loaded I would suggest that you do a factory reset and start again from scratch. My friend don't have any of this at her disposal so for her it's wait and see I guess.

    Posted via CB10
    03-20-14 04:19 PM
  8. masterscarhead1's Avatar
    Using autoloader is definitely not for the average person so that. If you have a PC with link loaded I would suggest that you do a factory reset and start again from scratch. My friend don't have any of this at her disposal so for her it's wait and see I guess.

    Posted via CB10
    Yah factory reset essentially does the same thing as autoloader, but it takes a lot more time
    Autoloader is just double click start the program, wait a few minutes, done... Doesn't actually take much work
    03-20-14 04:32 PM
  9. Elina Bashiryan's Avatar
    OK, I'll try
    Thanx!

    Posted via CB10
    03-22-14 12:31 PM
  10. Elina Bashiryan's Avatar
    So, I did the factory reset but still some apps didn't work and it automatically upgraded my OS to 10.2.1.2102 version!!! So things are pretty much the same! What the hell is wrong with this version??? What should I do now? Just wait?
    Thanks for attention

    Posted via CB10
    03-22-14 04:43 PM
  11. masterscarhead1's Avatar
    So, I did the factory reset but still some apps didn't work and it automatically upgraded my OS to 10.2.1.2102 version!!! So things are pretty much the same! What the hell is wrong with this version??? What should I do now? Just wait?
    Thanks for attention

    Posted via CB10
    You mean the apps don't work? They can't be installed?
    You mentioned some don't work? Do others work? If so, which ones do and which ones don't
    I'm beginning to think that autoloader may be the way to go here
    03-22-14 05:34 PM
  12. TrueKulcha's Avatar
    This is a patience game here. My friend with same issue reported back to me that things are starting to stabilize with some apps now allowing installation after multiple resets. Someone side loaded the android apps for her so she knew nothing herself other than just use the phone.
    Problems started with the update so she didn't even know how to do a hard reset. I would keep resetting the phone a few times and see how that goes. If no improvements then it's autoloader time I guess.
    Also keep in mind that you can go back to a previous OS if you can locate one on Sachesi.

    Posted via CB10
    03-22-14 06:50 PM
  13. Elina Bashiryan's Avatar
    Skype doesn't work, some android apps and even apps from BlackBerry World. I downloaded some and they just don't want to open
    I don't know what else to do

    Posted via CB10
    03-23-14 12:22 AM
  14. BionicKris's Avatar
    I have had the same thing in BlackBerry World since I loaded OS10.2.1. My BlackBerry apps & updates would show that they downloaded but when it came to the install you get the graphic bar but it says "install pending", and they just sit stacked up with no action. I tried a new app download and the FB update Saturday through BBW and I get the same results with both of them. Also, if I just try to pause the apps or clear out the list of the "install pending" apps nothing happens. Closing BBW and rebooting and hard resets don't help either.

    I haven't had any problems with Android apps since I updated to OS10.2.1.

    Posted via CB10
    03-23-14 02:57 AM
  15. Elina Bashiryan's Avatar
    I have had the same thing in BlackBerry World since I loaded OS10.2.1. My BlackBerry apps & updates would show that they downloaded but when it came to the install you get the graphic bar but it says "install pending", and they just sit stacked up with no action. I tried a new app download and the FB update Saturday through BBW and I get the same results with both of them. Also, if I just try to pause the apps or clear out the list of the "install pending" apps nothing happens. Closing BBW and rebooting and hard resets don't help either.

    I haven't had any problems with Android apps since I updated to OS10.2.1.

    Posted via CB10
    So what are u gonna do? Did u try anything?

    Posted via CB10
    03-23-14 01:32 PM
  16. BionicKris's Avatar
    So what are u gonna do? Did u try anything?

    Posted via CB10
    I don't know yet. It's been a couple of days since it started for me and I'm still looking around for a fix. If I find any info or a fix I'll post it here.

    Posted via CB10
    TrueKulcha likes this.
    03-23-14 04:23 PM
  17. Elina Bashiryan's Avatar
    I don't know yet. It's been a couple of days since it started for me and I'm still looking around for a fix. If I find any info or a fix I'll post it here.

    Posted via CB10
    OK, please do, cause it's been much longer for me since I have troubles with this

    Posted via CB10
    03-24-14 03:07 AM
  18. TrueKulcha's Avatar
    Any fix suggestions on this yet?

    Posted via CB10
    04-23-14 01:35 PM
  19. Elina Bashiryan's Avatar
    I'm still waiting and still nothing

    Posted via CB10
    05-02-14 01:30 PM
  20. JamieWilson01's Avatar
    Can someone who is having issues downloading from BlackBerry World try this?

    1- start download in BlackBerry world

    2- minimise BlackBerry World to active frame.

    3- swipe down quick settings on home screen

    4- press the transfer button (that should be showing at the bottom of the quick settings list).

    5- wait for app to install while still on the transfer screen.

    6- tell me if you have any joy.

    From Scotland via CB10 using Z10STL100-2/10.2.1.2947
    05-02-14 02:37 PM
  21. JamieWilson01's Avatar
    No Skype or other BB world apps after updating to 10.2.1.xxx-img_20140502_203934.png
    No Skype or other BB world apps after updating to 10.2.1.xxx-img_20140502_203940.png

    From Scotland via CB10 using Z10STL100-2/10.2.1.2947
    05-02-14 02:40 PM
  22. Elina Bashiryan's Avatar
    So I tried and still nothing

    Posted via CB10
    05-05-14 02:59 PM

Similar Threads

  1. Should I be able to hear my Z10 running?
    By FSeverino in forum BlackBerry Z10
    Replies: 18
    Last Post: 03-28-14, 06:36 PM
  2. OS update 10.2.1.2012 Help
    By Patrick Pinho in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 03-20-14, 01:36 PM
  3. Replies: 11
    Last Post: 03-19-14, 10:38 PM
  4. EA games web server hacked to host phishing website
    By Paul Collins4 in forum Rehab & Off-Topic Lounge
    Replies: 5
    Last Post: 03-19-14, 06:29 PM
  5. Android in-app purchases?
    By jlaros in forum More for your BlackBerry 10 Phone!
    Replies: 1
    Last Post: 03-19-14, 06:29 PM
LINK TO POST COPIED TO CLIPBOARD