03-15-15 12:40 PM
43 12
tools
  1. eaglebb's Avatar
    After upgrading to bb10 os 10.2.2.932 my z30 stopped syncing with my groupware account.
    I already removed the account from the phone and added it again, now I have no contacts, calendars and emails from that account :-(
    Can there be such a bug?
    Strangely, I got just 1 email after upgrading since then it stopped.
    Regards,
    Frank.

    Posted via CB10
    08-11-14 10:06 AM
  2. Ecm's Avatar
    Just to confirm -- you received this as an official OTA upgrade, or did you install the leaked version?

    If you received this OTA, were there any error messages during the upgrade?
    08-11-14 01:18 PM
  3. meagnostic's Avatar
    Hi, I use active exchange for my work email. I upgraded to 10.2.2.932 on saturday and have had no issues with my emails, calendar or tasks.
    Just sharing and would suggest you look at the settings.
    (I did a non destructive Sachesi update)


    Posted via CB10
    08-11-14 01:37 PM
  4. Campus's Avatar
    Hi,

    I have 2 Q10 here with the exact same problem. No new emails coming in after upgrading. I also removed and re-added the account on one Q10 and now I have a Q10 without any contact or calendar entry
    Looks like a horrible bug to me...

    Best,
    Campus

    PS. I upgraded OTA while roaming
    08-11-14 06:15 PM
  5. eaglebb's Avatar
    Upgraded via OTA! (Telekom) ,
    Btw, my Exchange account at t-online works - so it is not a general problem, only with at least one provider (in my case " group office" ).
    I already checked with our computer centre : the sync service is working with android and ios!
    Regards.

    Posted via CB10
    08-12-14 02:12 AM
  6. eaglebb's Avatar
    Fairly sure it's related to the latest update, my PlayBook is still syncing!
    :-(
    Very annoying!!!

    Posted via CB10
    thor84sh likes this.
    08-12-14 04:49 AM
  7. zocster's Avatar
    No issues with a fresh load, I have 2 EAS on Q10SQN100-3/10.2.2.1531. Sorry if it is of no help

    Sent from 2AD743B7 via Tapatalk Pro
    08-12-14 04:57 AM
  8. Eakle's Avatar
    No problem here with Sachesi upgrade!
    i am using Q10, SQN100-3

    Posted via CB10
    08-12-14 05:16 AM
  9. eaglebb's Avatar
    I have a second exchange account (different provider) - this one is still working!
    Anyway, my groupware account at university stopped working so BlackBerry has definitely changed something, but as I get no error message I can't figure it out :-(

    Posted via CB10
    TPsycho likes this.
    08-12-14 05:47 AM
  10. Campus's Avatar
    I have the problem with my own Zarafa installation using z-push for ActiveSync support. Never had a problem with any of the previous versions of BB10.
    08-12-14 07:30 AM
  11. eaglebb's Avatar
    So I suppose, Zarafa is similar to GroupOffice , maybe we have the same problem, have you checked your Logfiles at the Zarafa system?


    Posted via CB10
    08-12-14 09:09 AM
  12. eaglebb's Avatar
    Anyone a solution or just an answer from BlackBerry?

    Posted via CB10
    08-14-14 01:41 AM
  13. Alberto8's Avatar
    Thank you for posting this. I have Zarafa / zpush and it would have been bad having to downgrade to 10.2.1.

    Please post your solution of you find one. You can also email the zpush developers and open a bug report.




    Posted via CB10
    08-14-14 10:55 AM
  14. Campus's Avatar
    Hi everyone,

    I found a solution at least for the Q10s in my installation. I reverted to the autoloader version 10.2.1.3253 from the forums. Then I installed the last full backup available without the 10.2.2 upgrade from BBLink. After that I upgraded to 10.2.2. and now everything is working. I had to keep this exact order. First installing the update and then the backup did show the original problem.

    Hopefully this will work for you as well.

    Best
    08-16-14 09:37 PM
  15. Campus's Avatar
    I have to report that my workaround stopped again to sync I am now waiting for Blackberry for help in this issue.

    Best
    08-18-14 03:56 AM
  16. HotFix's Avatar
    So I suppose, Zarafa is similar to GroupOffice , maybe we have the same problem, have you checked your Logfiles at the Zarafa system?


    Posted via CB10
    If you are using ActiveSync through a third party application, then it isn't "Exchange ActiveSync", it's just "ActiveSync".

    If it were Exchange, I would recommend you run the Remote Connectivity Analyzer and report back any anomalies:
    https://testconnectivity.microsoft.com/

    However I don't think this works with non-Microsoft implementations of ActiveSync. You could always try though.

    Either way have you contacted BlackBerry Support about this issue?


    Posted via CB10 via Z30STA100-5/10.2.1.3247
    08-18-14 09:16 PM
  17. Campus's Avatar
    I was talking to Blackberry support first but they told me to open a support ticket with my mobile provider. T-Mobile then told me this is a bug of the 10.2.2.932 release which will get a fix update within the next 48 hours.... Let's see whether this really happens..
    HotFix likes this.
    08-19-14 06:24 PM
  18. stantonlh's Avatar
    I have this issue only on wifi, the moment I disconnect from wifi and cellular data kicks in all my emails show up.

    Posted via CB10
    08-19-14 08:22 PM
  19. eaglebb's Avatar
    Actually I didn't no about the difference between activesync and 'exchange actitvesync '.
    But in fact our Group Office is using zpush - and with earlier BB10 versions (10.2.1.xx) it works well.
    I have already a complaint at BlackBerry and have sent the Logfiles to BlackBerry. It seems, at least in my case, the sync stops with a loop detection.

    Posted via CB10
    08-21-14 02:06 AM
  20. Campus's Avatar
    I tested the 10.3 leak and there I get the emails synced but no contacts Seems like we have to wait for the bugfix. So far no bugfix has been released.
    08-22-14 08:36 PM
  21. ceedix's Avatar
    Hi,

    just to get back to operational: is there a way to get the version that was released directly before 10.2.2.932?
    08-25-14 04:03 AM
  22. Campus's Avatar
    Just install one of the available 10.2.1 autoloaders.
    08-25-14 12:56 PM
  23. bra66's Avatar
    Hi together,

    after updating to 10.2.2.932 on my z10 I am unable to sync to my Zarafa in the company and to my zarafa at home too.

    Is there a step by step tutorial to downgrade to an older version? I need that data on both groupware server.

    Thanks Matthias
    (germany)
    08-29-14 07:42 AM
  24. eaglebb's Avatar
    Still no sync after upgrading to latest Z-PUSH version on our GroupOffice system, still don't know if is a feature or a bug!

    Posted via CB10
    09-05-14 12:25 PM
  25. bra66's Avatar
    Hi all,

    First I tried to autoload the 10.3 and had the same problem. But in an other forum somebody wrote to register the network ( Settings - About - Network - "triple dot on the right down" ). I tried it and it works again. I will try it with the 10.2.2.932 and will report if it works.

    BTW. At home I disabled the ssl and it also works.

    Matthias
    09-06-14 06:52 AM
43 12

Similar Threads

  1. How is Android Runtime in 10.3?
    By Ajay Chopra1 in forum BB10 Leaked/Beta OS
    Replies: 210
    Last Post: 03-10-15, 07:17 PM
  2. Technical issue - no network
    By nrkbb in forum BlackBerry Z30
    Replies: 5
    Last Post: 09-26-14, 07:50 AM
  3. Droid Ultra Maxx (No Z30's in the district)
    By wysiwyg86 in forum BlackBerry Z30
    Replies: 6
    Last Post: 08-12-14, 10:11 PM
  4. How do I change the email address in an account on 10.2?
    By pcondello in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 08-11-14, 04:51 PM
  5. Q5 1.3.0.296/441 No wifi at all
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-10-14, 11:16 PM
LINK TO POST COPIED TO CLIPBOARD