1. kshehab's Avatar
    Hi crackberrier,

    I have been experiencing an issue with Hotmail emails in the Hub for about a month.

    All email are not appearing in the Hub. Instead, a message says "no entries in the view" I tried to delete the account and reset it again. It worked for few hours and then the message appears again.

    I don't know if this caused by having sync time to "forever"

    I also tried to set up the account as an active sync but with no luck.

    Can anyone help! Or suggest what could be the problem.


    No entries in the view (Hotmail)-img_00000692.png

    Posted via CB10
    10-20-13 02:57 PM
  2. Undbiter65's Avatar
    I think it asks you how far back you want to poll when you set the account up. Try re adding and keep an eye out for that.

    "If you can't soar with the eagles, then don't fly with the flock!" (BBM#18)
    10-20-13 03:27 PM
  3. kshehab's Avatar
    I tried to setup the account again but with no luck

    Posted via CB10
    10-21-13 01:27 AM
  4. zocster's Avatar
    Which os are you running?

    Sent from my Z10 using Tapatalk
    10-21-13 01:29 AM
  5. kshehab's Avatar
    I'm running 10.1

    Posted via CB10
    10-21-13 08:03 AM
  6. Undbiter65's Avatar
    When adding an account it will take you to this page


    No entries in the view (Hotmail)-img_00000248.png

    Press advanced and it will take you to this.


    No entries in the view (Hotmail)-img_00000247.png

    Check what you have under initial retrieval amount.

    "If you can't soar with the eagles, then don't fly with the flock!" (BBM#18)
    10-21-13 08:15 AM
  7. jpvj's Avatar
    What OS version are you using?

    If you look at the Hotmail inbox using a browser, do you see any recent emails from the last 7 days?
    10-21-13 08:19 AM

Similar Threads

  1. What's The Point of Bedside Mode?
    By Benjamin_NYC in forum BlackBerry 10 OS
    Replies: 127
    Last Post: 12-12-13, 10:57 AM
  2. What are the limits of the USB host? How many devices?
    By MusicMtl in forum BlackBerry Z30
    Replies: 10
    Last Post: 11-10-13, 06:37 AM
  3. 9900 fell in the water, still working, but without backlight
    By uther13 in forum BlackBerry Bold Series
    Replies: 4
    Last Post: 10-24-13, 05:42 AM
  4. How to play the November options
    By StickyRice in forum BBRY
    Replies: 9
    Last Post: 10-21-13, 09:44 AM
  5. Anyone tried nano sim in Z30?
    By bold007 in forum BlackBerry Z30
    Replies: 5
    Last Post: 10-20-13, 06:54 PM
LINK TO POST COPIED TO CLIPBOARD