02-02-17 10:48 PM
340 ... 45678 ...
tools
  1. 2Peks1Bird's Avatar
    Best way to update OS so that there is no problems or glitches.

    Backup your phone using link.
    Save all media to the media card or computer (Pic's, music, vids.......).
    Sync all contacts using link to your computer.
    Update your phone.
    Do a security wipe.
    Restore ONLY app settings (if you do a full restore, there will be glitches and a bunch of issues).
    Use Blackberry World to make sure your apps are up to date.
    Sync contacts back on using link.
    Copy all media back on manually (if you saved it to your computer).
    Input all settings and accounts back in manually.

    Works perfect.

    Beware, battery life will suck until the phone gets used to the new OS this is normal and regular battery life will come back after about a day.
    Did this already about 10 different times. Never restored anything. But my issue with the flash player lagging and stuttering and not playing full screen when double tapped were still there, and it forced me to go back to 10.1, and now happily enjoying watching movies online again.

    I can live with the laggy settings menu, no toasts and lock screen previews of 10.1.

    Z10 STL100-2 / downgraded to 10.1.0.4828 (because 10.2 has flash player issues)
    10-27-13 03:56 AM
  2. zoozzooz123's Avatar
    Android apps non are working

    Z10STL100-1/10.2.0.1791, buying Z30 this year
    10-27-13 04:11 AM
  3. Pete The Penguin's Avatar
    while changing volumes on a call, voice tends to break a lot. i dont know if this a glitch or something.
    wifi miracast option doesnt exist on my z10. help?
    Miracast is only available on the Q10 and Z30 as the Z10 doesn't have the hardware - this has been mentioned in other threads.
    10-27-13 06:36 AM
  4. yeosy1962's Avatar
    Herewith attached freeze and reset reports.may poor phone data causes apps could not running.
    new update 10.2.0.424 bugs!!!!  post your issues here.-img_00000285.png
    new update 10.2.0.424 bugs!!!!  post your issues here.-img_00000282.png
    10-27-13 08:12 AM
  5. Kristijonas's Avatar
    Carrier: Omnitel
    Ver: stl100-1

    With 10.2 youtube and all other videos do not work.
    Camera does not work.
    Flash does not work (flashlight).
    Contacts are messed up, contact names are showed like phone numbers now. If i add a new phone number to existing contact - its name is chaned to a phone number.

    10.2 compared to 10.1 is total crap

    Posted via CB10
    10-27-13 08:40 AM
  6. Kristijonas's Avatar
    Oh, and i have the launch screen of 10.1... total nonsence with this 10.2

    Posted via CB10
    10-27-13 08:41 AM
  7. MwineBBVet's Avatar
    same issue here. same model and version with Rogers. the problem reoccurs even after restarting the phone. tried a wipe and then reinstalling a back up and now i'm in worse trouble. it lost my Password Keeper app, which leaves me totally f---ed for access to everything. I've not had one single BB update that has gone without a problem. I'm so close to giving up on it. It boggles the mind that it could be so problematic. It's really shameful product service. Absolutely shameful.
    10-27-13 01:30 PM
  8. RayRay5's Avatar
    Rogers
    Stl-003
    Z10

    Having the same issue.
    10-27-13 02:07 PM
  9. LocksleyG2's Avatar
    Hy

    Yesterday everything worked. But today my Skype crashed.
    Then Black wont start anymore and asked me to login every second.
    Now my Phone is hanging for 20 minutes in the boot screen after rebot.
    Hope its not broken! :-(
    Regards Robert.

    Edit: After Hard Reset my Q10 is still hanginng at 99% and wont start up!
    Last edited by LocksleyG2; 10-27-13 at 03:04 PM.
    10-27-13 02:21 PM
  10. bowlerboy450's Avatar
    Wow. I don't think I am going to update after reading all this.

    Posted via my awesome Q10
    10-27-13 02:51 PM
  11. ralfyguy's Avatar
    Here is a few more:

    Remote Access is now very unreliable

    Boot time insists of showing GMT no matter what the time zone is set to.
    This also in turn shows the time pictures were taken to be wrong.
    For example I am on CDT and if I take a picture at noon, the time stamp shows I did so at 7am.
    At the same time the boot time shows GMT -5. But it should be -6 if on CDT.

    BlackBerry Link on the phone shows my PC and three Desktop-xxxx entries I have no idea who they are and where they came from and I cannot delete them permanently as they are back after a reboot, even if I am not even at home or on Airplane mode.
    I even reinstalled the OS three times from scratch without restoring anything.

    What a mess!


    Posted via CB10
    10-27-13 04:23 PM
  12. PowderJockey's Avatar
    Need a leak Come on Berry Leaks!
    Attached Thumbnails new update 10.2.0.424 bugs!!!!  post your issues here.-piss-.jpg  
    10-27-13 05:42 PM
  13. Kristijonas's Avatar
    I think they have rushed a bit too soon with 10.2 rollout...

    Posted via CB10
    10-27-13 05:45 PM
  14. EagleStephen's Avatar
    Good call. I've been having a real hassle with CB10 pages scrolling one or two pages at a time for no apparent reason.

    Uninstalled and reinstalled again and now seems to be working fine.

    Posted via CB10
    10-27-13 06:00 PM
  15. SubmarinerOne's Avatar
    Issues:

    1. Upon downloading 10.2 my contacts went unlinked, and most of them were disorderly filed.
    2. Upon linking the contacts (48 hours after downloading 10.2), the phone app did not recognize many phone numbers by their names, including all my favorites (on speed dial). This still goes on almost 80 hours after 10.2 download.
    3. Dark theme in contacts goes on and off randomly, even though the setting's still on "dark".
    4. One of my 2 batteries (I got a spare one)lives only until 70%, then the phone shuts off.
    5. BlackBerry Link tells me to upgrade to 10.2 even though it recognizes the new OS version (424) on my phone when I connect it via USB cable. This does not happen when connection is wireless.

    My phone is Z10 STL100-1
    I use BlackBerry Link for Mac

    I have done hard resets.

    Edit: With my other battery (the one that lives 100%), the phone app issue is gone.
    Last edited by SubmarinerOne; 10-27-13 at 06:49 PM.
    10-27-13 06:23 PM
  16. ablefunzo's Avatar
    Carrier Rogers
    Z10 SLT-3

    All android apps have not been working. It tried to load and close.


    Posted via CB10
    10-27-13 07:59 PM
  17. llogo_urv's Avatar
    sorry again, but this method does'n work. I reload os and no restore data, but the camera still don't open..... any ideas???
    10-27-13 10:30 PM
  18. heyjohnnybravo's Avatar
    Vibrate on Correction still doesn't work (Keyboard feedback settings)
    10-27-13 11:05 PM
  19. whofrank's Avatar
    Is anyone else's mute key not working in music apps anymore?

    The key still works for voice recognition but not as a mute
    10-28-13 06:05 AM
  20. jcdammer's Avatar
    Z10 STL100-2 10.2.0.424 - What have they done to my phone? Prior to this update I had the occasional bug whereby the text message function locks, you click a conversation in the Hub and it opens to a blank screen with the users name at the top but no conversation, it pops the keyboard up but you cannot see what you type and cannot send in any event as the send button stops working.

    After the update - it happens almost ALL the time it's driving me up the wall and making my phone utterly useless seeing as I text more than I phone. Not only that now it distorts the image, magnifies it the image of the text area flashes on and off the screen resolution goes to pot and after about 20 -30 minutes it comes back to normal ... until the next time. Oddly it does not affect the performance of the phone running everything else you can swipe out of the hub while it is hung and use everything else?

    My phone is manufacturer standard, only official updates have been installed none of this leaks malarkey, it has been bearable up to 10.2 but is now making the phone a worthless object as I can't use it.
    10-28-13 11:20 AM
  21. QuantumQnx's Avatar
    Copy and paste function is not as responsive. I have to hold down forever to get it to pop up.

    Posted via CB10
    10-28-13 11:24 AM
  22. kinger44's Avatar
    Finally got one of the two bbm group picture notifications to allow me to delete it. The other one wouldn't. Left group and rejoined - then it went away. Got some new group pic notifications on the weekend. Was able to get first one to delete by deleting the picture. But the second one is still there - it won't let me delete the picture.

    Still very slow sync to email accounts.
    10-28-13 12:24 PM
  23. deltact's Avatar
    Z10.
    More of a design inconsistency than bug: dark theme may be enabled for the contacts app but it doesn't translate to the contact list in the phone app. The colours in the phone app are inconsistent anyhow, a dark dial pad with light for recent calls and contacts.

    Posted via Z10 on the best touchscreen keyboard.
    10-28-13 01:56 PM
  24. nuangel2's Avatar
    I have an unlocked rogers z10 stl 3.i received notice of 10.2 454 update.i did a backup then did the ota upgrade.the only problem I had so far was I lost wifi calling and initially could not make any calls.i knew I would lose wifi calling b/c it's not t mobile official.so anyway. I found 811 radio apploader.ran apploader.ran and now calls are fine.i then re downloaded t mobile wifi app and that is working as well.

    Posted via CB10
    10-28-13 02:45 PM
  25. an9ie's Avatar
    I'm having the ALT,shift key and auto capitalize issues. Press and hold does not work and also does not work in android apps. I seen this was been an issue with the Q10 but the only fix I've seen is to roll back to .1767. Any other suggestions?
    10-28-13 03:08 PM
340 ... 45678 ...

Similar Threads

  1. Insert new line when typing message 10.2
    By RayRay5 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 03-09-15, 11:29 AM
  2. Help - getting Netflix working on 10.2.0.424 with unlocked runtime
    By moonfalle in forum BB10 Android App Sideloading
    Replies: 9
    Last Post: 11-04-13, 10:49 PM
  3. Updated to 10.2 - Contacts Problem
    By Prevalent in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-04-13, 07:34 PM
  4. any snapchat users that post scenic pics?
    By xenax in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 10-24-13, 01:57 PM
  5. Love the 10.2 OS, but a little glitchy...
    By Gator99 in forum BlackBerry Z10
    Replies: 4
    Last Post: 10-24-13, 01:11 PM
LINK TO POST COPIED TO CLIPBOARD