02-02-17 10:48 PM
340 ... 34567 ...
tools
  1. omekaac's Avatar
    My Z10 STL 100-2 is having issues with the music app since updating to the new OS, the music library won't be showing anything, the first time I open, but when I close it and reopen, it's all good


    Attachment 214532
    Attachment 214533

    Posted via CB10
    I had this issue. But I simply did hard reset.

    Posted via CB10
    10-26-13 12:02 PM
  2. Djlatino's Avatar
    Look at all the bugs that they had over 2 months to fix. come on bb, dis aint cool anymore :/
    10-26-13 12:04 PM
  3. jevinzac's Avatar
    I had this issue. But I simply did hard reset.

    Posted via CB10
    Evan I did that and in every possible way to restart the phone found on the net, still no hope, it comes like that the first time I open it...

    Posted via CB10
    10-26-13 12:05 PM
  4. henrickrw's Avatar
    Cannot Take "screenshots".!!!
    Because your cam is not activating. Shut down the unit for an hour, start up, start the cam.. Youre now set to take screenshots
    10-26-13 12:10 PM
  5. omekaac's Avatar
    Pls, is Twitter having problems? I can't log in into my Twitter account since I updated to the new 10.2.
    Pls help!!!

    Posted via CB10
    10-26-13 12:18 PM
  6. semperfi45's Avatar
    Pls, is Twitter having problems? I can't log in into my Twitter account since I updated to the new 10.2.
    Pls help!!!

    Posted via CB10
    So far I haven't had any issues what so ever.
    10-26-13 12:48 PM
  7. paolofraiegari's Avatar
    Any luck with the number (Alt) issue on the Q10 with Android apps after the update?

    Posted via CB10
    10-26-13 12:55 PM
  8. vespesian's Avatar
    a. I'm having to press the power button a few times to start phone.

    b. Contacts dark theme won't stick.

    Posted via CB10
    10-26-13 01:08 PM
  9. ZaksEngines's Avatar
    After upgrading I still get notifications that an update is available. Same release as the one I already installed. Other than that it's running flawlessly.

    Posted via CB10
    10-26-13 01:10 PM
  10. skate1962's Avatar
    non of the Android ported apps work all downloaded from BlackBerry store

    Posted via CB10
    10-26-13 02:06 PM
  11. sunsetblow's Avatar
    Just to be clear, 424 is the same as 1791 right?
    Attachment 214536

    I mean they seem equivalent in Sachesi but some people refer to it as 424 and some people refer to it as 1791.

    Confused @.@
    No really
    10-26-13 02:19 PM
  12. Ruralgeek's Avatar
    Z10
    STL100-3
    10.2.0.424

    The problem I am having is its like its possessed. Random stuff opens the screen locks up so I can't close anything for a minute. I just let it sit there and apps just open up. Has anyone else had this problem?

    I just waited for the official update didn't install any leaks.
    10-26-13 02:21 PM
  13. Dirkmyer's Avatar
    One time my SMS's were not showing up in the hub. I couldn't see past ones or ones coming in. The tab was also gone. Took a reboot to fix, but even now sometimes when I compose an sms the text application fails, and i cant send. When the keyboard goes down the bar with the text box does not.
    10-26-13 02:29 PM
  14. VR6's Avatar
    CARRIER: Rogers
    PHONE: z10
    MODEL: stl 100-3
    ISSUES: the dark theme in sms does not work. It won't stick when I set it and it's always white

    Fired from my Z10
    10-26-13 02:43 PM
  15. Traderhorn's Avatar
    Hi updated Z10 /Q5. To 10.2.0. STL100-2. UK Version

    Minor problem with E Mails, using G mail requires authentication and login, after resetting , have deleted accounts and re installed, then next time phones are unlocked same message accounts unusable, any one with similar problem? ,
    Aol/ Hotmail/ outlook and Yahoo accounts work as normal,
    10-26-13 03:04 PM
  16. sorinv's Avatar
    Carrier:Rogers
    Phone: Z10 SYL-3
    System: 10.2.0.424 (official)
    IMAP email server not working with prefix "mail" cannot read my work email because of that. Drains the battery and has a hard time charging unless I remove the. Work IMAP email account. Other IMAP email account which does not need "mail" prefix works fine.
    Finally, you fixed Livestation! It streams BBC World News spectacularly in HQ. Higher quality when I hook it through the HDMI cable to my big screen TV than what Rogers gives me through cable!

    Posted via CB10
    10-26-13 03:25 PM
  17. WanShark69's Avatar
    Carrier: starhub
    Phone: z-10 stl100-2
    System: 10.2.0(official)

    SMS:-

    Sometimes when sms/whatsapp/bbm comes in, when you tap to open it, it always opens the message before it. This normally happens at the Hub. You then have to go back and scroll up to reopen the new message.
    It seems the touch screen does not sync at the right spot for that point of time when the messages come in
    10-26-13 03:41 PM
  18. 2Peks1Bird's Avatar
    STL 100-2

    1. Flash player issues. Used to watch online movies on 10.1 smoothly. Now on 10.2, I'm getting lots of lags and stuttering.

    Z10 STL 100-2 | 10.2.0.1767
    10-26-13 04:47 PM
  19. hengsom's Avatar
    Carrier: Rogers
    Model: Z10 STL100-3

    I've noticed.

    In SMS threads with a lot of chat history when I click reply, it takesa good minute for the history to load, and to be able to send a text message. When a message comes in from this contact, to actually reply takes a good minute for the window to reposition for reply and to be able to type. (sorry, I can't explain it very easily) I know I can delete or change my storage settings to accomodate this issue, but it was not present on the previous version of 10.2 I had installed.
    I know exactly what you care talking about. What does changing the storage settings do?

    Posted via CB10
    10-26-13 04:57 PM
  20. sabryy87's Avatar
    Model:Q10
    Carrier: vodafone ghana
    Sqn100-3
    10.2.0.424

    1)once I receive the instant preview notification at the top of the screen, for example a whatsapp text I can t reply, there is just an 'x' to close the little banner or if I click on the banner, I will get to the chat in whatsapp. Do you know how I can reply directly and stay on the same page I was working?

    2)when I receive an instant preview notification there is the wrong pics and 'profile' of the sender. Has anyone of you had the same problem?

    3)when I receive a new whatsapp text, it usually appears also in the preview of the apps opened (if whatsapp is opened). But now, although whatsapp is open and I have received a new message, it still appears the old message

    4)when I make a call, at the top of the screen there is written : 'my number: unknown number'. How can I delete this?

    Thanks a lot for the support!

    Sabry

    Posted via CB10
    10-26-13 05:59 PM
  21. Loc22's Avatar
    CARRIER: Vodafone
    PHONE: z10
    MODEL: stl 100-2

    All my sideload apps don't work.. i think i'm gonna die..
    You may try side loading them again this happened to one of my friends & yesterday he said he was busy side loading. Hope it works.

    Posted via CB10
    10-26-13 11:54 PM
  22. yeosy1962's Avatar
    Mine Z10/STL 2 unlock carrier. On official OS 1791/424. Having problem of sometimes freeze, one app is working and I hitting another app no response. Needed reset.!
    10-27-13 12:20 AM
  23. Samer Moujaes's Avatar
    I'm having the same issues with instant preview. Sometimes I cannot reply from it, so I just reboot the phone and it works again for a certain while, and then it's stops again. Don't know what's the solution for it though (n).

    Posted via my Solid Q10!
    10-27-13 01:53 AM
  24. XyeD_R's Avatar
    Bottom bar on homescreen missing.

    Posted via CB10
    10-27-13 02:54 AM
  25. moyah8's Avatar
    Best way to update OS so that there is no problems or glitches.

    Backup your phone using link.
    Save all media to the media card or computer (Pic's, music, vids.......).
    Sync all contacts using link to your computer.
    Update your phone.
    Do a security wipe.
    Restore ONLY app settings (if you do a full restore, there will be glitches and a bunch of issues).
    Use Blackberry World to make sure your apps are up to date.
    Sync contacts back on using link.
    Copy all media back on manually (if you saved it to your computer).
    Input all settings and accounts back in manually.

    Works perfect.

    Beware, battery life will suck until the phone gets used to the new OS this is normal and regular battery life will come back after about a day.
    Hi, and thanks for this. I'm not sure this will fix the problem though. After installing the update, I did a security wipe on my device and did not restore from backup. I did all from scratch and the problem occurred.

    Posted via CB10 from my Q10SQN100-3/10.2.0.1791
    10-27-13 03:08 AM
340 ... 34567 ...

Similar Threads

  1. Insert new line when typing message 10.2
    By RayRay5 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 03-09-15, 11:29 AM
  2. Help - getting Netflix working on 10.2.0.424 with unlocked runtime
    By moonfalle in forum BB10 Android App Sideloading
    Replies: 9
    Last Post: 11-04-13, 10:49 PM
  3. Updated to 10.2 - Contacts Problem
    By Prevalent in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-04-13, 07:34 PM
  4. any snapchat users that post scenic pics?
    By xenax in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 10-24-13, 01:57 PM
  5. Love the 10.2 OS, but a little glitchy...
    By Gator99 in forum BlackBerry Z10
    Replies: 4
    Last Post: 10-24-13, 01:11 PM
LINK TO POST COPIED TO CLIPBOARD