02-02-17 10:48 PM
340 ... 23456 ...
tools
  1. Pete The Penguin's Avatar
    Carrier : T-Mobile
    Phone: Z10
    Model: STL100-2
    Bug: Random Reboots are back. Exactly like in 10.0 the phone randomly reboots it self about three times a day

    Posted via CB10
    I've had one to date...
    10-26-13 08:44 AM
  2. Pete The Penguin's Avatar
    Model: Z10
    Model Number: STL100-3
    Carrier AT&T

    I down loaded 10.2 and the following issues occurred: 1. When I tried to download apps from BBWorld, I received an ERR message. 2. When I tried to open Payment Options, I received an ERR message. The fix for this problem was relatively easy. While the phone is on, remove the battery and reinstall. Once the phone reboots, all the problems corrected. I suspect most folks having problems are simply soft booting the phone by turning it on and off. A hard boot like the one I performed may be needed.
    I've already done a security wipe, I'm still experiencing the bugs.
    10-26-13 08:47 AM
  3. Keith Atkinson1's Avatar
    Carrier: Vodafone UK
    Phone: Z10
    Model: Stl 100-2
    Issue: Both myself and my partner are experiencing a significant loss in the performance of the battery. Typically it's holding its charge to half the time it did before the update. I could have expected nearly 12 hours before. Hope this is just a settling period after the update.

    Posted via CB10
    10-26-13 09:14 AM
  4. alexwise's Avatar
    Settings > accessibility > screen reader > enable using triple tap > off

    Posted via CB10
    10-26-13 09:41 AM
  5. alexwise's Avatar
    Delay from when I press the power button to wake the screen to it actually waking
    Settings > accessibility > screen reader > enable using triple tap > off

    Posted via CB10
    10-26-13 09:46 AM
  6. henrickrw's Avatar
    Camera is still failing to launch. I need to shut down my STL-100-1 for 1 hour aprox. in order to get it working. Any clues on this?, also videos dont run.

    Never had this camera issue with 10.0 or 10.1 which takes me to the conclusion that this is a software issue because when I tried to launch any of my flashlight apps it says that the camera is busy. What can make the camera busy?, the response is SOFTWARE.

    Also when taking a picture flash works and after the pic is taken , the led flashes again.
    Last edited by henrickrw; 10-26-13 at 10:59 AM.
    10-26-13 09:50 AM
  7. flyinbryan1979's Avatar
    post your issues with the new update here. use the template below. maybe we can get to the bottom of this...

    CARRIER: bell
    PHONE: z10
    MODEL: stl 100-3
    ISSUES: the dark theme in contacts does not work, every time I select dark theme and reset the app it goes right back into the light theme. my contacts were messed up, i had them all nicely linked to their respective facebook and twitter etc accounts and now I have to redo them all. also, i installed the windows app into my phone but then deleted it and not i get notifications saying that my phone needs to updates my login for the windows messenger app. so annoying!

    post your issues. i lve this phone and software. but we need to be harsh in order to push the BB10 team to make it even better!
    It's because the setting from 10.2.0.424 aren't compatible with any os lower. Do a backup of your app settings only and sync your contacts to your computer and save all media to the memory card. Do a security wipe the restore your app settings and sync your contacs back on and it will work properly. I had the same problem with the contacts app.
    10-26-13 09:55 AM
  8. flyinbryan1979's Avatar
    Best way to update OS so that there is no problems or glitches.

    Backup your phone using link.
    Save all media to the media card or computer (Pic's, music, vids.......).
    Sync all contacts using link to your computer.
    Update your phone.
    Do a security wipe.
    Restore ONLY app settings (if you do a full restore, there will be glitches and a bunch of issues).
    Use Blackberry World to make sure your apps are up to date.
    Sync contacts back on using link.
    Copy all media back on manually (if you saved it to your computer).
    Input all settings and accounts back in manually.

    Works perfect.

    Beware, battery life will suck until the phone gets used to the new OS this is normal and regular battery life will come back after about a day.
    10-26-13 09:58 AM
  9. Pete The Penguin's Avatar
    Settings > accessibility > screen reader > enable using triple tap > off

    Posted via CB10
    What does that do?
    10-26-13 09:59 AM
  10. semanmar's Avatar
    Took me a while yesterday trying to resolve this, still not working. Now I need to look for the app icon instead of just do a quick search.
    any luck there? it's a bit annoying...
    10-26-13 10:12 AM
  11. Riaan6302's Avatar
    Can't remove applications from a folder by dragging it to the bottom of screen

    Posted via CB10
    10-26-13 10:16 AM
  12. mikericard's Avatar
    SAme as post number 4 text messaging really slow and after send a text to Say person "A" if i want to then send a text to person "B" person "A"s chat log keeps coming up and have to restart phone several times pull battery delete texts etc to then send a text to someone else and then the chain starts all over again.

    Telus
    Z10
    10.2.0.424

    i am having the same issue. i want to go back to the version before this one
    10-26-13 10:38 AM
  13. llogo_urv's Avatar
    Telefonica (Ecuador)
    Stl100-1
    Z10

    Since the update I can't open camera and can't play videos or watch YouTube videos

    Posted via CB10
    10-26-13 10:57 AM
  14. apodkos's Avatar
    this is my problem too

    fido
    10-26-13 11:04 AM
  15. henrickrw's Avatar
    Telefonica (Ecuador)
    Stl100-1
    Z10

    Since the update I can't open camera and can't play videos or watch YouTube videos

    Posted via CB10
    Leave the phone off for an hour & when you start up cam would work... This is an headache.. Will try to reload following flyinbryan1979 advise listed:

    Backup your phone using link.
    Save all media to the media card or computer (Pic's, music, vids.......).
    Sync all contacts using link to your computer.
    Update your phone.
    Do a security wipe.
    Restore ONLY app settings (if you do a full restore, there will be glitches and a bunch of issues).
    Use Blackberry World to make sure your apps are up to date.
    Sync contacts back on using link.
    Copy all media back on manually (if you saved it to your computer).
    Input all settings and accounts back in manually.
    10-26-13 11:04 AM
  16. henrickrw's Avatar
    this is my problem too

    fido
    Leave the phone off for an hour & when you start up cam would work...
    10-26-13 11:04 AM
  17. mboujoul's Avatar
    Anyone having issues typing in Password on android apps? I am unable to enter numeric characters using Q10? Thanks in advance

    Posted via CB10
    +1 on this. Can't log into several android sideloads. Anyone else experience this?
    Q10 VZW running rogers 10.2

    Posted via CB10
    10-26-13 11:26 AM
  18. heyjohnnybravo's Avatar
    Rogers
    STL100-3
    10.2 (official)

    Text messages are finicky. Sometimes won't switch between chats and takes ages other times. I do have an obscene amount of texts but still, slightly annoying.

    All other messages are fine.
    PowderJockey likes this.
    10-26-13 11:31 AM
  19. seanpriest's Avatar
    I have lost call, search and camera buttons at bottom of screen. They are there after I reboot device but then disappear shortly afterwards. Have gone through multiple reboots. So annoying. Looks like I'll have to do a full wipe.

    Posted via CB10
    10-26-13 11:45 AM
  20. seanpriest's Avatar
    This has been fixed by toggling off the Parental controls in settings
    That sounds more like a work around than a fix.

    Posted via CB10
    10-26-13 11:48 AM
  21. Tayyeb's Avatar
    Cannot Take "screenshots".!!!
    10-26-13 11:50 AM
  22. jevinzac's Avatar
    My Z10 STL 100-2 is having issues with the music app since updating to the new OS, the music library won't be showing anything, the first time I open, but when I close it and reopen, it's all good


    new update 10.2.0.424 bugs!!!!  post your issues here.-img_20130879.png
    new update 10.2.0.424 bugs!!!!  post your issues here.-img_20130880.png

    Posted via CB10
    10-26-13 11:55 AM
  23. airmo's Avatar
    This is crazy. Maybe factory reset phone? Then upload files?

    Posted via CB10
    10-26-13 11:57 AM
  24. sunsetblow's Avatar
    Just to be clear, 424 is the same as 1791 right?
    new update 10.2.0.424 bugs!!!!  post your issues here.-i1zd5y.png

    I mean they seem equivalent in Sachesi but some people refer to it as 424 and some people refer to it as 1791.

    Confused @.@
    Anilu7 likes this.
    10-26-13 11:57 AM
  25. omekaac's Avatar
    I can't sign in into my Twitter account. Why

    Posted via CB10
    10-26-13 12:01 PM
340 ... 23456 ...

Similar Threads

  1. Insert new line when typing message 10.2
    By RayRay5 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 03-09-15, 11:29 AM
  2. Help - getting Netflix working on 10.2.0.424 with unlocked runtime
    By moonfalle in forum BB10 Android App Sideloading
    Replies: 9
    Last Post: 11-04-13, 10:49 PM
  3. Updated to 10.2 - Contacts Problem
    By Prevalent in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-04-13, 07:34 PM
  4. any snapchat users that post scenic pics?
    By xenax in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 10-24-13, 01:57 PM
  5. Love the 10.2 OS, but a little glitchy...
    By Gator99 in forum BlackBerry Z10
    Replies: 4
    Last Post: 10-24-13, 01:11 PM
LINK TO POST COPIED TO CLIPBOARD