1. Forchetta4's Avatar
    Hi,

    I just updated my Blackberry Q5 to latest OS and have a really odd problem with SMS messages. If I receive a new message the conversation isn't going to the top of the inbox. I get the notification sound, but nothing else.

    So for example a friend sent a text message to me and my BB vibrated and flashed, but the only way to find that message was to find his conversation in the list. It was stored at the date of the last message in that conversation, and the preview shows the last message not the new one too.

    Can anyone offer me any advice on how to fix this? My Blackberry is a work phone with hundreds of conversations - I've had about 10 messages in the last few hours which I can't locate!

    Thanks

    P.S. Also if I send someone a message, the same thing happens. The conversation won't move to the top/preview won't change - it will just stay in position of last message, and preview the last message.
    05-02-15 02:06 PM
  2. thymaster's Avatar
    How are you checking your text? In the hub or the text app?

    Posted via CB10
    05-02-15 04:27 PM
  3. Forchetta4's Avatar
    How are you checking your text? In the hub or the text app?

    Posted via CB10
    Both!
    05-02-15 04:38 PM
  4. thymaster's Avatar
    So you're receiving the messages but you're saying it's all over the place? What is your time and date settings like?
    05-02-15 05:06 PM
  5. TrueKulcha's Avatar
    Do you have any SMS to Text or SMS Blocker app installed?

    Posted via CB10
    05-02-15 07:13 PM
  6. mad_mdx's Avatar
    Reboot your phone and turn off all run in background permissions to help diagnose.
    05-02-15 08:55 PM
  7. bb10adopter111's Avatar
    I had this happen a couple of months ago with a Z10-3 running AT&T's current 10.2.1.3014. Never could figure it out

    In the end, I restored from a recent backup and it worked again.

    The only thing I had changed was putting my SIM in an identical phone I had bought off of EBay. In the end, I got tired of troubleshooting it and just did a security wipe/restore from a recent back up. The problem went away but I never figured out what had happened.

    By the way, I received a few stupid responses suggesting that I was lying andchallenging me to "prove it" with screen shots. None of them offered any response after I did! Since then, I usually post technical issues on the Blackberry Support forums instead of here.

    Posted via CB10
    05-03-15 01:51 PM

Similar Threads

  1. Replies: 6
    Last Post: 11-26-17, 03:05 PM
  2. New pin
    By KeshaChart in forum Discover BBM Friends
    Replies: 1
    Last Post: 05-04-15, 07:29 AM
  3. email account filter: do not send message to device
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 05-03-15, 06:49 AM
  4. How do I change my messages to being in order?
    By Sarah Cochrane in forum Ask a Question
    Replies: 9
    Last Post: 05-02-15, 09:52 AM
  5. I can use mobile internet but cant send/receive texts or make calls?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 05-01-15, 06:43 PM
LINK TO POST COPIED TO CLIPBOARD