1. Andrew Pringle1's Avatar
    I broke my SIM holder so installed a new mother board

    I now have to install new software.

    I have tried The BB Link way. Keeps saying error not connected to the internet! I am.

    Not sure about the OS developer and tbh i havent a clue

    Kind of going around in circles.

    Thanks in advance Andy
    09-12-15 12:25 PM
  2. BruceFlea478's Avatar
    Have you tried running an autoloader from the most recent os release? You won't need to use link then. Just download the autoloader and run it, should install the os without a problem.

    That's the only option I can think of if link won't load your os for you. You can find 10.3.2.2474 in the leaked/beta section of the forums, but that os seems to have launched global and is official now.

    Maybe someone else will chime in and have a better idea.

    Posted via CB10
    09-12-15 12:59 PM
  3. Andrew Pringle1's Avatar
    I have tried an auto loader....but im not sure i downloaded the correct one. It ran and BB led was blinking red for over 3 hours so pulled the plug. ( I havent a clue if i downloaded the correct one)!

    Do I have to download the OS as well as the autoloader?

    I have gleaned this info if it helps.

    Phone wont start now.

    New Mother board installed...what now?-os1.jpg
    09-12-15 02:33 PM
  4. BCITMike's Avatar
    Any reason you don't mention the phone model?

    Posted via CB10
    09-12-15 03:01 PM
  5. serbanescu's Avatar
    I have tried The BB Link way. Keeps saying error not connected to the internet! I am.
    This might be caused by a firewall that prevents Link to access the Internet. You may want to check this or to disable the firewall altogether.
    09-12-15 03:07 PM
  6. Andrew Pringle1's Avatar
    Sorry BB Q10

    Ill try the firewall. have McAfee installed.
    09-12-15 03:31 PM
  7. Andrew Pringle1's Avatar
    No joy. McAffee is off, Windows Firewall is off.

    Click reload, green LED for a second then this:

    New Mother board installed...what now?-bb-os2.png
    09-12-15 03:41 PM
  8. serbanescu's Avatar
    No joy. McAffee is off, Windows Firewall is off.

    Click reload, green LED for a second then this:

    Click image for larger version. 

Name:	BB OS2.png 
Views:	1189 
Size:	137.3 KB 
ID:	371030
    Very strange. One thing you can do is to close all BlackBerry software processes using Task Manager in Windows (and close all McAffee processes too), then open Link for a second time and try again.
    09-12-15 03:48 PM
  9. Andrew Pringle1's Avatar
    Ill try it on the desktop rather than the laptop.
    09-12-15 03:51 PM
  10. Andrew Pringle1's Avatar
    Same as Laptop

    Could someone post a link to the relevant Autoloader. I have no idea.

    Thanks
    09-12-15 04:31 PM
  11. John Vieira's Avatar
    Ok, I'm basing this off nothing really, so don't quote me, however:

    You may have a new motherboard that was never initialized. Which means.nothng was ever loaded on it.

    In theory, any auto loader should work, however it may be that it needs a bios to connect before it can be auto loaded.

    At which point, only a tool from the factory could probably do that.

    I could be totally wrong of course, best of luck either way.

    Posted via the CrackBerry App for Android
    FCSC likes this.
    09-12-15 04:39 PM
  12. BruceFlea478's Avatar
    https://mega.nz/#!RxJhHK7C!66yrL-5T9...hmyXkPTGdV80KM

    This is the q10 auto loader from the newest official os, try this and let us know your results.

    Hope it helps/works.

    Posted via CB10
    09-12-15 06:02 PM
  13. FCSC's Avatar
    Ok, I'm basing this off nothing really, so don't quote me, however:

    You may have a new motherboard that was never initialized. Which means.nothng was ever loaded on it.

    In theory, any auto loader should work, however it may be that it needs a bios to connect before it can be auto loaded.

    At which point, only a tool from the factory could probably do that.

    I could be totally wrong of course, best of luck either way.

    Posted via the CrackBerry App for Android
    Agreed, if this is one of those motherboards you can buy in the UK online, they are for parts only and don't come with a PIN and no OS can be loaded on them. As far as I know that's the only way to buy a motherboard on its own (I was looking for one, ended up harvesting a motherboard from a Q10 with broken screen)

    So OP, where did you get the motherboard?

    Posted via CB10
    09-12-15 07:22 PM
  14. Andrew Pringle1's Avatar
    Lads you are absolutely right, No PIN.

    I thought I would check the Amazon advert and right at the bottom is " non working for parts or repair"

    just wasted 3 days of my life. FCSC is right, can't get a motherboard anywhere.

    Sorry for wasting your time.

    Andy
    09-13-15 05:01 AM
  15. FCSC's Avatar
    Lads you are absolutely right, No PIN.

    I thought I would check the Amazon advert and right at the bottom is " non working for parts or repair"

    just wasted 3 days of my life. FCSC is right, can't get a motherboard anywhere.

    Sorry for wasting your time.

    Andy
    Ah what a shame! Look for a broken q10 they shouldn't be too expensive.

    Posted via CB10
    09-13-15 03:03 PM
  16. danp2000's Avatar
    Is the problem with the old motherboard USB port physical? If so can you perform some surgery and move the good USB port to that motherboard?

    I haven't performed a breakdown of a Q10 so I'm not sure if it can be done.

    T-Mobile  вιaсĸвεггч Passport Autoloaded 1.2582 Sachesi to 10.3.1.2744 to 2.680 to 798 to 2204 to 2339 to 2639
    09-13-15 06:19 PM

Similar Threads

  1. Google play services not installing
    By ritam_s in forum Ask a Question
    Replies: 10
    Last Post: 10-23-15, 04:52 PM
  2. Installing Android on BlackBerry?
    By rishib31 in forum Ask a Question
    Replies: 22
    Last Post: 09-13-15, 07:33 AM
  3. Blend and Link Won't Install with WIN 10
    By tracks914 in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 09-12-15, 01:49 PM
  4. Can I get some help installing the new OS system?
    By CrackBerry Question in forum BlackBerry OS
    Replies: 5
    Last Post: 09-12-15, 08:42 AM
  5. Help; how to install Leak OF using windows
    By Roweazie in forum BlackBerry Z10
    Replies: 1
    Last Post: 09-12-15, 08:36 AM
LINK TO POST COPIED TO CLIPBOARD