1. STV0726's Avatar
    Hi,

    As someone who likes to usually leave it on all except LTE mode to save power, I am a bit frustrated that since updating to Z10STL100-3/10.2.1.3247, every time I reboot, it changes back to the full inclusive setting.

    I usually prefer leaving it on 4G (HSPA+) / 3G / 2G rather than the highest setting adding LTE to all that.

    It MAY have something to do with that I updated using a Canadian SIM over Wi-Fi, though I promise I have done this several times before and never had ANY issues or oddities of any kind. I've had no network side effects by doing this in the past so in thinking something is glitched.

    Has anyone else noticed this?

    Thanks.
    08-06-14 12:55 PM
  2. anon721037's Avatar
    Do you really notice a big difference not using lte,
    08-06-14 01:27 PM
  3. STV0726's Avatar
    Not the point of the thread.
    08-06-14 02:07 PM
  4. anon721037's Avatar
    Thanks I know, was just curious why you don't use it.

    BlackBerry is a better experience.
    08-06-14 02:27 PM
  5. STV0726's Avatar
    ...so anyone else experience this issue?

    I've determined it is an issue with the device expecting the terminology/software labels of the carrier updated from, Telus, but then getting confused when it sees a T-Mobile US SIM and it quickly switches terminology over and in the process loses whatever preference you had.

    Like I said, everything still works fine, there are no other even remotely noticeable network differences with this OS. And, I don't remember this happening the last three to four times I've updated with a Rogers or TELUS SIM to get around US slowness.
    08-06-14 04:53 PM

Similar Threads

  1. Passbook on BB10
    By Xano in forum Theme Developers Corner
    Replies: 2
    Last Post: 01-27-16, 01:13 PM
  2. Creating sub folders on imap accounts
    By blee4 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 08-10-14, 06:05 AM
  3. Replies: 3
    Last Post: 08-07-14, 01:22 PM
  4. unable to setup my email account on bb9220 curve
    By Koushik De in forum Ask a Question
    Replies: 1
    Last Post: 08-06-14, 11:55 AM
  5. how to activate private call on bbz10 stl-1
    By jebastin in forum Ask a Question
    Replies: 1
    Last Post: 08-06-14, 09:21 AM
LINK TO POST COPIED TO CLIPBOARD