Built for Business - Learn more about BlackBerry KEY2
04-17-19 03:00 PM
54 123
tools
  1. conite's Avatar
    So, you can downgrade from 10.3.3 to 10.3.2? Got to try on my Z10 STL100-1 to make it a media center on my car. It is not turning on now.

    Posted via CB10
    Z10STL100-1 won't accept 10.3.3 at all (it's not compatible), so you can "downgrade" to 10.3.2.
    11-15-17 11:47 PM
  2. leeiling's Avatar
    Thanks for the reply. I guess it has to lie in the drawer for longer.

    Posted via CB10
    11-15-17 11:48 PM
  3. kalung nyipa's Avatar
    So, you can downgrade from 10.3.3 to 10.3.2? Got to try on my Z10 STL100-1 to make it a media center on my car. It is not turning on now.

    Posted via CB10
    Sorry I never upgraded to 10.3.3
    My os was 10.3.2
    Due to manually security wipe out it went error
    11-16-17 12:24 AM
  4. leeiling's Avatar
    Sorry I never upgraded to 10.3.3
    My os was 10.3.2
    Due to manually security wipe out it went error
    Thanks for the reply. I guess I will have to leave it alone longer, yet it is ok since it comes behind Passport, Passport, Passport, Q10. I can live with it but I am curious about how ****ed up BlackBerry is when dealing with simple OS upgrade.

    Posted via CB10
    11-16-17 12:34 AM
  5. Brett Callegari's Avatar
    I have several z10's and they work fine until I o into the 10.3.3. os's. the Sirius app does not work on it. I tried downloading to the 10.2 os's even though there are plenty of posts that it will not work. and surprise it did not. Presently my test z10 has 10.3.3. 2129 and I am going for broke by putting the 10.3.3.3216 on it. see if that is any better.
    07-08-18 02:57 PM
  6. conite's Avatar
    I have several z10's and they work fine until I o into the 10.3.3. os's. the Sirius app does not work on it. I tried downloading to the 10.2 os's even though there are plenty of posts that it will not work. and surprise it did not. Presently my test z10 has 10.3.3. 2129 and I am going for broke by putting the 10.3.3.3216 on it. see if that is any better.
    Current Sirius app requires Android 4.4 and above. No go on BB10.

    Try the last version that works on 4.3 and below:

    https://www.apkmirror.com/apk/sirius...4-3-3-release/
    07-08-18 04:36 PM
  7. Brett Callegari's Avatar
    that I understand. But it did work on z10 os a few versions back. I need the Sirius to work more than to be up to date on os
    07-09-18 07:50 AM
  8. conite's Avatar
    that I understand. But it did work on z10 os a few versions back. I need the Sirius to work more than to be up to date on os
    It's not an OS version issue.
    07-09-18 07:54 AM
  9. Brett Callegari's Avatar
    ok, I'll bite. what is the issue
    07-09-18 08:04 AM
  10. conite's Avatar
    ok, I'll bite. what is the issue
    I think it's a login issue. It worked so long as you keep updating the app, but as soon as you delete and reinstall, it's a problem to sign back in.

    You need to find the old version that first allowed you to log in, and then hope that it still does.
    07-09-18 08:24 AM
  11. Sebastian Avila111's Avatar
    Hi, can you help me with something?

    I reboot the blackberry z10 stl100-1 with the BBLink from the computer and now when I do the initial configuration of the phone in the third screen where it asks me to connect to a Wi-Fi network does not happen there, there is the button that says "skip", it is only the "previous" one. I connect to my Wi-Fi network, I'm sure it has internet and nobody is connected to it and it tells me that it is connected but it does not progress. It does not do anything. (My OS is 10.3.2.2888)

    I have tried with the autoloader 10.3.2.2876 and nothing. With autoloaders of older versions remains brickeado and does not work.

    Right now I am downloading the autoloader 10.3.2.2813 but I do not know if it will work, I hope so.

    I know it's a lot and it could be silly the reason of the problem but I need help I'm stressed
    04-15-19 02:00 AM
  12. Sebastian Avila111's Avatar
    Update: I used the 10.3.2.2813 autoloader and still stuck in the wifi conection page...
    04-15-19 03:49 PM
  13. conite's Avatar
    Update: I used the 10.3.2.2813 autoloader and still stuck in the wifi conection page...
    Try other WiFi sources.
    04-15-19 04:03 PM
  14. Sebastian Avila111's Avatar
    im using the 10.3.2.2813 and nothing
    Attached Thumbnails Need OS 10.3.2 link official autoloader.-57387459_1559888300809006_2958168380206481408_n.jpg  
    04-15-19 04:16 PM
  15. Bla1ze's Avatar
    im using the 10.3.2.2813 and nothing
    Is that a public WiFi connection or one you control? If it's public, use a more stable connection.
    04-15-19 06:01 PM
  16. Sebastian Avila111's Avatar
    It's my wifi, my home's wifi and its works fine whit other devices
    04-15-19 06:06 PM
  17. Bla1ze's Avatar
    It's my wifi, my home's wifi and its works fine whit other devices
    I suggest running the autoloader again then.
    04-15-19 06:07 PM
  18. Sebastian Avila111's Avatar
    well, i will use the multiwipe and autoloader of all versions for the last time..
    04-15-19 06:11 PM
  19. conite's Avatar
    well, i will use the multiwipe and autoloader of all versions for the last time..
    This is the one you want:

    https://mega.nz/#!dJBSmLba!xBT2RmPyO...LgT7ZMpbq7-pCE
    04-15-19 06:36 PM
  20. Sebastian Avila111's Avatar
    i already used this, i already used 10.3.2.2876 and i already used and actually used the 10.3.2.2888 (that was the one that had from the beginning)


    I do not want to use 10.3.3 because I understand that it is not compatible with stl100-1
    04-15-19 06:52 PM
  21. Sebastian Avila111's Avatar
    when it has a low battery and I remove the charger tells me to reconnect the charger, when I do it again, the "next" button appears but in gray, and I can not continue
    Attached Thumbnails Need OS 10.3.2 link official autoloader.-56890498_1180796385459886_2818236292708433920_n.jpg  
    04-15-19 09:22 PM
  22. Ben xfg's Avatar
    when it has a low battery and I remove the charger tells me to reconnect the charger, when I do it again, the "next" button appears but in gray, and I can not continue
    Can you swipe left to get to the next screen?

    Posted via CB10
    04-16-19 06:28 AM
  23. Sebastian Avila111's Avatar
    No, i can´t
    04-16-19 04:17 PM
  24. Sebastian Avila111's Avatar
    Can you swipe left to get to the next screen?

    Posted via CB10

    I have seen on the internet that there is a user who happened to him the same and solved it by leaving the phone on for a whole day connected to the network and the next day out of nowhere he had the option to advance to the next page enabled
    04-16-19 04:19 PM
  25. Sebastian Avila111's Avatar
    I think I have found the problem.

    it does not have a Radio version.

    How could I fix it, I used the radio version of 30.3.2.2876 to make the autoloader
    Attached Thumbnails Need OS 10.3.2 link official autoloader.-57111760_338578640343895_5040318652147040256_n.jpg  
    04-17-19 11:58 AM
54 123

Similar Threads

  1. What happens to OS 10 in January 2020?
    By Normand Raymond in forum BlackBerry Classic
    Replies: 8
    Last Post: 05-18-19, 06:40 AM
  2. International Blackberry Key2 help needed.
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-14-19, 04:33 PM
  3. full wipe and reload os via tool
    By dan99x99 in forum BlackBerry KEYone
    Replies: 4
    Last Post: 04-14-19, 03:27 PM
  4. Q10 autoloader failed
    By AminuA in forum Ask a Question
    Replies: 1
    Last Post: 04-14-19, 09:23 AM
LINK TO POST COPIED TO CLIPBOARD